Jump to content


Photo

ultimo 4k start niet op na update


  • Please log in to reply
12 replies to this topic

#1 redbull43

  • Senior Member
  • 127 posts

0
Neutral

Posted 9 June 2018 - 10:04

als ik een software update gedaan heb blijft de afbeelding dat er een software update bezig is in beeld en start deze niet meer op.

ik kan alleen nog opnieuw opstarten met de schakelaar achterop.

is dit op te lossen?



Re: ultimo 4k start niet op na update #2 Tech

  • Forum Moderator
    PLi® Core member
  • 9,980 posts

+242
Excellent

Posted 9 June 2018 - 10:53

Het kan soms, als je bijvoorbeeld veel picons op de box hebt, even duren voordat alle pakketten binnen zijn, als je de update midden in het proces onderbreekt kan je er donder op zeggen dat je wat zaken mist, geheel opnieuw flashen is dan de enige oplossing.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: ultimo 4k start niet op na update #3 Dimmie

  • Senior Member
  • 1,659 posts

+16
Neutral

Posted 9 June 2018 - 10:56

Als de box niet meer volledig wil doorstarten maar nog wel via telnet bereikbaar is, dan wil dit commando geven in telnet nog wel eens de oplossing zijn:

 

opkg update && opkg upgrade && reboot



Re: ultimo 4k start niet op na update #4 redbull43

  • Senior Member
  • 127 posts

0
Neutral

Posted 9 June 2018 - 10:57

ok

ga ik proberen



Re: ultimo 4k start niet op na update #5 amigo

  • Senior Member
  • 1,290 posts

+13
Neutral

Posted 9 June 2018 - 15:49

Gebeurt hier ook al zeker 14 dagen met updates, blijft hangen met updaten (ultimo4k)

 

exit knop is dan trouwens voldoende om weer terug te keren in het menu, zelf opnieuw opstarten en update staat er dan wel op.


Edited by amigo, 9 June 2018 - 15:54.

VU+ Ultimo 4K - 78 Triax met triple Quad 


Re: ultimo 4k start niet op na update #6 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,688 posts

+665
Excellent

Posted 9 June 2018 - 15:55

Definieer "hangen"?

 

Als de exit knop wel reageert dan hangt er helemaal niks, dan is de box nog gewoon bezig, en moet je meer geduld hebben...


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: ultimo 4k start niet op na update #7 Dimmie

  • Senior Member
  • 1,659 posts

+16
Neutral

Posted 9 June 2018 - 17:14

Ik kan hier de ultimo 4k gewoon updaten zonder dat die blijft hangen.



Re: ultimo 4k start niet op na update #8 hro

  • Senior Member
  • 1,459 posts

+487
Excellent

Posted 9 June 2018 - 18:07

Wat is 'enkele minuten'..?

 

Edision Mini+ wacht al een half uur.

 

gaat 'maar' om 21 pakketten...

 

toch iets mis in de build?


Edited by hro, 9 June 2018 - 18:08.

Mutant HD51 via Wave T55 (5 lnb's) + ET7500 via Triax 1,2 meter met disecq.


Re: ultimo 4k start niet op na update #9 amigo

  • Senior Member
  • 1,290 posts

+13
Neutral

Posted 9 June 2018 - 18:21

Definieer "hangen"?

 

Als de exit knop wel reageert dan hangt er helemaal niks, dan is de box nog gewoon bezig, en moet je meer geduld hebben...

 

Dont shoot the messenger. Gebeurt na 15 nog niks, is geen normaal beeld. En ben niet de enige. Net oftie geen reboot seintje krijgt na update.


VU+ Ultimo 4K - 78 Triax met triple Quad 


Re: ultimo 4k start niet op na update #10 Dimmie

  • Senior Member
  • 1,659 posts

+16
Neutral

Posted 9 June 2018 - 18:24

Getest met kale image zonder extra plugins:

 

VU+ Ultimo 4k > update gaat gewoon goed, box herstart ook gewoon correct na updaten

VU+ Uno 4K SE > update gaat gewoon goed, box herstart ook gewoon correct na updaten 

Xsarius Fusion HD SE > update gaat gewoon goed, box herstart ook gewoon correct na updaten 

Xsarius Pure HD SE > update gaat gewoon goed, box herstart ook gewoon correct na updaten 

Xtrend ET10000 > update gaat gewoon goed, box herstart ook gewoon correct na updaten

Zgemma Star H1 > update gaat gewoon goed, box herstart ook gewoon correct na updaten 

Zgemma Star H2 > update gaat gewoon goed, box herstart ook gewoon correct na updaten

Zgemma Star S > update gaat gewoon goed, box herstart ook gewoon correct na updaten

Zgemma Star 2S > update gaat gewoon goed, box herstart ook gewoon correct na updaten

Zgemma LC > update gaat gewoon goed, box herstart ook gewoon correct na updaten 

Zgemma H.S > update gaat gewoon goed, box herstart ook gewoon correct na updaten

Zgemma H.2H > update gaat gewoon goed, box herstart ook gewoon correct na updaten

Zgemma H.2S > update gaat gewoon goed, box herstart ook gewoon correct na updaten

Zgemma H3.AC > update gaat gewoon goed, box herstart ook gewoon correct na updaten

Zgemma H3.2TC > update gaat gewoon goed, box herstart ook gewoon correct na updaten

Zgemma H4 > update gaat gewoon goed, box herstart ook gewoon correct na updaten

Zgemma H7C > update gaat gewoon goed, box herstart ook gewoon correct na updaten

Zgemma H7S > update gaat gewoon goed, box herstart ook gewoon correct na updaten

Zgemma H7.AC > update gaat gewoon goed, box herstart ook gewoon correct na updaten

Dreambox DM8000 > update gaat gewoon goed, box herstart ook gewoon correct na updaten


Edited by Dimmie, 9 June 2018 - 18:25.


Re: ultimo 4k start niet op na update #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,688 posts

+665
Excellent

Posted 9 June 2018 - 23:35

Meest voor de hand liggende is dat er een picon update loopt, die kan lang lopen. Echt lang. Zeker als ze op een slome USB stick staan, en er moeten 5000 symlinks worden bijgewerkt.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: ultimo 4k start niet op na update #12 hro

  • Senior Member
  • 1,459 posts

+487
Excellent

Posted 10 June 2018 - 07:33

eind van de avond nog eens gaan kijken naar de Edision Mini+... was ondertussen herstart, dus goed gekomen. Mogelijk inderdaad dat picons de oorzaak waren. Maar enkele minuten... die tekst zou beter kunnen worden aangepast in "geduld, een update kan soms lang duren, zet de receiver niet uit".


Mutant HD51 via Wave T55 (5 lnb's) + ET7500 via Triax 1,2 meter met disecq.


Re: ultimo 4k start niet op na update #13 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,688 posts

+665
Excellent

Posted 10 June 2018 - 11:49

We zijn aan het kijken naar fatsoenlijke voortgang indicatie, zodat het duidelijker is dat hij bezig is. Dat is een uitdaging, want op dat moment draait Enigma niet meer, en daarmee heb je geen toegang meer tot de framebuffer.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users