Jump to content


Photo

Aufnahme funktioniert nicht


  • Please log in to reply
9 replies to this topic

#1 heimi

  • Member
  • 6 posts

+1
Neutral

Posted 10 June 2018 - 07:53

Hallo,

 

ich habe das OpenPLi 6.2 Image auf meinen neuen VU+ Ultimo 4K (meine ET9200 hat den Geist aufgegeben) aufgespielt.

 

Auf dem ET9200 hatte ich das OpenPli 4.0 Image aufgespielt, da funktionierte das einwandfrei.

 

Jetzt habe ich das Problem,

wenn ich eine Timeraufnahme programmiere wird mir diese nach Beendigung als erledigt angezeigt, nur leider kann ich am angegebenem Aufnahmepfad die Aufnahme bzw. die Datei nicht finden.

 

Ich habe schon das Netz und div. Foren durchsucht aber leider keine hilfreiche Themen gefunden.

- das Plugin PAU soll man installieren, das gibt es aber unter Plugins -> Extensions nicht!

- der Aufnahmepfad ist richtig gesetzt.

- habe die gleichen Einstellungen für die Aufnahme wie bei meinem def. ET9200

 

 

Ich möchte das Image ungern ändern, denn es läuft (bis auf die Aufnahmefunktion) perfekt und ich habe nicht viel Zeit (und Lust) die Einstellungen nach dem Aufspielen eines neuen Images  zu wiederholen.

 

Abweichung alt/neu

- Bei laufender Aufnahme wird kein Aufnahmesymbol (es ist in den Einstellungen aktiviert) angezeigt

- Der Hinweis das die Timeraufnahme jetzt startet bleibt aus

- Wenn ich eine Aufnahme mit der Fernbedienung starte und dann nochmal auf das Aufnahmesymbol (roter Punkt) drücke dann wird mir das gleiche Menü angezeigt, als würde keine Aufnahme stattfinden. Beim alten hatte ich dann ein anderes Menü, womit ich die Aufnahme stoppen konnte.

 

Könnt Ihr mir bei dem Problem helfen?

 

Danke Euch im Voraus

Gruß

Heiko



Re: Aufnahme funktioniert nicht #2 betacentauri

  • PLi® Core member
  • 4,098 posts

+204
Excellent

Posted 10 June 2018 - 10:58

Das PAU Plugin brauchst du bei einer Ultimo 4k nicht. Hast du eine interne Platte oder eine externe USB Festplatte angeschlossen?
Gib mal in Telnet „mount“ ein. Wohin ist die Festplatte gemountet worden? Nach /media/hdd oder /media/usb ?
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Aufnahme funktioniert nicht #3 heimi

  • Member
  • 6 posts

+1
Neutral

Posted 10 June 2018 - 14:16

Nichts von beiden, ich habe mein NAS als Festplatte gemountet.
/hdd/rec/movie

Wie schon gesagt, hab die Einstellung 1:1 übernommen und da hat's geklappt.

Es wird mir aber auch nirgendwo angezeigt, ob bzw. das es gerade aufnimmt.

Re: Aufnahme funktioniert nicht #4 betacentauri

  • PLi® Core member
  • 4,098 posts

+204
Excellent

Posted 10 June 2018 - 14:25

Gib trotzdem mal bitte mount in Telnet ein. Wird das NAS dann mit /hdd/rec/movie angezeigt?
Und wenn du da schon bist, führ das hier bitte mal aus:
grep default_path /etc/enigma2/settings
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Aufnahme funktioniert nicht #5 heimi

  • Member
  • 6 posts

+1
Neutral

Posted 10 June 2018 - 16:56

Mach ich noch, aber vor dem nächste WE wird das nix.
Bin nur am WE zuhause

Re: Aufnahme funktioniert nicht #6 heimi

  • Member
  • 6 posts

+1
Neutral

Posted 12 June 2018 - 16:34

Hallo,
unerwarteter Weise bin ab heute doch zuhause.
 
So hier das Ergebnis von mount
root@vuultimo4k:~# mount
rootfs on / type rootfs (rw)
/dev/root on / type ext4 (rw,relatime,nodelalloc,data=journal)
devtmpfs on /dev type devtmpfs (rw,relatime,size=800252k,nr_inodes=86273,mode=755)
proc on /proc type proc (rw,relatime)
sysfs on /sys type sysfs (rw,relatime)
debugfs on /sys/kernel/debug type debugfs (rw,relatime)
tmpfs on /media type tmpfs (rw,relatime,size=64k)
tmpfs on /var/volatile type tmpfs (rw,relatime)
devpts on /dev/pts type devpts (rw,relatime,gid=5,mode=620)
fusectl on /sys/fs/fuse/connections type fusectl (rw,relatime)
//192.168.99.11/video on /media/net/Aufnahme type cifs (rw,noatime,vers=1.0,cache=strict,username=rec,domain=BOMI,uid=0,noforceuid,gid=0,noforcegid,addr=192.168.99.11,iocharset=utf8,unix,posixpaths,acl,rsize=1048576,wsize=1048576,actimeo=1)
/dev/sda2 on /media/leer type fuseblk (rw,relatime,user_id=0,group_id=0,allow_other,blksize=4096)
 

und das Ergebnis von grep default_path /etc/enigma2/settings

root@vuultimo4k:~# grep default_path /etc/enigma2/settings
config.usage.default_path=/media/net/Aufnahme/Record/movie/


Re: Aufnahme funktioniert nicht #7 betacentauri

  • PLi® Core member
  • 4,098 posts

+204
Excellent

Posted 12 June 2018 - 17:00

Das Verzeichnis /media/net/Aufnahme/Record/movie/ gibt es auf deinem NAS? Kannst du von der Box aus in dem Verzeichnis Dateien anlegen?
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Aufnahme funktioniert nicht #8 heimi

  • Member
  • 6 posts

+1
Neutral

Posted 12 June 2018 - 17:23

JA, aber...

 

...ich bin so hohl in der Birne :(

 

Ich hab zur (naja fast) gleichen Zeit eine neue Benutzergruppe (nur mit Leseberechtigung) auf meinem NAS erstellt. Jetzt habe ich (ausversehen) den Benutzer, den ich für die Aufnahme eingerichtet hatte mit in die blöde Gruppe genommen.

FAZIT -> Mein Aufnahme-Benutzer hatte nur Leseberechtigung. Na, dann kann das mit der Aufnahme auch nicht klappen.

 

Jetzt funzt es wieder...

 

Auch wenn Du mir nicht direkt geholfen hast, bedanke ich mich ganz doll für deine Mühe.

 

Gruß

Heiko



Re: Aufnahme funktioniert nicht #9 heimi

  • Member
  • 6 posts

+1
Neutral

Posted 12 June 2018 - 17:31

...noch eine Anmerkung

 

Ich habe zum testen mal eine USB-Platte angeschlossen

Aufnahmeverzeichnis nach hdd/rec gewechselt -> und des hat geklappt.

 

Nun kam ich insgrübel...und wo kommen einem die besten Ideen...genau auf'm Klo

 

Dann habe ich im NAS nach der Berechtigung geschaut und direkt meinen Fehler gefunden.

 

Nochmals danke für die schnellen Antworten und die Hilfe



Re: Aufnahme funktioniert nicht #10 betacentauri

  • PLi® Core member
  • 4,098 posts

+204
Excellent

Posted 12 June 2018 - 17:48

Das konnte es auch fast nur sein, da der Rest gut aussah.
Dann viel Spaß beim Aufnehmen ;)
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users