Jump to content


Photo

I'can't download plugin from internal feed


  • Please log in to reply
4 replies to this topic

#1 pec0sat

  • Senior Member
  • 84 posts

0
Neutral

Posted 13 June 2018 - 17:26

When I try to download plugins from internal feed in my openPLI 6 I got ever errors like this:

server returned error 404 not found

 

Why?



Re: I'can't download plugin from internal feed #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 44,047 posts

+712
Excellent

Posted 13 June 2018 - 17:43

Then you either have a fake OpenPLi, or you have a network problem.

 

What box is this about, and where did you download the image from?


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: I'can't download plugin from internal feed #3 betacentauri

  • PLi® Core member
  • 4,728 posts

+227
Excellent

Posted 13 June 2018 - 18:20

Maybe a RC image?


Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: I'can't download plugin from internal feed #4 pec0sat

  • Senior Member
  • 84 posts

0
Neutral

Posted 13 June 2018 - 18:32

Maybe a RC image?

Yes exactly.

I've changed address in feed.conf files and now it works



Re: I'can't download plugin from internal feed #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 44,047 posts

+712
Excellent

Posted 13 June 2018 - 19:16

That is perhaps not a good idea, as you're mixing packages from different versions. It is better to flash a release image. 


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users