Jump to content


Photo

zenders zoeken probleem


  • Please log in to reply
11 replies to this topic

#1 doglover

  • Rytec EPG Team
  • 11,744 posts

+327
Excellent

Posted 14 June 2018 - 12:30

Bij het selecteren van de optie Zenders zoeken  (scannen) kan ik momenteel alleen maar kiezen tussen de satellieten 7E, 9E en 10E.

Alle anderen zijn verdwenen.

 

De file satellites.xml nagekeken en die ziet er normaal uit.

 

De tuners configuratie ziet er ook normaal uit.  (13E, 19.2E, 23.5E en 28.2E)

Zappen doorheen de zenders is normaal.

 

Hoe kan ik dit oplossen, op een andere manier dan opnieuw flashen?

 

 

Willy

 

PS:  Mutant HD2400 met OpenPLi 6.2

Systeem OE:  PLi-OE
Firmware versie:  OpenPLi 6.2-release (2018-06-01-release-6.2)
Kernel versie / stuurprogramma datum:  4.10.12 / 4.10.12+20180424-r0.1


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: zenders zoeken probleem #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 40,818 posts

+641
Excellent

Posted 14 June 2018 - 13:06

Kans is groot dat je met DBE of zo aan de slag geweest bent, dan is de reload na de wijziging mislukt. Even Enigma herstarten.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: zenders zoeken probleem #3 doglover

  • Rytec EPG Team
  • 11,744 posts

+327
Excellent

Posted 14 June 2018 - 13:08

Ik probleer DBE te vermijden, maar idd deze ochtend iets gedaan met DBE.

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: zenders zoeken probleem #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 40,818 posts

+641
Excellent

Posted 14 June 2018 - 13:12

Ik heb het ook wel eens gezien, dan gaat de reload (in memory) van de lamedb mis.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: zenders zoeken probleem #5 doglover

  • Rytec EPG Team
  • 11,744 posts

+327
Excellent

Posted 14 June 2018 - 13:20

OK.  Gefixt.

 

Herinner mij nu ook waarom ik DBE nodig had.  FreeSports HD op 28.2E wil geen beeld geven.  Op een ander forum werd vermeld dat je een PID moest aanpassen.

Werkte trouwens niet.

De zender wil wel beeld geven als ik hem stream naar een andere apparaat (zoals een PC of een andere enigma ontvanger)

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: zenders zoeken probleem #6 WanWizard

  • Forum Moderator
    PLi® Core member
  • 40,818 posts

+641
Excellent

Posted 14 June 2018 - 14:41

Hmm... Gisteren nog gescand maar geen Freesports HD hier. Het lijkt er op alsof er iets mis gaat op de bouwservers, de satellites.xml wordt niet meer bijgewerkt...


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: zenders zoeken probleem #7 doglover

  • Rytec EPG Team
  • 11,744 posts

+327
Excellent

Posted 14 June 2018 - 15:03

Is nog zender 55278

 

11.509 V, 23.000, 2/3, DVB-S2, 8PSK

1920x1088

16:9

video H.264

videopid 2305

audio: Dolby Digital

audio bitrate 192

audiopid 2306

PCR pid 2305

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: zenders zoeken probleem #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 40,818 posts

+641
Excellent

Posted 14 June 2018 - 15:41

Gevonden. Doet het hier ook niet. ;)


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: zenders zoeken probleem #9 jort38

  • Senior Member
  • 359 posts

+5
Neutral

Posted 28 July 2018 - 14:21

Hmm... Gisteren nog gescand maar geen Freesports HD hier. Het lijkt er op alsof er iets mis gaat op de bouwservers, de satellites.xml wordt niet meer bijgewerkt...

 

Inmiddels gaat het updaten van sattelites.xml wel goed?


Xtrend ET10000 (3 TB HD & OpenPLi 6.2 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPLi 4.0 Stable release, (located in Thailand))


Re: zenders zoeken probleem #10 WanWizard

  • Forum Moderator
    PLi® Core member
  • 40,818 posts

+641
Excellent

Posted 28 July 2018 - 17:34

Daar ga ik wel vanuit, de fout van destijds heb ik in ieder geval opgelost.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: zenders zoeken probleem #11 jort38

  • Senior Member
  • 359 posts

+5
Neutral

Posted 28 July 2018 - 18:39

Daar ga ik wel vanuit, de fout van destijds heb ik in ieder geval opgelost.


Dank!

Xtrend ET10000 (3 TB HD & OpenPLi 6.2 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPLi 4.0 Stable release, (located in Thailand))


Re: zenders zoeken probleem #12 WanWizard

  • Forum Moderator
    PLi® Core member
  • 40,818 posts

+641
Excellent

Posted 28 July 2018 - 21:38

Als je het zeker wilt weten:

opkg info tuxbox-common | grep Version

In develop levert dat op:

Version: 2+git84+d29040f-3.0

Dan kijk je op https://github.com/O.../commits/master, en dan zie je dat "d29040f" de commit van 26/07/2018 is.

 

Die in 6.2-release zal iets ouder zijn, de laatste build was voor die commit.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users