Jump to content


Photo

VU+ DUO voedingprobleem?


  • Please log in to reply
16 replies to this topic

#1 MatthijsNL

  • Senior Member
  • 96 posts

+1
Neutral

Posted 14 June 2018 - 19:36

Hallo allemaal,

 

Vriend van mij heeft een VU+ Duo.

Vandaag is er een " slimme meter"  geplaatst en daarna werkt de VU+ DUO niet meer.

 

De rode signaal indicator aan de voorzijde werkt nog wel.

 

Hoeft alleen Elco C807 vervangen te worden of moet er nog meer op de voedingsprint vervangen worden om te voorkomen dat dit probleem weer optreedt? Is dit wel het probleem met de Elco C807?

 

Welke Merk/type Elco kan ik het best kopen?

Capaciteit = ???

Spanning = ???

 

Groeten Matthijs 


Edited by MatthijsNL, 14 June 2018 - 19:37.


Re: VU+ DUO voedingprobleem? #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 40,818 posts

+641
Excellent

Posted 14 June 2018 - 19:38

Even dat topic opzoeken, daar staat een documentje in met alle info.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: VU+ DUO voedingprobleem? #3 MatthijsNL

  • Senior Member
  • 96 posts

+1
Neutral

Posted 14 June 2018 - 19:41

Heb ik gelezen maar de focus ligt daar op Elco C807.

 

Mijn vraag is of ik meer moet vervangen.



Re: VU+ DUO voedingprobleem? #4 40H3X

  • Senior Member
  • 2,664 posts

+94
Good

Posted 14 June 2018 - 19:43

Geen idee, maar waarom leg je de link met de slimme meter?

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 3TB RAID 1
Software : OpenPLi 6.x - OSCam r11xxx - Settings van Hans


Re: VU+ DUO voedingprobleem? #5 Zuppelan

  • Senior Member
  • 1,239 posts

+51
Good

Posted 14 June 2018 - 19:53

Ik acht het uitermate waarschijnlijk dat alleen C807 vervangen moet worden. Dat is in ieder geval waar je moet beginnen bij dit probleem.

Als je de voeding wilt controleren om zeker te zijn dan kun je de spanningen nameten. In schema's dieper in dat draadje staat welke spanning op welke draad hoort te staan. En even kijken of er condensatoren in de voeding bol staan.

De elco C807 heeft een capaciteit van 220uF, en krijgt maximaal 5V te verwerken, een elco van eender welke spanning is daardoor in orde. Een elco met lage serieweerstand is beter, maar niet echt noodzakelijk als je een keramische condensator bijsoldeert, hetwelk ten zeerste aan te raden is. Of je voor een A-merk of goedkoop merk kiest is een persoonlijke keus, technisch valt daar weinig over te zeggen.

Edited by Zuppelan, 14 June 2018 - 19:56.


Re: VU+ DUO voedingprobleem? #6 MatthijsNL

  • Senior Member
  • 96 posts

+1
Neutral

Posted 14 June 2018 - 20:00

Hoi,

 

Dank voor je heldere uitleg. Zelf Electronica gestudeerd dus ben wel een beetje op de hoogte   :D .

 

Zal C807 vervangen en opzoek gaan naar de bolle Elco's, en deze ook vervangen.



Re: VU+ DUO voedingprobleem? #7 MatthijsNL

  • Senior Member
  • 96 posts

+1
Neutral

Posted 14 June 2018 - 20:01

Spanning is er afgehaald tijdens het plaatsen van de "slimme" electriciteitsmeter.



Re: VU+ DUO voedingprobleem? #8 40H3X

  • Senior Member
  • 2,664 posts

+94
Good

Posted 14 June 2018 - 20:02

Ter aanvulling wel de 1uF keramische condensatior erover plaatsen, anders kun je het binnenkort weer doen.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 3TB RAID 1
Software : OpenPLi 6.x - OSCam r11xxx - Settings van Hans


Re: VU+ DUO voedingprobleem? #9 Tech

  • Forum Moderator
    PLi® Core member
  • 9,877 posts

+241
Excellent

Posted 14 June 2018 - 20:28

Geen idee, maar waarom leg je de link met de slimme meter?

Die link snap ik wel :) wat hij zelf ook al aangeeft, de spanning is er volledig af geweest, juist na zulke gevallen wil de box niet meer starten als de elco's niet lekker zijn.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: VU+ DUO voedingprobleem? #10 MatthijsNL

  • Senior Member
  • 96 posts

+1
Neutral

Posted 15 June 2018 - 16:34

vreemd dit.

 

Heb de voeding uit de VU+ DUO gehaald maar deze VU+ heeft geen Elco C807 op de voedingsprint!?

 

Ook geen Elco's die wat bol staan of gescheurde/geknapte componenten....



Re: VU+ DUO voedingprobleem? #11 Tech

  • Forum Moderator
    PLi® Core member
  • 9,877 posts

+241
Excellent

Posted 15 June 2018 - 16:37

C807 zit ook niet op de voedingsprint maar in het voedingscircuit op het mainboard zelf :)


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: VU+ DUO voedingprobleem? #12 40H3X

  • Senior Member
  • 2,664 posts

+94
Good

Posted 15 June 2018 - 17:39

 

Geen idee, maar waarom leg je de link met de slimme meter?

Die link snap ik wel :) wat hij zelf ook al aangeeft, de spanning is er volledig af geweest, juist na zulke gevallen wil de box niet meer starten als de elco's niet lekker zijn.

 

Ah, nu snap ik 'm ook, had de link niet zo snel gelegd...;)


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 3TB RAID 1
Software : OpenPLi 6.x - OSCam r11xxx - Settings van Hans


Re: VU+ DUO voedingprobleem? #13 MatthijsNL

  • Senior Member
  • 96 posts

+1
Neutral

Posted 16 June 2018 - 13:16

Heb de Elco C807 (220uF/16V) gevonden. Heb het board uit de receiver gehaald.

 

Had verwacht dat deze op het voedingsboard zou zitten.

 

Ga de Elco C807 (220uF/16V) vanmiddag vervangen en zet hier parallel aan de 1 uF keramische condensator.

Dit klopt toch?


Edited by MatthijsNL, 16 June 2018 - 13:19.


Re: VU+ DUO voedingprobleem? #14 Tech

  • Forum Moderator
    PLi® Core member
  • 9,877 posts

+241
Excellent

Posted 16 June 2018 - 15:33

Ja, dat is helemaal correct.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: VU+ DUO voedingprobleem? #15 MatthijsNL

  • Senior Member
  • 96 posts

+1
Neutral

Posted 18 June 2018 - 16:56

zojuist Elco vervangen en aan de onderkant, parallel, de 1uF keramische condensator geplaatst.

 

Probleem is hiermee inderdaad opgelost! Dank voor het meedenken.


Edited by MatthijsNL, 18 June 2018 - 16:56.


Re: VU+ DUO voedingprobleem? #16 Tech

  • Forum Moderator
    PLi® Core member
  • 9,877 posts

+241
Excellent

Posted 18 June 2018 - 17:01

zojuist Elco vervangen en aan de onderkant, parallel, de 1uF keramische condensator geplaatst.

 

Probleem is hiermee inderdaad opgelost! Dank voor het meedenken.

Mooi dat het opgelost is.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: VU+ DUO voedingprobleem? #17 alexis00

  • Senior Member
  • 59 posts

0
Neutral

Posted 2 July 2018 - 18:07

De Boosdoeners !!

 

https://forums.openp...lles-over-c807/

 

 

Attached Files


Edited by alexis00, 2 July 2018 - 18:09.

dream vu vu+duo 7000 800 600




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users