Jump to content


Photo

openpli update


  • Please log in to reply
6 replies to this topic

#1 Rosalie911

  • New Member
  • 4 posts

0
Neutral

Posted 26 June 2018 - 09:20

Hallo

 

habe mir die soft vom 18.6.2018 geflasht und eingerichtet,danach update der Firmware gemacht.

soweit alles gut

Heute mal wieder nach updates geschaut = 20 aktualisierungen vorhanden

update bestätigt ---stilles Update --Neustart

 

danach zur kontrolle nochmal softaktualisierung aufgerufen zeigt das genau wieder 20 aktualisierungen verfügbar an

bedeuted für mich ,das kein Update gemacht wurde.

das ist jetzt schon mehrmals passiert auch bei der Soft vom 6.6.2018

 

jedes mal musste ich erst die neue Soft vom Board runterladen und neu installieren

danach ging jedes mal nur ein Update der Soft.

 

ist das ein Fehler in der Software?

 

währe super wenn einer helfen könnte

 

mfg



Re: openpli update #2 Pumuckel

  • Senior Member
  • 242 posts

+15
Neutral

Posted 29 June 2018 - 20:16

Welches Imagedatum wird denn nach dem Updateversuch angezeigt?

 

Menü --> Information --> Über --> was steht bei "letztes Update"?

 

 

... Pumuckel



Re: openpli update #3 Rosalie911

  • New Member
  • 4 posts

0
Neutral

Posted 30 June 2018 - 08:33

Hallo

 

dachte schon das sich keiner dafür interressiert

beim Datum steht genau das gleiche wie vorher.Wenn also zb. der 4.6.2018 stand ,ist nach dem Update und Neustart das gleiche Datum vorhanden.

 

habe aber eine andere seltsame Lösung gefunden.

beim Update gibt es ja ein paar auswahlen zum installieren .Der erste der eigentlich relevant sein sollte Soft herunterladen und installieren ,herunterfahren neu starten (das geht nicht)

die 2 Möglichkeit installieren mit nachfrage (das funktioniert)

 

mfg



Re: openpli update #4 Pumuckel

  • Senior Member
  • 242 posts

+15
Neutral

Posted 30 June 2018 - 11:34

Zwar schön, dass Du eine "Notlösung" gefunden hast, aber das sollte ja dennoch nicht das Endstadium sein.

 

Du schreibst, dass Du das Image frisch geflasht und danach eingerichtet hast --> hast Du dies händisch gemacht oder alte Einstellungen vom Vorgängerimage übernommen? Mach doch mal ein Fullbackup von jetzigen Zustand (damit Du später ggf. wieder diesen Zustand herstellen kannst) und flashe das Image danach mal neu und gleich als erstes versuchst Du dann das Update zu machen. Funktioniert das?

 

 

... Pumuckel



Re: openpli update #5 Rosalie911

  • New Member
  • 4 posts

0
Neutral

Posted 3 July 2018 - 05:26

hallo pumuckel

 

wie schon im ersten Post beschrieben funktioniert das Update nach neuflaschen über den ersten Punkt einwandfrei

nur wenns ein neueres Update gibt geht es nur mit Punkt 2

einstellungen nach dem Neuflashen, alles neu aufgesetzt

 

mfg



Re: openpli update #6 betacentauri

  • PLi® Core member
  • 4,164 posts

+205
Excellent

Posted 3 July 2018 - 06:04

Welche Box?
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: openpli update #7 Rosalie911

  • New Member
  • 4 posts

0
Neutral

Posted 3 July 2018 - 06:25

VU+Duo2

 

mfg






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


    Google (1)