Jump to content


Photo

No image No sound


  • Please log in to reply
12 replies to this topic

#1 reca34

  • Member
  • 7 posts

0
Neutral

Posted 27 June 2018 - 07:52

Hy

i m a novice and new user

I install on vu+ duo2 openpli 6.2 but after settings and install channels i have no image and no sound

What's matter

 

Thank's for help



Re: No image No sound #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 40,542 posts

+629
Excellent

Posted 27 June 2018 - 09:37

Difficult to say. There could be a million things wrong.

 

Lets start with: Is this satellite, cable or terrestrial? How is it connected? How are the tuners configured? Did your setup work before (with another box)? Do you get any channels when you do a scan?


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: No image No sound #3 Pr2

  • PLi® Test Team
  • 2,491 posts

+98
Good

Posted 27 June 2018 - 09:48

Hi,

 

And you have to know that most channels are scrambled (this means that you need to have a valid subscription card to clean the signal) so if you want to perform a test, first be sure to check on a free-to-air (FTA) channel.

 

Pr2


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.

If you think that my answer helps you, you can press the green up arrow.

 

Octagon SF-4008: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W (+DVB-C)
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Zgemma H5: 1*DVB-S2 + 1*DVB-C

Zgemma H7C: 1*DVB-S2 + 2*DVB-C


Re: No image No sound #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 40,542 posts

+629
Excellent

Posted 27 June 2018 - 09:53

That would have been in my second set of questions. ;) 


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: No image No sound #5 reca34

  • Member
  • 7 posts

0
Neutral

Posted 27 June 2018 - 09:56

Morning

I find channels when scan a lot of

I followed tuto installation on net but after no image and no sound 

I don't understand what's wrong



Re: No image No sound #6 reca34

  • Member
  • 7 posts

0
Neutral

Posted 27 June 2018 - 10:00

I'm on astra so France 2 would be free isnt it



Re: No image No sound #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 40,542 posts

+629
Excellent

Posted 27 June 2018 - 10:05

If you mean Astra 19.2, No, but the France24 channels are. And so are most German channels (also HD).


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: No image No sound #8 reca34

  • Member
  • 7 posts

0
Neutral

Posted 27 June 2018 - 10:16

If i m on astra 19.2 i can't have any channels like TF1 france 2 or 3 ?



Re: No image No sound #9 WanWizard

  • Forum Moderator
    PLi® Core member
  • 40,542 posts

+629
Excellent

Posted 27 June 2018 - 10:37

Not unless you have a smartcard, they are part of the Canalsat package.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: No image No sound #10 reca34

  • Member
  • 7 posts

0
Neutral

Posted 27 June 2018 - 10:50

canal sat card yes



Re: No image No sound #11 Pr2

  • PLi® Test Team
  • 2,491 posts

+98
Good

Posted 27 June 2018 - 11:00

CanalSat card are not working at all in our Enigma2 based STB, they only work on official STB or TNTSAT/Csat labelled STB.

The only way to receive french TNT channel totally free is to:
- purchase a STB capable to receive MIS (MultiStream)
- point precisely your antenna to 5°W (be careful the antenna alignment must be nearly perfect).

So sorry but no french TNT available on a VU+ Duo2.

Next time, ask question before purchasing.

Check this:

https://fr.kingofsat.net/pos-19.2E.php

You can receive only channels with mention "Clair"

Exemple this TP:

https://fr.kingofsat.net/tp.php?tp=849

Pr2

Edited by Pr2, 27 June 2018 - 11:03.

NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.

If you think that my answer helps you, you can press the green up arrow.

 

Octagon SF-4008: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W (+DVB-C)
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Zgemma H5: 1*DVB-S2 + 1*DVB-C

Zgemma H7C: 1*DVB-S2 + 2*DVB-C


Re: No image No sound #12 reca34

  • Member
  • 7 posts

0
Neutral

Posted 27 June 2018 - 11:09

need to put it on local in duo2



Re: No image No sound #13 reca34

  • Member
  • 7 posts

0
Neutral

Posted 27 June 2018 - 11:13

Ah ok thank's for all






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users