Jump to content


Photo

Mutant HD51 WiFi problem.

hd51 wifi

  • Please log in to reply
No replies to this topic

#1 Bust3D

  • New Member
  • 1 posts

0
Neutral

Posted 29 June 2018 - 16:51

Hello there,

i just using WiFi for my HD51 and it has Packet Drop

 

My WiFi Stick Model is: Edimax EW-7722UTn V2. (to mention , the same stick with my old Vu+ Solo2 working just fine).

wlan0     Link encap:Ethernet  HWaddr XXXXXXXXXX:B6
          inet addr:192.168.178.20  Bcast:192.168.178.255  Mask:255.255.255.0
          inet6 addr: fe80::76da:38ff:fe8d:db6%3069952000/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:537663 errors:0 dropped:207 overruns:0 frame:0
          TX packets:274353 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:809912960 (772.3 MiB)  TX bytes:22500490 (21.4 MiB)

Also not stable, sometimes broke the connection and i have to restart the whole box, this appears also if long time stay in standby (a few hours) and after i turn it on WiFi is not connected and have to restart the box. Ping also going high

PING google.com (216.58.208.46): 56 data bytes
64 bytes from 216.58.208.46: seq=0 ttl=57 time=34.104 ms
64 bytes from 216.58.208.46: seq=1 ttl=57 time=32.800 ms
64 bytes from 216.58.208.46: seq=2 ttl=57 time=32.405 ms
64 bytes from 216.58.208.46: seq=3 ttl=57 time=1032.257 ms
64 bytes from 216.58.208.46: seq=4 ttl=57 time=1031.740 ms
64 bytes from 216.58.208.46: seq=5 ttl=57 time=708.745 ms
64 bytes from 216.58.208.46: seq=6 ttl=57 time=604.613 ms

Somebody has a fix ?


Edited by Bust3D, 29 June 2018 - 16:51.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users