Jump to content


Photo

HTTP streaming with OpenPli 6.2


  • Please log in to reply
2 replies to this topic

#1 radar

  • Senior Member
  • 92 posts

+1
Neutral

Posted 2 July 2018 - 10:58

Hi,

 

I used to stream live tv from my Vu+ Zero box using VLC (or any other client). But since OpenPli 6.2, it does not work anymore.

In the settings, I have disabled the authentication for http streams but even with this authentication enabled, It does not work.

 

Any idea how I can recover this feature?

 

Thanks.



Re: HTTP streaming with OpenPli 6.2 #2 Pr2

  • PLi® Contributor
  • 3,132 posts

+136
Excellent

Posted 2 July 2018 - 11:19

Hi,

 

Vu+ is a zapper box without officially the capability to record / stream.

 

So you need to install the PAU "driver" to enable recording on VU+ zero. I think it is in the feed.

 

Pr2


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
Octagon SF4008 / Amiko Viper Combo / Zgemma H7C

Re: HTTP streaming with OpenPli 6.2 #3 radar

  • Senior Member
  • 92 posts

+1
Neutral

Posted 2 July 2018 - 13:59

Thank you very much.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users