Jump to content


Photo

Geen ipadres in netwerk instellingen zichtbaar


  • Please log in to reply
18 replies to this topic

#1 teo1966

  • Senior Member
  • 677 posts

+8
Neutral

Posted 2 July 2018 - 16:44

goedendag

 

ik heb hier een mutant HD51 met openpli 6.2 van 2018-06-29 ( de laatste )

mijn HD51 is gewoon bereikbaar op een ipadres de softcam werkt ook  ( intern ) en de openwebif werkt ook

maar er word geen ipadres aan gegeven

 

Attached File  geen ipadres.jpg   58.08KB   6 downloads


Edited by teo1966, 2 July 2018 - 16:46.

HD2400 openpli 6.0


Re: Geen ipadres in netwerk instellingen zichtbaar #2 cobus

  • Senior Member
  • 3,345 posts

+40
Good

Posted 2 July 2018 - 16:54

Herstart de box eens (volledig)  staat het er dan wel ?


Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: Geen ipadres in netwerk instellingen zichtbaar #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,214 posts

+651
Excellent

Posted 2 July 2018 - 16:59

Dat is een cosmetisch probleem, soms wil hij daar geen informatie tonen, en dat heeft te maken met de antieke manier waarop de netwerk zaken zijn geimplementeerd.

 

Als het verder gewoon werkt, zou ik me er niet te druk over maken. Wil je echt het IP weten, dan staat dat ook onder Menu - Info - About...


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Geen ipadres in netwerk instellingen zichtbaar #4 littlesat

  • PLi® Core member
  • 44,912 posts

+455
Excellent

Posted 2 July 2018 - 17:39

Waarom lokale ip adressen afplakken?
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Geen ipadres in netwerk instellingen zichtbaar #5 teo1966

  • Senior Member
  • 677 posts

+8
Neutral

Posted 2 July 2018 - 17:55

Herstart de box eens (volledig)  staat het er dan wel ?

al meerdere keren al gedaan en ook het netwerk


HD2400 openpli 6.0


Re: Geen ipadres in netwerk instellingen zichtbaar #6 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,214 posts

+651
Excellent

Posted 2 July 2018 - 18:31

Waarom lokale ip adressen afplakken?

 

afplakken?


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Geen ipadres in netwerk instellingen zichtbaar #7 littlesat

  • PLi® Core member
  • 44,912 posts

+455
Excellent

Posted 2 July 2018 - 19:41

Je ziet 0.0 en dan niets... terwijl er minimaal 0.0.0.0 moet staan!
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Geen ipadres in netwerk instellingen zichtbaar #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,214 posts

+651
Excellent

Posted 2 July 2018 - 19:59

Volgens mij heeft de TS niks afgeplakt. Er staat ook vaak genoeg N/A. Daarom zeg ik, die code is ruk, niet te veel op letten...


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Geen ipadres in netwerk instellingen zichtbaar #9 cobus

  • Senior Member
  • 3,345 posts

+40
Good

Posted 2 July 2018 - 20:49

Hier heb ik nooit gemerkt/gezien dat er niks staat.

Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: Geen ipadres in netwerk instellingen zichtbaar #10 littlesat

  • PLi® Core member
  • 44,912 posts

+455
Excellent

Posted 2 July 2018 - 20:53

Er Zitten inderdaad nogal wat gekke dingen in die code, maar 0.0 heb ik daar nog nooit gezien...
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Geen ipadres in netwerk instellingen zichtbaar #11 hulkman

  • Senior Member
  • 290 posts

+1
Neutral

Posted 3 July 2018 - 05:40

Kan dit misschien een backup probleem zijn? Als het niet teveel moeite is, doe wens een clean installatie, eventueel als multiboot.

Of skin probleem? De skin lijkt mij nl ook niet de default.

Verstuurd vanaf mijn SM-A310F met Tapatalk

Re: Geen ipadres in netwerk instellingen zichtbaar #12 teo1966

  • Senior Member
  • 677 posts

+8
Neutral

Posted 3 July 2018 - 06:25

Heb ik al gedaan clean en met backup
En de skin is de standaard skin

HD2400 openpli 6.0


Re: Geen ipadres in netwerk instellingen zichtbaar #13 Tech

  • Forum Moderator
    PLi® Core member
  • 9,951 posts

+242
Excellent

Posted 3 July 2018 - 09:24

Heb je deze opmerking ook gezien? En dan met name het laatste deel ;)

Als het verder gewoon werkt, zou ik me er niet te druk over maken. Wil je echt het IP weten, dan staat dat ook onder Menu - Info - About...


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Geen ipadres in netwerk instellingen zichtbaar #14 teo1966

  • Senior Member
  • 677 posts

+8
Neutral

Posted 3 July 2018 - 09:34

Weet ik het was maar een opmerking

Edited by teo1966, 3 July 2018 - 09:35.

HD2400 openpli 6.0


Re: Geen ipadres in netwerk instellingen zichtbaar #15 Tech

  • Forum Moderator
    PLi® Core member
  • 9,951 posts

+242
Excellent

Posted 3 July 2018 - 12:16

Wat dus bedoeld werd, of via dat menu het ip wel getoond wordt...
Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Geen ipadres in netwerk instellingen zichtbaar #16 teo1966

  • Senior Member
  • 677 posts

+8
Neutral

Posted 3 July 2018 - 12:42

Klopt als een bus

HD2400 openpli 6.0


Re: Geen ipadres in netwerk instellingen zichtbaar #17 Tech

  • Forum Moderator
    PLi® Core member
  • 9,951 posts

+242
Excellent

Posted 3 July 2018 - 17:37

Wat dus bedoeld werd, of via dat menu het ip wel getoond wordt...

 

 

Klopt als een bus

Klopt mijn opmerking of klopt het dat in dat menu het ip wel wordt getoond...?


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Geen ipadres in netwerk instellingen zichtbaar #18 teo1966

  • Senior Member
  • 677 posts

+8
Neutral

Posted 3 July 2018 - 18:33

jazeker daar is het ipadres wel zichtbaar


HD2400 openpli 6.0


Re: Geen ipadres in netwerk instellingen zichtbaar #19 Tech

  • Forum Moderator
    PLi® Core member
  • 9,951 posts

+242
Excellent

Posted 3 July 2018 - 19:27

Bedankt voor het melden :)


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users