Jump to content


Photo

Vu + Duo und OpenPli 6.2: Boot Probleme mit DVB-T USB


  • Please log in to reply
19 replies to this topic

#1 DS-1

  • Member
  • 18 posts

0
Neutral

Posted 6 August 2018 - 10:59

Ich habe einen Vu + Duo Decoder und das letzte OpenPli 6.2 vom 30. Juli. Wenn ich die Treiber für einen DVB-T USB Tuner installiere, wird der Decoder beim Start packen.
 
Einfach den USB-Tuner entfernen und neu starten und der Decoder startet normal.
 
Kann jemand diesen Fehler beheben?
 
Danke.


Re: Vu + Duo und OpenPli 6.2: Boot Probleme mit DVB-T USB #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 19,937 posts

+144
Excellent

Posted 6 August 2018 - 11:58

Die Treiber sind vermutlich nicht kompatibel mit Enigma und / oder der heutigen Kernel. Das müsste möglicherweise von Vu+ gelöst werden.

Aber um ganz ehrlich zu sein kenne ich mich nicht ausreichend aus um dies 100% zu behaupten. ;)

Wenn die Box crasht dann müsste es ein Crashlog geben.


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Vu + Duo und OpenPli 6.2: Boot Probleme mit DVB-T USB #3 DS-1

  • Member
  • 18 posts

0
Neutral

Posted 6 August 2018 - 13:41

Die Treiber sind vermutlich nicht kompatibel mit Enigma und / oder der heutigen Kernel. Das müsste möglicherweise von Vu+ gelöst werden.

Aber um ganz ehrlich zu sein kenne ich mich nicht ausreichend aus um dies 100% zu behaupten. ;)

Wenn die Box crasht dann müsste es ein Crashlog geben.

 

Danke für die Antwort. Wo finde ich das Crashlog?



Re: Vu + Duo und OpenPli 6.2: Boot Probleme mit DVB-T USB #4 Frenske

  • Forum Moderator
    PLi® Core member
  • 19,937 posts

+144
Excellent

Posted 6 August 2018 - 15:19

Das Crashlog findet man normalerweise im Root Verzeichnis von der Festplatte.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Vu + Duo und OpenPli 6.2: Boot Probleme mit DVB-T USB #5 40H3X

  • Senior Member
  • 2,664 posts

+94
Good

Posted 6 August 2018 - 19:24

schau auch hier
https://wiki.openpli...eaks#Crash_logs

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 3TB RAID 1
Software : OpenPLi 6.x - OSCam r11xxx - Settings van Hans


Re: Vu + Duo und OpenPli 6.2: Boot Probleme mit DVB-T USB #6 DS-1

  • Member
  • 18 posts

0
Neutral

Posted 6 August 2018 - 20:08

 

Danke für den Link. Bei eingestecktem USB-Tuner bekomme ich keinen GSOD, aber der Boot des Decoders stoppt auf dem Startbildschirm und geht nicht weiter (das Ladegetriebe oben links erscheint nicht).
 
Wenn Sie den USB-Tuner trennen und den Decoder neu starten, wird er normalerweise gestartet.
 
Zu spezifizieren, dass dieses Problem mit verschiedenen USB-Tunern passiert, nur nach der Installation der Treiber.
 
Wenn ich keinen Treiber installiere und den USB-Tuner anschließe, startet der Decoder reibungslos.


Re: Vu + Duo und OpenPli 6.2: Boot Probleme mit DVB-T USB #7 Frenske

  • Forum Moderator
    PLi® Core member
  • 19,937 posts

+144
Excellent

Posted 6 August 2018 - 22:41

Dann könntest du nur noch ein Ding machen. Du könntest am besten en serielles Log machen. Damit wird alles vom start bis am Crash registriert.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Vu + Duo und OpenPli 6.2: Boot Probleme mit DVB-T USB #8 DS-1

  • Member
  • 18 posts

0
Neutral

Posted 6 August 2018 - 22:58

Dann könntest du nur noch ein Ding machen. Du könntest am besten en serielles Log machen. Damit wird alles vom start bis am Crash registriert.

 

Ich bin auf der Suche nach Informationen zur Protokollierung.



Re: Vu + Duo und OpenPli 6.2: Boot Probleme mit DVB-T USB #9 40H3X

  • Senior Member
  • 2,664 posts

+94
Good

Posted 7 August 2018 - 06:17

Wie Frenske sagt https://wiki.openpli...ebugging_Enigma

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 3TB RAID 1
Software : OpenPLi 6.x - OSCam r11xxx - Settings van Hans


Re: Vu + Duo und OpenPli 6.2: Boot Probleme mit DVB-T USB #10 DS-1

  • Member
  • 18 posts

0
Neutral

Posted 7 August 2018 - 15:35

Die letzten Zeilen vor dem Absturz von Vu + sind:

 

[eInputDeviceInit] adding device /dev/input/event1
[eRCInputEventDriver] devicename=AVerMedia HD Volar (A867)
[eRCInputEventDriver] devicename=AVerMedia HD Volar (A867)
[eRCDeviceInputDev] device "AVerMedia HD Volar (A867)" is a remotecontrol
 
Um sicher zu sein, dass das Log funktionierte, habe ich den Decoder ohne den USB-Tuner gestartet, dann habe ich ihn nach dem Bootvorgang angeschlossen.


Re: Vu + Duo und OpenPli 6.2: Boot Probleme mit DVB-T USB #11 Frenske

  • Forum Moderator
    PLi® Core member
  • 19,937 posts

+144
Excellent

Posted 7 August 2018 - 15:58

Falsche driver installiert? Ich habe keine Ahnung ob der korrekte Driver im Download anwesend ist.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Vu + Duo und OpenPli 6.2: Boot Probleme mit DVB-T USB #12 drHouse

  • Member
  • 5 posts

0
Neutral

Posted 7 August 2018 - 16:53

sorry for my english.
must put drever usb (9035) no (A867)
  I have a vu vu2 and a vu vu 4k and with these drever I have no problems
  record 9035


Re: Vu + Duo und OpenPli 6.2: Boot Probleme mit DVB-T USB #13 DS-1

  • Member
  • 18 posts

0
Neutral

Posted 7 August 2018 - 17:13

Falsche driver installiert? Ich habe keine Ahnung ob der korrekte Driver im Download anwesend ist.

 

 

sorry for my english.
must put drever usb (9035) no (A867)
  I have a vu vu2 and a vu vu 4k and with these drever I have no problems
  record 9035

 

 

Ich habe gerade den AF9035 aus dem Treiberbereich des Plugin-Bereichs heruntergeladen



Re: Vu + Duo und OpenPli 6.2: Boot Probleme mit DVB-T USB #14 Frenske

  • Forum Moderator
    PLi® Core member
  • 19,937 posts

+144
Excellent

Posted 7 August 2018 - 17:53

Dann könntest du am besten nach dem Download die Box neu starten und dann müsste es funktionieren.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Vu + Duo und OpenPli 6.2: Boot Probleme mit DVB-T USB #15 DS-1

  • Member
  • 18 posts

0
Neutral

Posted 7 August 2018 - 17:59

Dann könntest du am besten nach dem Download die Box neu starten und dann müsste es funktionieren.

Ich habe das Einfrieren, wenn ich af9035-Treiber installiere. Wenn ich den USB-Tuner auswechsle und den spezifischen Treiber installiere, macht es dasselbe. Es scheint also ein Problem zu sein, das bei jedem DTT-Tuner für vu + duo auftritt.



Re: Vu + Duo und OpenPli 6.2: Boot Probleme mit DVB-T USB #16 Frenske

  • Forum Moderator
    PLi® Core member
  • 19,937 posts

+144
Excellent

Posted 7 August 2018 - 19:31

Kann gut sein. Ich habe viele Topics i.b.z Probleme met USB Tuner gelesen.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Vu + Duo und OpenPli 6.2: Boot Probleme mit DVB-T USB #17 drHouse

  • Member
  • 5 posts

0
Neutral

Posted 7 August 2018 - 20:14

maybe you have problems with the USB port.
try another usb port.
Finally try a new feeder,
sometimes this is the problem


Re: Vu + Duo und OpenPli 6.2: Boot Probleme mit DVB-T USB #18 DS-1

  • Member
  • 18 posts

0
Neutral

Posted 8 August 2018 - 10:54

Kann gut sein. Ich habe viele Topics i.b.z Probleme met USB Tuner gelesen.

 

 

maybe you have problems with the USB port.
try another usb port.
Finally try a new feeder,
sometimes this is the problem

 

 

Ich wechselte zu OpenPli 4.0, probierte verschiedene USB-Tuner (mit verschiedenen Treibern) ohne Probleme aus, so dass das Problem die alten Treiber sein konnten, die nicht mit dem neuesten OpenPli 6.2-Kernel kompatibel waren und nicht mit einem "kaputten" USB-Port zusammenhingen.



Re: Vu + Duo und OpenPli 6.2: Boot Probleme mit DVB-T USB #19 Frenske

  • Forum Moderator
    PLi® Core member
  • 19,937 posts

+144
Excellent

Posted 8 August 2018 - 13:24

Da sind wir uns einig. Ich werde mal nachfragen wodurch dies möglicherweise verursacht wird.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Vu + Duo und OpenPli 6.2: Boot Probleme mit DVB-T USB #20 DS-1

  • Member
  • 18 posts

0
Neutral

Posted 8 August 2018 - 20:21

Da sind wir uns einig. Ich werde mal nachfragen wodurch dies möglicherweise verursacht wird.

 

Vielen Dank, es ist wirklich zu schätzen!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users