Jump to content


Photo

No SMB shares after update?


  • Please log in to reply
7 replies to this topic

#1 casperse

  • Senior Member
  • 25 posts

0
Neutral

Posted 9 August 2018 - 08:06

Hi All

 

I am running OpenPLi 6.2 release (2018-06-20-release-6.2)

on a Vu+ Uno4Kse and for some reason I cant see or access the SMB shares anymore?

 

Anyone with the same problem? that might have a solution to the problem?

 

Thanks

Casperse



Re: No SMB shares after update? #2 erkman

  • Senior Member
  • 54 posts

0
Neutral

Posted 9 August 2018 - 10:44

Perhaps a faulty smb.conf ?


ET9200 / ET4000 with Openpli 4


Re: No SMB shares after update? #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 40,803 posts

+641
Excellent

Posted 9 August 2018 - 10:48

Or samba failed to start, that sometimes happens.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: No SMB shares after update? #4 casperse

  • Senior Member
  • 25 posts

0
Neutral

Posted 9 August 2018 - 12:27

Or samba failed to start, that sometimes happens.

 

THANKS So how would I go about making sure it starts or are running?

This is a default feature so its not like creating a new mount, I am pretty lost here

Tried rebooting no new updates...



Re: No SMB shares after update? #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 40,803 posts

+641
Excellent

Posted 9 August 2018 - 18:08

The occasions I've seen where related to cold boots and the box not having a time yet. In all situations it was fixed with a restart from the menu.

 

If that doesn't solve it, you need to start debugging. Login with telnet, and issue the command

/etc/init.d/samba.sh restart

what is the output?


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: No SMB shares after update? #6 Pr2

  • PLi® Test Team
  • 2,540 posts

+98
Good

Posted 9 August 2018 - 18:14

The best approach, I think, is to install "systemtime" plugin and then configure it to use NTP servers to get its time from the Internet.
 

opkg update
opkg install enigma2-plugin-systemplugins-systemtime

Restart GUI then you will have system time available in Menu.


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.

If you think that my answer helps you, you can press the up arrow in bottom right the answer.

 

Octagon SF-4008: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W (+DVB-C)
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Zgemma H5: 1*DVB-S2 + 1*DVB-C

Zgemma H7C: 1*DVB-S2 + 2*DVB-C


Re: No SMB shares after update? #7 Taykun345

  • Senior Member
  • 1,058 posts

+31
Good

Posted 9 August 2018 - 19:19

Systemtime works great, especially useful when you use stb only for iptv.


Army MoodBlue HD skin modification by me: https://github.com/T...-MoodBlueHD-mod
Matrix10 MH-HD2 skin modification by me: https://github.com/B...-MX-HD2-OpenPli
MetrixHD skin modification by me: https://github.com/T...xHD-WPstyle-mod
Slovenian translation for OpenPLi E2: https://github.com/T...ion-for-OpenPLi

Re: No SMB shares after update? #8 casperse

  • Senior Member
  • 25 posts

0
Neutral

Posted 13 August 2018 - 07:22

Update something broke SMB in the last update, but the new update fixed it!

(Time on the box was correct, and I have done countless reboots)


Edited by casperse, 13 August 2018 - 07:23.





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users