Jump to content


Photo

Problem with LAN on sumo branch.


  • Please log in to reply
2 replies to this topic

#1 foxbob

  • Senior Member
  • 193 posts

+6
Neutral

Posted 12 August 2018 - 12:41

I compiled for et11000 using sumo branch(master branch too), when selected in the network settings - use DHCP-LAN works if I disable to use DHCP-LAN disappears,putty works.

Attached Files


Edited by foxbob, 12 August 2018 - 12:42.


Re: Problem with LAN on sumo branch. #2 Beeker

  • Senior Member
  • 812 posts

+82
Good

Posted 12 August 2018 - 14:32

You need to set DNS to 192.168.1.1 (gateway router). Now it's 0.0.0.0.

 

Menu->setup->system->expert settings->network->LAN connection->nameserver settings


Edited by Beeker, 12 August 2018 - 14:33.

DM8000.  Wavefrontier T55  13.0|19.2|23.5|28.2 + Ziggo.


Re: Problem with LAN on sumo branch. #3 foxbob

  • Senior Member
  • 193 posts

+6
Neutral

Posted 12 August 2018 - 15:11

This is correct, but it should not be so. On pyro and rocko branch everything works automatically.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users