Jump to content


Photo

DVB-subs van de diverse Discovery kanalen werken niet meer


  • Please log in to reply
90 replies to this topic

Re: DVB-subs van de diverse Discovery kanalen werken niet meer #21 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,468 posts

+824
Excellent

Posted 31 August 2018 - 18:23

Ik probeer als leek maar mee te denken... ;)


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: DVB-subs van de diverse Discovery kanalen werken niet meer #22 jort38

  • Senior Member
  • 380 posts

+5
Neutral

Posted 31 August 2018 - 21:24

Ik heb al jaren problemen met txt888 ondertiteks icm enigma. Tot vorig jaar weet ik dat aan de hans settingslijst, die bij de maandelijkse update liet vergeten dat ik de ondertiteling voor doven en slechthorenden altijd aan wil hebben. De core leden wisten me te melden dat de setting eigenlijk niet goed in enigma zou zitten en dat die aanpassing veel energie zou kosten.

 

Door de maandelijkse (no pun intended) ellende bij de update van Hans te vermijden heb ik op een van mijn boxen de lijst verwijderd en zelf geprobeerd een lijst in de box te maken. Hier valt op:

De kabel scan lijst (Ziggo) doet het goed vwb de ondertitels

de Canaal digitaal lijst doet het soms wel, maar vaak ook niet goed. Ik kan (handmatig) weer de ondertitels aanzetten, maar zodra ik zap is die instelling were verdwenen en moet ik weer zeggen dat ik ondertitels wil. Bij mij reproduceerbaar bij de NPO kanalen en nog een paar anderen. 


Xtrend ET10000 (3 TB HD & OpenPli 7 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPli 6.2 Stable release, (located in Thailand))


Re: DVB-subs van de diverse Discovery kanalen werken niet meer #23 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,468 posts

+824
Excellent

Posted 31 August 2018 - 21:26

Dat is maf, want het werkt of op alle zenders, of op geen een. Er zit in de code geen "if NPO op de sat dan pest jort38"...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: DVB-subs van de diverse Discovery kanalen werken niet meer #24 littlesat

  • PLi® Core member
  • 49,224 posts

+527
Excellent

Posted 31 August 2018 - 21:59

Ziggo had ze enige tijd in het beeld gebrand. Door Discovery waren de pngs sd en nu zijn ze in hd... dat is 1 verschil... het leverde op de horizon box dubbele subs op... nu niet meer...

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: DVB-subs van de diverse Discovery kanalen werken niet meer #25 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 1 September 2018 - 08:33

Sommige zenders bij CDS (M7) hebben een onhebbelijkheidje, misschien dat je daar tegenaan loopt. Als je automatische taalinstellingen aan hebt en hebt ingesteld dat je geen NL ondertitels wilt bij NL taal (wat op zich heel logisch is), dan gaat het fout bij deze zenders. M7 zet de taal van het geluid bij deze zenders nl. op NL (terwijl het EN is) en dus concludeert de automatische taalinstelling dat ondertitels niet gewenst zijn.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: DVB-subs van de diverse Discovery kanalen werken niet meer #26 jort38

  • Senior Member
  • 380 posts

+5
Neutral

Posted 1 September 2018 - 09:01

Ik wil altijd ondertitels aan hebben. Dus ook op de Nederlandstalige zenders.

Xtrend ET10000 (3 TB HD & OpenPli 7 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPli 6.2 Stable release, (located in Thailand))


Re: DVB-subs van de diverse Discovery kanalen werken niet meer #27 littlesat

  • PLi® Core member
  • 49,224 posts

+527
Excellent

Posted 1 September 2018 - 09:12

Er is een optie waar je aangeeft ondertitel toch te krijgen als de taal van de Audio gelijk is

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: DVB-subs van de diverse Discovery kanalen werken niet meer #28 Roymar

  • Senior Member
  • 473 posts

+5
Neutral

Posted 1 September 2018 - 09:29

Zoals de titel al zegt werken de dvb-subs niet van Discovery showcase HD en Animal Planet.
Naar het schijnt hebben ze het fomaat van de dvb-subs gewijzigd waardoor ze niet meer weer gegeven worden.
Het schijnt ook niet te werken op de ziggo kanalen van discovery, maar wel op hun eigen Horizon box.

Edited by Frenske, 1 September 2018 - 11:27.
Ik heb jouw bericht samengevoegd met een eerdere identieke melding. Vandaar de wat vreemde volgorde.

Mutant HD2400

Vu+ Duo

Xtrend ET6000

2x Relook 400s(niet actief)

Wavefield  WV85THDS schotel 1W/5E/9+10E/13E/19.2E/23.5E/28.2E/39E


Re: DVB-subs van de diverse Discovery kanalen werken niet meer #29 Loui (PD1LOI)

  • Senior Member
  • 3,002 posts

+68
Good

Posted 1 September 2018 - 09:33

Inderdaad is hier bij mij ook zo, werkt ook niet meer. 


Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI
Mut@nt-HD51-PVR en Wavefrontier T90.
En alles draait op OpenPli v7.0. 

Bereikbaar op BM 204 NL-DMR


Re: DVB-subs van de diverse Discovery kanalen werken niet meer #30 jort38

  • Senior Member
  • 380 posts

+5
Neutral

Posted 1 September 2018 - 09:53

Inderdaad. Die heet "Sta toe dat de ondertiteling gelijk is aan de audio instelling". Die staat hier op alles.

 

Maar wellicht @Liitlesat, kan je beter overleggen met Erik Slagter. Hij weet van dit issue en wist me ooit te melden dat er vwb de settings in enigma iets moet worden aangepast om de settings effectief te krijgen, en dat dat een enorme klus zou zijn. 


Xtrend ET10000 (3 TB HD & OpenPli 7 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPli 6.2 Stable release, (located in Thailand))


Re: DVB-subs van de diverse Discovery kanalen werken niet meer #31 littlesat

  • PLi® Core member
  • 49,224 posts

+527
Excellent

Posted 1 September 2018 - 10:18

Het ‘issue’ is gevonden en de oplossing is in Voorbereiding dus ff geduld svp.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: DVB-subs van de diverse Discovery kanalen werken niet meer #32 littlesat

  • PLi® Core member
  • 49,224 posts

+527
Excellent

Posted 1 September 2018 - 10:19

Het is wel zo dat als je er eenmaal langszapt dat de keuze gecached wordt... dan werkt de automaat niet meer omdat de cache voorrang geeft.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: DVB-subs van de diverse Discovery kanalen werken niet meer #33 Roymar

  • Senior Member
  • 473 posts

+5
Neutral

Posted 1 September 2018 - 10:42

Bedankt voor de info littlesat


Mutant HD2400

Vu+ Duo

Xtrend ET6000

2x Relook 400s(niet actief)

Wavefield  WV85THDS schotel 1W/5E/9+10E/13E/19.2E/23.5E/28.2E/39E


Re: DVB-subs van de diverse Discovery kanalen werken niet meer #34 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 1 September 2018 - 13:20

Ik wil altijd ondertitels aan hebben. Dus ook op de Nederlandstalige zenders.

Dus: klagen bij M7, want die maken dit onmogelijk/lastig.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: DVB-subs van de diverse Discovery kanalen werken niet meer #35 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 1 September 2018 - 13:21

En inderdaad, onze internationale developer Betacentauri heeft de bug gevonden, waarschijnlijk over twee dagen zit de fix in de release. Ik denk dat-ie gewoon slimmer is dan ik ;)


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: DVB-subs van de diverse Discovery kanalen werken niet meer #36 Tech

  • Forum Moderator
    PLi® Core member
  • 11,052 posts

+261
Excellent

Posted 1 September 2018 - 18:33

Ik kan ook melden dat het weer werkt, het is dus even wachten tot een nieuwe build is gedraaid.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: DVB-subs van de diverse Discovery kanalen werken niet meer #37 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,176 posts

+200
Excellent

Posted 1 September 2018 - 18:42

Dus morgen voor Develop en maandag in de loop van de dag voor de Release 6.2.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: DVB-subs van de diverse Discovery kanalen werken niet meer #38 mimisiku

  • Senior Member
  • 2,153 posts

+28
Good

Posted 1 September 2018 - 19:12

Voor de mensen die nog op OpenPli 4 draaien is het op dat gebied einde verhaal voor deze zenders? Of komt er een 'emergency' fix voor deze mensen uit?
VU+ Solo SE v2 Optus NZ

Re: DVB-subs van de diverse Discovery kanalen werken niet meer #39 Tech

  • Forum Moderator
    PLi® Core member
  • 11,052 posts

+261
Excellent

Posted 1 September 2018 - 20:06

Voor 4 wordt niets meer gebouwd, die bouwserver is omgebouwd.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: DVB-subs van de diverse Discovery kanalen werken niet meer #40 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,468 posts

+824
Excellent

Posted 1 September 2018 - 20:12

Eh, nee hoor, 4 wordt nog gewoon wekelijks gebouwd. Current en previous release, weet je nog? ;)

 

We zullen moeten zien in hoeverre deze fix te backporten is.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users