Jump to content


Photo

DVB-subs van de diverse Discovery kanalen werken niet meer


  • Please log in to reply
90 replies to this topic

Re: DVB-subs van de diverse Discovery kanalen werken niet meer #81 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,869 posts

+803
Excellent

Posted 9 September 2018 - 14:29

De code is aangepast 8 dagen geleden, ook voor 4.0. Dus als je een enigma hebt van j.l. maandag, dan heb je ook de fix.

 

Als die niet werkt zul je toch een keer naar 6.x moeten, al was het alleen maar dat 4.0 binnenkort helemaal afgelopen is.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: DVB-subs van de diverse Discovery kanalen werken niet meer #82 Tech

  • Forum Moderator
    PLi® Core member
  • 10,980 posts

+256
Excellent

Posted 9 September 2018 - 14:29

Gaat dit draadje nog over de ondertitels?

Ik zit nog steeds zonder ook o.a animal planet nog steeds niks, ook niet update van openpli 4.0

Heb je wel de correcte ondertitel ingesteld? Hier werken de subs op het genoemde (HD) kanaal, op de kabel.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: DVB-subs van de diverse Discovery kanalen werken niet meer #83 twente

  • Senior Member
  • 46 posts

+1
Neutral

Posted 10 September 2018 - 15:06

ja, werkt weer, zowel Animal Planet als Disc.Showcase, met de openpli 4.0 update van VANDAAG 10-9!!! en niet eerder dus!!!  Solo2



Re: DVB-subs van de diverse Discovery kanalen werken niet meer #84 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,869 posts

+803
Excellent

Posted 10 September 2018 - 16:14

Apart, fix was toch op tijd. Anyway, vraag niet hoe het kan, geniet ervan. En denk na over een upgrade, want zoals gezegd, 4 is binnenkort gedaan.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: DVB-subs van de diverse Discovery kanalen werken niet meer #85 jdelamain

  • New Member
  • 3 posts

0
Neutral

Posted 13 September 2018 - 09:51

Goede morgen iedereen. Ik volg dit draadje al enige tijd en inderdaad ik heb ook weer ondertitels op de genoemde zenders maar nog niet op History. Ben ik de enige dan moet ik het bij mijn decoder zoeken. Het vreemde is dat ik met dezelfde decoder, met openatv software, wel ondertitels heb


Edited by jdelamain, 13 September 2018 - 09:53.


Re: DVB-subs van de diverse Discovery kanalen werken niet meer #86 littlesat

  • PLi® Core member
  • 48,963 posts

+523
Excellent

Posted 13 September 2018 - 10:46

Ik heb hier gewoon ondertitels op History-HD.... misschien is het 'gewoon' een kwestie van aanzetten?


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: DVB-subs van de diverse Discovery kanalen werken niet meer #87 Erik Slagter

  • PLi® Core member
  • 45,303 posts

+497
Excellent

Posted 14 September 2018 - 09:04

Nee dat is waarschijnlijk weer het bekende autolanguage probleem. NL (audio) = NL (subs) dus geen subs.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: DVB-subs van de diverse Discovery kanalen werken niet meer #88 jdelamain

  • New Member
  • 3 posts

0
Neutral

Posted 15 September 2018 - 13:09

Hallo Erik dit is niet de oplossing. Mijn taalkeuze staat op orgineel en ondertitels op Nederlands. Zoals ik geschreven heb heb ik ondertitels op Disc.Showcase die ik ervoor niet had. Ik heb 2 decoders van Zgemma H2H een met openpli 6.2 en de ander met openatv. Op openpli 6.2 heb ik dus alleen op History geen ondertitels. 



Re: DVB-subs van de diverse Discovery kanalen werken niet meer #89 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,869 posts

+803
Excellent

Posted 15 September 2018 - 13:44

Definieer "ik heb geen ondertitels".

 

Druk twee keer geel, heb je daar de regel "154a DVB Dutch" en is die geselecteerd?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: DVB-subs van de diverse Discovery kanalen werken niet meer #90 jdelamain

  • New Member
  • 3 posts

0
Neutral

Posted 16 September 2018 - 12:08

Bedankt WanWizzard dat was de oplossing!!!



Re: DVB-subs van de diverse Discovery kanalen werken niet meer #91 Erik Slagter

  • PLi® Core member
  • 45,303 posts

+497
Excellent

Posted 18 September 2018 - 18:55

Gewoon ondertitels niet aangezet???


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users