Jump to content


Photo

No install


  • Please log in to reply
16 replies to this topic

#1 fervino

  • Member
  • 11 posts

0
Neutral

Posted 1 September 2018 - 11:01

Good morning, unloading normally epgImport but do not install it
Something is missing?

 

 

 

Attached Files

  • Attached File  0101.jpg   14.07KB   3 downloads


Re: No install #2 littlesat

  • PLi® Core member
  • 44,905 posts

+455
Excellent

Posted 1 September 2018 - 11:13

Sounds like you installed the plugin from a different source and not ours...

Edited by littlesat, 1 September 2018 - 11:13.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: No install #3 doglover

  • Rytec EPG Team
  • 11,840 posts

+335
Excellent

Posted 1 September 2018 - 12:35

Install the plug-in (EPGimport) from the feed of your image.

Do not use versions which you got from somewhere on the net.

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: No install #4 fervino

  • Member
  • 11 posts

0
Neutral

Posted 2 September 2018 - 04:43

Of course I installed it from the image, not only he also plugs and does not install them
In fact there is no more epginport in the list

 

 

Attached Files

  • Attached File  eppg.jpg   65.09KB   2 downloads


Re: No install #5 Abu Baniaz

  • Senior Member
  • 656 posts

+16
Neutral

Posted 2 September 2018 - 06:43

PLI does not use box branding.

 

Which receiver are you using?

Which image are you using?



Re: No install #6 doglover

  • Rytec EPG Team
  • 11,840 posts

+335
Excellent

Posted 2 September 2018 - 07:03

This box branding remark, is a good indication you are using something outside of OpenPLi.

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: No install #7 fervino

  • Member
  • 11 posts

0
Neutral

Posted 2 September 2018 - 07:30

It is openPli 6.2

Vu+ solo SE

 

A picture is worth + 1000 words :)

Attached Files

  • Attached File  003.jpg   71.23KB   2 downloads

Edited by fervino, 2 September 2018 - 07:35.


Re: No install #8 littlesat

  • PLi® Core member
  • 44,905 posts

+455
Excellent

Posted 2 September 2018 - 07:36

The image is pli’s but the plugin (or something else) not
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: No install #9 fervino

  • Member
  • 11 posts

0
Neutral

Posted 2 September 2018 - 07:41

It is possible that a no plugin was used from the feed at the beginning
Now that I can not find the plug-in in the list as a remedy anymore?



Re: No install #10 fervino

  • Member
  • 11 posts

0
Neutral

Posted 2 September 2018 - 07:50

Already tried to remove the plugin and in fact after appears in the list, but does not install



Re: No install #11 doglover

  • Rytec EPG Team
  • 11,840 posts

+335
Excellent

Posted 2 September 2018 - 09:24

Check the files in /etc/opkg/ and see if there are other sources besides openpli are listed.

Because it looks like you are downloading this file from an alternative location.

 

If one is present, delete it.  Next try installing again.

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: No install #12 Pr2

  • PLi® Contributor
  • 2,719 posts

+111
Excellent

Posted 2 September 2018 - 10:11

Connect in telnet and type:

opkg update
opkg list | grep epgimport

Then

opkg list-installed | grep epgimport

And show both result here, telnet is just text so you can normally just cut and paste it (except if you use DCC).

 

Pr2


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.

If you think that my answer helps you, you can press the up arrow in bottom right the answer.

 

Octagon SF-4008: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W (+DVB-C)
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Zgemma H5: 1*DVB-S2 + 1*DVB-C

Zgemma H7C: 1*DVB-S2 + 2*DVB-C


Re: No install #13 fervino

  • Member
  • 11 posts

0
Neutral

Posted 2 September 2018 - 10:39

openpli 6.2-release vusolose

vusolose login: root
Last login: Sun Sep 2 11:33:28 CEST 2018 on pts/0
root@vusolose:~# opkg update
Downloading http://downloads.openpli.org/feeds/openpli-6-release/3rd-party/Packages.gz.
Updated source 'openpli-3rd-party'.
Downloading http://downloads.openpli.org/feeds/openpli-6-release/3rd-party-vusolose/Packages.gz.
Updated source 'openpli-3rd-party-vusolose'.
Downloading http://downloads.openpli.org/feeds/openpli-6-release/all/Packages.gz .
Updated source 'openpli-all'.
Downloading http://downloads.openpli.org/feeds/openpli-6-release/mips32el/Packages.gz.
Updated source 'openpli-mips32el'.
Downloading http://downloads.openpli.org/feeds/openpli-6-release/vusolose/Packages.gz.
Updated source 'openpli-vusolose'.
root@vusolose:~# opkg list | grep epgimport
enigma2-plugin-extensions-epgimport - 1.0+git140+aff303e-r0.0 - enigma2-plugin-extensions-epgimport version 1.0+gitAUTOINC+aff303e12d-r0
enigma2-plugin-extensions-epgimport-rytec - 20180718-r0.0 - enigma2-plugin-extensions-epgimport-rytec version 20180718-r0 Rytec's
enigma2-plugin-extensions-epgimportfilter - 1.0+git12+911e8bb-r0.3 - enigma2-plugin-extensions-epgimportfilter version
root@vusolose:~# opkg list-installed | grep epgimport
enigma2-plugin-extensions-epgimport - 1.0+git140+aff303e-r0.0
enigma2-plugin-extensions-epgimport-rytec - 20180718-r0.0
root@vusolose:~# ^C
root@vusolose:~#

Edited by WanWizard, 2 September 2018 - 12:42.
fixed formatting


Re: No install #14 fervino

  • Member
  • 11 posts

0
Neutral

Posted 2 September 2018 - 10:44

Yes, after the putty commands you install epg inport :)
I thank everyone for their help



Re: No install #15 Pr2

  • PLi® Contributor
  • 2,719 posts

+111
Excellent

Posted 2 September 2018 - 11:19

Hi,

 

The command I gave you install nothing. It is just a way to display the available package on feed and the one you really install locally.

So the command cannot fix anything.

 

But if it is fine for you now this is the most important.

 

Pr2


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.

If you think that my answer helps you, you can press the up arrow in bottom right the answer.

 

Octagon SF-4008: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W (+DVB-C)
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Zgemma H5: 1*DVB-S2 + 1*DVB-C

Zgemma H7C: 1*DVB-S2 + 2*DVB-C


Re: No install #16 fervino

  • Member
  • 11 posts

0
Neutral

Posted 2 September 2018 - 22:59

As you understand, I'm not good at understanding the commands
But the fact is that after sending the commands I restarted and the working application appeared
Thanks again



Re: No install #17 Pr2

  • PLi® Contributor
  • 2,719 posts

+111
Excellent

Posted 2 September 2018 - 23:06

Some plugin requires a reboot of the box to have them fully functionnal.

So after installing new plugins, if you have some strange behavior or you didn't find them, first reboot your box and retry.


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.

If you think that my answer helps you, you can press the up arrow in bottom right the answer.

 

Octagon SF-4008: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W (+DVB-C)
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Zgemma H5: 1*DVB-S2 + 1*DVB-C

Zgemma H7C: 1*DVB-S2 + 2*DVB-C





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users