Jump to content


Photo

Openpli crash bij openen cccam info


  • Please log in to reply
13 replies to this topic

#1 didden

  • Senior Member
  • 43 posts

0
Neutral

Posted 4 September 2018 - 06:44

Hallo,

Ik zit op een camping. En wil mijn abo checken met ccam info dan crasht openpli. Ook bij zappen crasht cccam. En ja ik gebruik de prio lijst. En ja ik heb al een clean install gedaan. Geen internet op de box. Dusja ik weet het nietmeer.

Mvg

Re: Openpli crash bij openen cccam info #2 littlesat

  • PLi® Core member
  • 44,905 posts

+455
Excellent

Posted 4 September 2018 - 07:02

Probeer oscam eens...
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Openpli crash bij openen cccam info #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,181 posts

+650
Excellent

Posted 4 September 2018 - 11:52

Lastig installeren als de box geen internet heeft. En als er geen lokaal netwerk is kun je er ook met Telnet en FTP niet bij.

 

Welke box, welke OpenPLi versie? Heb je een USB stick bij de hand?


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Openpli crash bij openen cccam info #4 littlesat

  • PLi® Core member
  • 44,905 posts

+455
Excellent

Posted 4 September 2018 - 13:34

Inderdaad... ff niet aan gedacht... :(


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Openpli crash bij openen cccam info #5 mimisiku

  • Senior Member
  • 1,666 posts

+20
Neutral

Posted 4 September 2018 - 17:30

Dat 'green screen' komt juist OMDAT er geen internet aanwezig is op de box.. i.p.v. een nette time-out gewoon een crash omdat een netwerk functie niet op tijd (nooit) reageert.
VU+ Solo SE v2 Optus NZ

Re: Openpli crash bij openen cccam info #6 littlesat

  • PLi® Core member
  • 44,905 posts

+455
Excellent

Posted 4 September 2018 - 18:43

Kan je er een foto van maken?

Bij cccam info kan ik me dat wel voorstellen als er geen netwerk is en je probeert cccam te benaderen via een lokaal ip adres ipv localhost (127.0.0.1).... 


Edited by littlesat, 4 September 2018 - 18:45.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Openpli crash bij openen cccam info #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,181 posts

+650
Excellent

Posted 4 September 2018 - 20:59

Dat ligt er aan hoe je 'm configureert, je moet daar in de server lijst een IP invullen.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Openpli crash bij openen cccam info #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,181 posts

+650
Excellent

Posted 4 September 2018 - 21:00

Dat 'green screen' komt juist OMDAT er geen internet aanwezig is op de box.. i.p.v. een nette time-out gewoon een crash omdat een netwerk functie niet op tijd (nooit) reageert.

 

Dat lijkt me onwaarschijnlijk, bovendien verklaart dat niet waarom CCcam zelf crasht bij het zappen, dat staat volledig los van wel of geen netwerk hebben.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Openpli crash bij openen cccam info #9 mimisiku

  • Senior Member
  • 1,666 posts

+20
Neutral

Posted 5 September 2018 - 19:31

CCcam 2.3.0 crasht zonder CCcam.prio op M7 zenders continue (ook zonder netwerk) vanwege de Viaccess ECM's..
VU+ Solo SE v2 Optus NZ

Re: Openpli crash bij openen cccam info #10 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,181 posts

+650
Excellent

Posted 5 September 2018 - 19:49

Dat weten we, maar de TS zegt nadrukkelijk dat hij WEL een prio gebruikt.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Openpli crash bij openen cccam info #11 Tech

  • Forum Moderator
    PLi® Core member
  • 9,945 posts

+242
Excellent

Posted 5 September 2018 - 20:05

Ook zonder een prio heb ik nog nog nooit meegemaakt dat cccam voor een gsod zorgt.
Gelukkig heeft een internet verbinding ook niets met een gsod te maken, dat zou wat zijn voor alle stand-alone boxen, die zijn er echt wel.
Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Openpli crash bij openen cccam info #12 mimisiku

  • Senior Member
  • 1,666 posts

+20
Neutral

Posted 5 September 2018 - 20:22

D'r kan natuurlijk een fout in zijn CCcam.prio zitten. In mijn CCcam tijd (4 jaar terug) moest ik over van CCcamInfo 1.3 (GSOD) naar CCcamInfo 1.4... Die heb ik tot 2014 in gebruik gehad. Daarna OScam..
VU+ Solo SE v2 Optus NZ

Re: Openpli crash bij openen cccam info #13 littlesat

  • PLi® Core member
  • 44,905 posts

+455
Excellent

Posted 5 September 2018 - 21:49

Als cccam zelf crashes krijg je idd geen Gsod... wel uiteraard geen beeld...
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Openpli crash bij openen cccam info #14 Loui (PD1LOI)

  • Senior Member
  • 2,602 posts

+53
Good

Posted 6 September 2018 - 14:45

D'r kan natuurlijk een fout in zijn CCcam.prio zitten. In mijn CCcam tijd (4 jaar terug) moest ik over van CCcamInfo 1.3 (GSOD) naar CCcamInfo 1.4... Die heb ik tot 2014 in gebruik gehad. Daarna OScam..

Hier kun je de laaste Ccam.prio vinden (zelf maken). https://kos.hdsat.pl/menu-27.html


Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI
Dreambox DM8000HD-PVR en Wavefrontier T90.
En alles draait op OpenPli v6.2 Rc. 

Bereikbaar op BM 204 NL-DMR





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users