Jump to content


Photo

Openpli 6.2 crashes after today update online


  • Please log in to reply
2 replies to this topic

#1 Nazariy

  • Member
  • 8 posts

0
Neutral

Posted 4 September 2018 - 08:31

I have a problem...My VU+ZERO 4k crashes after last update...After showing bootlogo.... :wacko: ...How can i fix this?



Re: Openpli 6.2 crashes after today update online #2 Youpla

  • Senior Member
  • 25 posts

0
Neutral

Posted 4 September 2018 - 10:31

What do you mean "fix this" ? don't you have a full back up to restore ?


Edited by Youpla, 4 September 2018 - 10:31.

VU+ DUO²  - OpenPLI 6.2


Re: Openpli 6.2 crashes after today update online #3 Pr2

  • PLi® Contributor
  • 2,865 posts

+119
Excellent

Posted 4 September 2018 - 10:42

Try to connect with telnet or putty on your box (this should work).

 

Then type:

 

init 4
ENIGMA_DEBUG_LVL=4 enigma2

 

And show us what happens. This is pure text so you should be able to cut&paste (except if you use DCC).

Press CTRL-C  to stop but since OpenPLi doesn't boot it should stop by itself.

 

If you have an internal hdd in your box you can use:

 

init 4
ENIGMA_DEBUG_LVL=4 enigma2 | tee /media/usb/enigma.log

 

Pr2


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.

If you think that my answer helps you, you can press the up arrow in bottom right the answer.

 

Octagon SF-4008: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W (+DVB-C)
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Amiko Viper Combo: 1*DVB-S2 + 1*DVB-C

Zgemma H7C: 1*DVB-S2 + 2*DVB-C





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users