Jump to content


Photo

Duo2 Subtitles out of sync (sample)


  • Please log in to reply
6 replies to this topic

#1 hhhh

  • New Member
  • 3 posts

0
Neutral

Posted 8 September 2018 - 14:44

Hi!

 

Thank you guys for fixing the subtitle problem you fixed recently with animal planet etc. It got migrated also to openatv.

 

Threre are still some specific problems with viasat history (dvb-t) The dvb-subtitles work great live and with pc and vlc, but the sync gets hopelessly lost when watching the recording with duo2. 

 

Here is a short sample recorded with duo2 and  openatv 6.2, but I have a feeling that the openpli has the same problem.

 

Thank you for any help!

https://we.tl/t-FzFNHpmVxl



Re: Duo2 Subtitles out of sync (sample) #2 littlesat

  • PLi® Core member
  • 44,905 posts

+455
Excellent

Posted 8 September 2018 - 15:31

Nothing to do about it other the playing with delay when timing lacks...
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Duo2 Subtitles out of sync (sample) #3 hhhh

  • New Member
  • 3 posts

0
Neutral

Posted 8 September 2018 - 15:39

So you are saying that the subtitles are non-standard? It's strange that they work fine live and with vlc.



Re: Duo2 Subtitles out of sync (sample) #4 littlesat

  • PLi® Core member
  • 44,905 posts

+455
Excellent

Posted 8 September 2018 - 15:47

There is no timing in the subs and than this happens, but you can compensate for it (2xyellow, blue)
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Duo2 Subtitles out of sync (sample) #5 Erik Slagter

  • PLi® Core member
  • 43,086 posts

+467
Excellent

Posted 14 September 2018 - 10:07

The providers assume some "fixed" delay between reception of the subs and displaying them. This may be true for their own proprietary receiver, but every other receiver (or software release) may impose another delay, so it's never going to work outside their own receiver. So it's just selfish and short-sighted from the provider.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Duo2 Subtitles out of sync (sample) #6 hhhh

  • New Member
  • 3 posts

0
Neutral

Posted 18 September 2018 - 06:43

Thanks Eric!

 

But the strange thing is that the live subtitles work ok and so does the subtitles in vlc when the recording is transferred to PC. The only problem is duo2 displaying the subs when watching the recording.



Re: Duo2 Subtitles out of sync (sample) #7 Erik Slagter

  • PLi® Core member
  • 43,086 posts

+467
Excellent

Posted 18 September 2018 - 18:44

Apparently VLC imposes a delay that coincidently matches the delay the provider assumes.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users