Jump to content


Photo

Heb ik codecs nodig voor vu+ ultimo 4k openpli 6.2?


  • Please log in to reply
9 replies to this topic

#1 falconwd

  • Member
  • 5 posts

0
Neutral

Posted 10 September 2018 - 10:34

Hallo,

 

Kan iemand mij helpen?

Ik heb een vu+ ultimo 4k waar blackhole op stond. Op aanraden van een vriend ben ik overgestapt op openpli.

Ik gebruik iptv, maar het rare is dat meerdere verscheidene kanalen niet bekeken kan worden ( opent totaal niet of alleen geluid en geen beeld). Ik heb de m3u ook op mijn gsm gezet en daar opent  alles en bekijk ik alle zenders zonder problemen.

Hiervoor gebruikte ik blackhole en alle zenders op iptv kon ik bekijken. Ik heb contact gehad met de provider , na testen blijkt er langs hun kant geen problemen te zijn (ik kan alle zenders bekijken via iptv op gsm en pc)

zoals gezegd heb ik versie 6.2 staan op de ultimo 4k.

Wat kan ik doen?

 

dank u



Re: Heb ik codecs nodig voor vu+ ultimo 4k openpli 6.2? #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,181 posts

+650
Excellent

Posted 10 September 2018 - 11:12

Om te beginnen, meer informatie geven.

 

Open zo'n niet-werkende stream eens in VLC, en post eens een screenshot van het Codec informatie scherm?


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Heb ik codecs nodig voor vu+ ultimo 4k openpli 6.2? #3 falconwd

  • Member
  • 5 posts

0
Neutral

Posted 10 September 2018 - 12:23

in vlc op pc word alles geopend. het is op de vu+ ultimo 4k dat het niet geopend word



Re: Heb ik codecs nodig voor vu+ ultimo 4k openpli 6.2? #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,181 posts

+650
Excellent

Posted 10 September 2018 - 12:24

Nog even teruglezen aub.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Heb ik codecs nodig voor vu+ ultimo 4k openpli 6.2? #5 falconwd

  • Member
  • 5 posts

0
Neutral

Posted 10 September 2018 - 12:37

vb 4 zenders die op vlc geopend en bekeken kunnen worden en niet op vu+ ultimo 4k

 

 

 

 

 

 

 

 

 

 

 

 

Attached Files



Re: Heb ik codecs nodig voor vu+ ultimo 4k openpli 6.2? #6 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,181 posts

+650
Excellent

Posted 10 September 2018 - 13:23

Ik zie daar niet direct rare dingen in.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Heb ik codecs nodig voor vu+ ultimo 4k openpli 6.2? #7 falconwd

  • Member
  • 5 posts

0
Neutral

Posted 10 September 2018 - 13:44

ik begrijp niet dat de betreffende iptv zenders met blackhole bekeken kunnen worden  (alle zenders van iptv om juist te zijn) en met  openpli 6.2 niet.

Er moet toch iets zijn dat de zenders niet bekeken kunnen worden met openpli 6.2. zoals gezegd op mijn gsm en pc kan ik alle zenders van iptv bekijken

moet ik iets downloaden misschien ? codec of een update van iets?

wat eventueel hoe noemt het en waar kan ik het vinden.

Moet ik misschien downgraden naar openpli 4?

 

Alle hulp welkom.



Re: Heb ik codecs nodig voor vu+ ultimo 4k openpli 6.2? #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,181 posts

+650
Excellent

Posted 10 September 2018 - 13:54

Het meest voor de hand liggende is dat die streams een moderner techniek gebruiken, en dat de blackhole versie die je geprobeert hebt een nieuwere versie van gstreamer heeft dan 6.2-release.

 

Wellicht kun je dat checken, dan kunnen wij kijken waar die versie in onze pipeline zit.

 

Codecs installeren kan niet, het werkt of het werkt niet. Het is geen PC. ;) En downgraden zal ook niet werken, OpenPLi 4 heeft een stokoude versie van gstreamer.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Heb ik codecs nodig voor vu+ ultimo 4k openpli 6.2? #9 falconwd

  • Member
  • 5 posts

0
Neutral

Posted 10 September 2018 - 13:57

hoe kan ik de versie achterhalen van gstreamer op vu+ imtimo 4k ( waar kan ik het vinden)

ik ben een leek



Re: Heb ik codecs nodig voor vu+ ultimo 4k openpli 6.2? #10 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,181 posts

+650
Excellent

Posted 10 September 2018 - 14:12

In een OpenPLi image: menu - about - information (iets van uw ontvanger in het nederlands?). Blackhole zal wel iets soortgelijks hebben. Wij hebben 1.14.2 in de pipeline voor de komende release.

 

Overigens, dat is wel een peperdure box voor wat IPTV kijken, of doe je er nog andere dingen mee?


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users