Jump to content


Photo

Xsarius PureHD speelt bestanden niet goed af via Mediaplayer.

mediaplayer

  • Please log in to reply
19 replies to this topic

#1 henri oo

  • Member
  • 10 posts

0
Neutral

Posted 11 September 2018 - 21:55

Hallo mediaspeler speelt opgenomen bestanden niet goed af beeld staat om de paar minuten stl

Ligt dit aan ontvanger of aan openpli 6.2 van Augustus

Oudere versie 4.o   speelde wel gewon af  heb er nooit problemen mee gehad

al ander schijf geprobeerd maakt ook niet uit



Re: Xsarius PureHD speelt bestanden niet goed af via Mediaplayer. #2 cobus

  • Senior Member
  • 4,555 posts

+66
Good

Posted 12 September 2018 - 20:21

Probeer eens alles opnieuw in te richten dus helemaal vanaf 0 zonder backup (even om te testen)


Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

MAXYTEC MULTIBOX

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: Xsarius PureHD speelt bestanden niet goed af via Mediaplayer. #3 henri oo

  • Member
  • 10 posts

0
Neutral

Posted 13 September 2018 - 15:38

Gaan we proberen ,heb ook  geen backup gemaakt of erop gezet.

 

Grt Henri



Re: Xsarius PureHD speelt bestanden niet goed af via Mediaplayer. #4 henri oo

  • Member
  • 10 posts

0
Neutral

Posted 14 September 2018 - 19:39

Maakt niets uit opname die op  hardeschijf  opgenomen blijven stilstaand beeld met storing geven .

Nieuwe openpli 6.2 erop gezet  helemaal geen storing met normaal kijken.

Nu nog ander proleem als je ontvanger uit zet neemt hij wel geluid op maar geen beeld

 

Groet Henri



Re: Xsarius PureHD speelt bestanden niet goed af via Mediaplayer. #5 boekee

  • Member
  • 17 posts

0
Neutral

Posted 22 October 2018 - 16:55

Ik heb precies hetzelfde probleem.

 

Is er ergens in versie 6.1 of 6.2 ingeslopen.

 

Ik heb de box ook opnieuw geflashed, dit bood geen oplossing. Transfers naar mijn laptop gaan gewoon op volle 100 mbit.



Re: Xsarius PureHD speelt bestanden niet goed af via Mediaplayer. #6 cobus

  • Senior Member
  • 4,555 posts

+66
Good

Posted 22 October 2018 - 18:55

Dan lijkt het op een driver probleem bij deze box kun je niet een oudere image erop zetten al is het maar om te testen.


Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

MAXYTEC MULTIBOX

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: Xsarius PureHD speelt bestanden niet goed af via Mediaplayer. #7 Frenske

  • Forum Moderator
    PLi® Core member
  • 26,546 posts

+349
Excellent

Posted 23 October 2018 - 10:03

Ik heb precies hetzelfde probleem.

 

Is er ergens in versie 6.1 of 6.2 ingeslopen.

 

Ik heb de box ook opnieuw geflashed, dit bood geen oplossing. Transfers naar mijn laptop gaan gewoon op volle 100 mbit.

Hetzelfde probleem? Waarnaar neem jij op? Een externe harde schijf, een netwerkmount, een vette USBstick?

En als het opnames betreft, dan kan je die normaliter toch gewoon via de movieplayer (list) afspelen? 

Iets meer informatie zou handig zijn.


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer echt actief. Verder heb ik ook nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET7x00. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)
Los van de eerder genoemde modellen heb ik nog wel een rits aan testsamples als Mut@nt 2400HD, HD60, GB UE4K, GB Trio4K, Maxitec Multibox combo en Twin, Octagon sf8008, sf8008 mini en last but nog least enkele modellen van het Grieks Duitse Edision.

Voor centrale opslag van media gebruik ik een Qnap 219P 
met tweemaal 2 Tb harddisks + een Synology DS414 met 12 Tb Totale opslag.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.


Re: Xsarius PureHD speelt bestanden niet goed af via Mediaplayer. #8 boekee

  • Member
  • 17 posts

0
Neutral

Posted 25 October 2018 - 20:06

Ik heb inmiddels van alles geprobeerd.

 

Opslag op origineel Kingstong 128 GB stick en een 750 GB externe schijf een CIFS en een NFS mount op mijn nas. Alles bekabeld aangesloten.

Ik heb uiteindelijk een share naar de opslag op de pure hd gemount op mijn kodi, en speel alles prima af. Ook transfers via LAN vanaf externe schijf op xsarius gaat op volle 100 mbit.

 

Vanavond heb ik 6.0 final geflashed, en nu werkt het prima. 



Re: Xsarius PureHD speelt bestanden niet goed af via Mediaplayer. #9 WanWizard

  • PLi® Core member
  • 63,071 posts

+1,486
Excellent

Posted 25 October 2018 - 20:15

Dan moet je niet updaten, want dan krijg je als nog 6.2. ;)

 

En dat suggereert inderdaad dat het een driver issue is, dan mag Xsarius aan de slag... 


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), SAB AlphaTriple HD (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will have periods of inactivity, during which I won't respond to posts or PM.

Many answers to your question can be found in our new and improved wiki.


Re: Xsarius PureHD speelt bestanden niet goed af via Mediaplayer. #10 boekee

  • Member
  • 17 posts

0
Neutral

Posted 27 July 2019 - 09:48

Het is een oud topic, maar helaas nog niet opgelost. 

Iemand anders met dezelfde problemen ?



Re: Xsarius PureHD speelt bestanden niet goed af via Mediaplayer. #11 littlesat

  • PLi® Core member
  • 53,894 posts

+641
Excellent

Posted 27 July 2019 - 09:52

Ben bang dat wij het ook niet kunnen oplossen (als het een driver issue is)...

Edited by littlesat, 27 July 2019 - 09:52.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Xsarius PureHD speelt bestanden niet goed af via Mediaplayer. #12 boekee

  • Member
  • 17 posts

0
Neutral

Posted 27 July 2019 - 19:31

Helaas.

 

Wel gek dat het na versie 6.0 pas is gekomen



Re: Xsarius PureHD speelt bestanden niet goed af via Mediaplayer. #13 littlesat

  • PLi® Core member
  • 53,894 posts

+641
Excellent

Posted 28 July 2019 - 13:18

Na versie 6, dus vanaf 7.0 hebben we wel een nieuwe versie van samba....

Edited by littlesat, 28 July 2019 - 13:18.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Xsarius PureHD speelt bestanden niet goed af via Mediaplayer. #14 boekee

  • Member
  • 17 posts

0
Neutral

Posted 17 August 2019 - 14:38

Ja maar het ligt niet aan Samba.

 

Het ligt aan de speler.

 

Getest via

Externe HDD

Externe SSD

USB Sticks

 

Opgenomen beelden terug kijken, of live pauzeren en doorspelen, zorgen voor deze pauzes tijden afspelen.

 

Soms kijk je 1 minuut en hangt het 10 seconden stil en na een halve minuut weer. Maar soms kan 4 minuten kijken zonder hangen.


Edited by boekee, 17 August 2019 - 14:38.


Re: Xsarius PureHD speelt bestanden niet goed af via Mediaplayer. #15 Frenske

  • Forum Moderator
    PLi® Core member
  • 26,546 posts

+349
Excellent

Posted 17 August 2019 - 16:15

Ik heb nog maar eens de PureHD onder het stof vandaan gehaald om te kijken of dat issue hier ook speelt. Ik heb overigens getest met de Release image van begin juli en zal ook nog eens testen na de update.

Het standaard afspelen via de movieplayer werkt gewoon goed. Daarna een willekeurige andere opname afgespeeld via Mediaplayer en ook dat werkt gewoon perfect tot nu toe. Of de twee leden met hetzelfde probleem proberen dit via WIFI af te spelen of hun netwerk is mogelijk brak dat daardoor de problemen ontstaan, geen idee. Als ik lees dat het met een externe harddisk als met een SSD schijf fout gaat, dan speelt het netwerk niet mee. Als het dus geen probleem in de image is dan is het m.i. ook niet door ons op te lossen. 

 

Ik heb nu zo'n 15 min zitten kijken naar een film en behoudens één korte hapering geen probleem gezien so far. Aangezien ik opnames afspeel die vanaf de harddisk van mijn Ultimo 4k af komen kan de hapering bij mij ook een gevolg van zijn van een hickup in MIJN netwerk omdat er ook nog een opname vanaf de PureHD naar de Ultimo 4K actief was waardoor de PureHD wel echt moest werken. Ik kan in ieder geval probleemloos kijken zonder enige ergernis. Ik begrijp overigens best dat jullie je daaraan ergeren.

 

Wat mij nog wel interesseert is wat je nu precies afspeelt en waarom je dat via de Mediaplayer afspeelt. Als het een gewone opname betreft dan kan dat toch gewoon via de movieplayer?  


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer echt actief. Verder heb ik ook nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET7x00. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)
Los van de eerder genoemde modellen heb ik nog wel een rits aan testsamples als Mut@nt 2400HD, HD60, GB UE4K, GB Trio4K, Maxitec Multibox combo en Twin, Octagon sf8008, sf8008 mini en last but nog least enkele modellen van het Grieks Duitse Edision.

Voor centrale opslag van media gebruik ik een Qnap 219P 
met tweemaal 2 Tb harddisks + een Synology DS414 met 12 Tb Totale opslag.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.


Re: Xsarius PureHD speelt bestanden niet goed af via Mediaplayer. #16 boekee

  • Member
  • 17 posts

0
Neutral

Posted 26 October 2019 - 15:19

Ik gebruikt de Pure HD gewoon als decoder op TV te kijken, op pauze te zetten, dan weer door te spelen. Ook neem ik programma's op en speel deze via Kodi op een Raspberry PI af.

 

Als ik via de Xsarius Pure HD TV kijk werkt het prima, druk ik op pauze en na een minuut op play gaat hij netjes verder. Maar ik 10 minuten 3 a 4 keer 5 a 10 seconden freeze. Ook opgenomen programma's afspelen
gaat zoals hierboven omschreven.

 

Tot nu toe update ik braaf mijn box naar laatste versies. Maar de problemen lossen niet op. Ook niet na een fabrieks reset of opnieuw flashen met nieuwste versie via USB stick in de box.

 

Ook na bovenstaande en alle basic instellingen geen zin. Zoals in eerdere post geschreven middels meerdere opslag medium geprobeerd. Ook opnamen op patriot memery USB stick welke op PC hoge lees en schrijf snelheden haalt.



Re: Xsarius PureHD speelt bestanden niet goed af via Mediaplayer. #17 tgz

  • Member
  • 6 posts

0
Neutral

Posted 29 December 2021 - 17:28

Nog steeds het probleem, nu ook met Xsarius Fusion HD SE . Versie 4. werkt wel zonder haperingen



Re: Xsarius PureHD speelt bestanden niet goed af via Mediaplayer. #18 tgz

  • Member
  • 6 posts

0
Neutral

Posted 29 December 2021 - 17:37

Ook de Xsarius Fusion HD/Se heeft dit haper probleem van timeshift of andere opnames. Versie 4.2.1. is wel ok m.b.t, de player.  Zie wel dat de drivers in de 4.2.1. versie anders zijn dan de hogere versies (6 en hoger)

De 4.2.1. heeft 2017-07-14 drivers..

Heb ook geen dolby digital op sommige kanalen met de versie 4. Dit probleem hebben de hogere versies dan weer niet.



Re: Xsarius PureHD speelt bestanden niet goed af via Mediaplayer. #19 40H3X

  • Forum Moderator
    PLi® Contributor
  • 5,244 posts

+160
Excellent

Posted 29 December 2021 - 18:12

Op een aparte USB stick een autobackup maken. Dan flashen vanuit het menu zonder backup en kijken of het weg is, daarna de autobackup vd aparte USB stick terugzetten en kijken wat er dan gebeurd.


Hardware: Vu+ Uno 4K SE - Vu+ Duo 4K  - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - DS918+
Software : OpenPLi - OScam - Settings van Hans - Autotimer - EPGImport

---------------------------------------------------------------------------------------------------------------------------------------

Remember: Upvote with the rep_up.png button for any user/post you find to be helpful, informative, or deserving of recognition!

---------------------------------------------------------------------------------------------------------------------------------------

Many answers to your question can be found in our new and improved wiki

Note: I do not provide support via PM !.


Re: Xsarius PureHD speelt bestanden niet goed af via Mediaplayer. #20 tgz

  • Member
  • 6 posts

0
Neutral

Posted 2 January 2022 - 20:27

Beste wensen voor 2022!

Geprobeerd, de nieuwe 8.1 versie heeft weer de problemen met de player (wat al eerder gemeld is bij de Xsarius Fusion in dit forum) : random haperen gedurende een paar seconden (zowel timeshift als  eerdere gemaakte opnames) en dan  weer verder afspelen.  DVB Drivers zijn ook weer van 2018 in de versie 8.1.  De versie 4 geeft geen haperingen,  maar geeft op sommige zenders weer geen Dolby Digital....

Overigens gaat flashen vanuit het menu vanaf versie 4 niet goed, moet altijd via USB stick (vanaf versie 6 wel weer)

Alle versies > 4 geven het haper probleem zoals hier ook vermeld. Heb dit met 6 en 7 geprobeerd zonder back-up , dus kaal vanuit USB stick of (vanaf) versie 6 via het flash menu....





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users