Jump to content


Photo

Vu+ ultimo streamt live goed, opnames haperen


  • Please log in to reply
16 replies to this topic

#1 geitel

  • Member
  • 5 posts

0
Neutral

Posted 14 September 2018 - 19:50

Hoi,

Zoals de titel zegt gaat streamen van zenders vloeiend. Met dezelfde instellingen een opname streamen lukt slecht. Om de paar seconden hapert de stream.
Ik heb meerdere stream kwaliteiten geprobeerd (moet na wijziging van transcoding settings rebooten, maar goed datbwent). Ik zet nu heel laag, 100kb en toch hapert het.

Iemand een idee? Of meer info nodig? Welke?


Verzonden vanaf mijn iPhone met Tapatalk

Re: Vu+ ultimo streamt live goed, opnames haperen #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 42,340 posts

+676
Excellent

Posted 14 September 2018 - 21:11

Streaming van waar naar waar? Thuis of over het internet? Wifi in de ketting?

 

In het kort, standaard streaming is een unbuffered, realtime transport stream. Die moet ook realtime aankomen en verwerkt worden, elke hickup tussen zender en ontvanger is funest. Met transcoding creer je wat meer speling, maar niet heel veel. In tegenstelling tot wat algemeen wordt aangekomen is het probleem dus niet bandbreedte (en dus helpt laag zetten helemaal niks), het probleem is latency.

 

Je kunt dit dus ook niet vergelijken met de streaming van platformen als Uitzending gemist of Youtube. Die streamen niet realtime, en kunnen dus forse buffers aanleggen om latency issues op te vangen.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Vu+ ultimo streamt live goed, opnames haperen #3 geitel

  • Member
  • 5 posts

0
Neutral

Posted 14 September 2018 - 21:32

Het speelt ook als ik thuis naar mijn telefoon (dus binnen eigen wifi) stream. Dan zit er inderdaad wifi in de lijn. Zal eens testen of het bedraad zonder problemen gaat


Verzonden vanaf mijn iPhone met Tapatalk

Re: Vu+ ultimo streamt live goed, opnames haperen #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 42,340 posts

+676
Excellent

Posted 14 September 2018 - 22:02

Ik stream een transcoded stream van mijn box thuis via een VPN naar een box die ik altijd in mijn koffer heb zitten voor als ik onderweg ben (heb een hekel aan  een klein telefoonschermpje of een laptop, zeker als er gewoon een TV aanwezig is). En dat werkt heel aardig, als je een optimale verbinding hebt.

 

Dus het kan wel...


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Vu+ ultimo streamt live goed, opnames haperen #5 geitel

  • Member
  • 5 posts

0
Neutral

Posted 14 September 2018 - 22:29

Nog even over nagedacht, maar als het netwerk de oorzaak is, dan zou het transcoden van een live zender ook moeten haperen.
Dit gaat echter wel vloeiend.
Dus ik denk toch dat het niet de wifi of latency is?


Verzonden vanaf mijn iPhone met Tapatalk

Re: Vu+ ultimo streamt live goed, opnames haperen #6 WanWizard

  • Forum Moderator
    PLi® Core member
  • 42,340 posts

+676
Excellent

Posted 14 September 2018 - 22:49

Ah, een opname, dat heb ik gemist. Dat heb ik nog nooit gedaan, kun je die uberhaupt wel transcoden?


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Vu+ ultimo streamt live goed, opnames haperen #7 Erik Slagter

  • PLi® Core member
  • 43,694 posts

+473
Excellent

Posted 18 September 2018 - 19:01

Jahoor, dat gaat prima. Je kunt alleen niet spoelen of skippen. De transcoder accepteert een transport stream + pid's van de elementary streams, of die van de tuner komen of van een file zal 'm een zorg wezen ;)

 

Waar het op lijkt is dat er stiekem niet getranscodeerd wordt. Hoe doe je het precies?


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Vu+ ultimo streamt live goed, opnames haperen #8 geitel

  • Member
  • 5 posts

0
Neutral

Posted 21 September 2018 - 05:18

Ik gebruik op mijn telefoon (ios) e2remote pro. Als ik de opname selecteer kies ik voor streamen, dan krijg ik de keuze om de opname gewoon af te spelen of getranscodeerd.
Het beeld wat ik heb en dus hapert is ook echt wel getranscodeerd.
Diverse inatellingen qua transcoding geprobeerd, maar de hapering blijft

Re: Vu+ ultimo streamt live goed, opnames haperen #9 WanWizard

  • Forum Moderator
    PLi® Core member
  • 42,340 posts

+676
Excellent

Posted 21 September 2018 - 12:42

Ik heb het net even geprobeerd hier, via de webif op de laptop, via wifi, en geen enkel probleem.

 

Dan kan het dus bijna alleen maar of de app zijn, of de netwerk connectie van de telefoon. Apple's zijn berucht om hun crap implementatie van wifi (heel laag vermogen om batterij te sparen). 


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Vu+ ultimo streamt live goed, opnames haperen #10 Tech

  • Forum Moderator
    PLi® Core member
  • 10,072 posts

+242
Excellent

Posted 21 September 2018 - 16:42

 Apple's zijn berucht om hun crap implementatie van wifi (heel laag vermogen om batterij te sparen). 

Hou je je wel een beetje in aub? :) :)


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Vu+ ultimo streamt live goed, opnames haperen #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 42,340 posts

+676
Excellent

Posted 21 September 2018 - 17:34

ikke? Ben niet zo'n fruit liefhebber... :) ;)


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Vu+ ultimo streamt live goed, opnames haperen #12 40H3X

  • Senior Member
  • 2,747 posts

+95
Good

Posted 21 September 2018 - 18:20

Ik heb eens die e2RemotePro geprobeerd v2.9.3 en de stream werkt hier prima


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 3TB RAID 1
Software : OpenPLi 6.x - OSCam r11xxx - Settings van Hans


Re: Vu+ ultimo streamt live goed, opnames haperen #13 geitel

  • Member
  • 5 posts

0
Neutral

Posted 21 September 2018 - 22:08

Ik heb eens die e2RemotePro geprobeerd v2.9.3 en de stream werkt hier prima


Welke settings voor transcoding gebruik je dan? Bitrate en resolutie?


Verzonden vanaf mijn iPhone met Tapatalk

Re: Vu+ ultimo streamt live goed, opnames haperen #14 40H3X

  • Senior Member
  • 2,747 posts

+95
Good

Posted 22 September 2018 - 06:37

Ik heb alles default gelaten en gewoon op streaming geklikt.

Edited by 40H3X, 22 September 2018 - 06:39.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 3TB RAID 1
Software : OpenPLi 6.x - OSCam r11xxx - Settings van Hans


Re: Vu+ ultimo streamt live goed, opnames haperen #15 Erik Slagter

  • PLi® Core member
  • 43,694 posts

+473
Excellent

Posted 22 September 2018 - 17:22

ikke? Ben niet zo'n fruit liefhebber... :) ;)

Ik ook niet, maar ik kan melden dat de Wifi op Android minstens zo'n ellende is.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Vu+ ultimo streamt live goed, opnames haperen #16 WanWizard

  • Forum Moderator
    PLi® Core member
  • 42,340 posts

+676
Excellent

Posted 22 September 2018 - 17:32

Tot op heden mag ik niet klagen, dus wellicht is mijn telefoon een uitzondering?

 

Nu moet ik wel zeggen dat alles wat belangrijk is hier op 802.11ac zit, en de telefoons en andere zooi op 802.11n, dus maak mekaar maar af... ;)


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Vu+ ultimo streamt live goed, opnames haperen #17 Erik Slagter

  • PLi® Core member
  • 43,694 posts

+473
Excellent

Posted 23 September 2018 - 09:12

Met met namere met de oudere Androids moet ik regelmatig de telefoon helemaal herstarten om weer data door de Wifi heen te krijgen. Dat is wel met elke versie weer wat beter geworden en sinds m'n huidige telefoon lijkt het zowaar opgelost te zijn.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users