Jump to content


Photo

Autoinstall file word niet aangemaakt


  • Please log in to reply
8 replies to this topic

#1 johnny0705

  • Senior Member
  • 204 posts

0
Neutral

Posted 15 September 2018 - 09:28

Zoals de titel aangeeft, bij de instellingen aan gegeven dat autoinstall file moet worden aangemaakt maar gebeurd niet.
Het betreft een Mutant HD51 van mijn dochter met Openpli 6.0 release wilde flashen naar 6.2 release maar de plugins worden niet terug gezet, dus via de automatische volledige backup image terug gezet en gaan kijken of die vergeten was maar niet zo staat aan maar word niet gemaakt.
Ik heb volgens mij wel eens iets hierover gelezen maar kan het niet vinden.

Met vriendelijke groet,
Jan

Gr. Jan

 

ET-10000 + VU+ Solo2 OpenPLI 4

 


Re: Autoinstall file word niet aangemaakt #2 littlesat

  • PLi® Core member
  • 44,905 posts

+455
Excellent

Posted 15 September 2018 - 10:52

Kan zijn vanaf 6.0 in sommige gevallen

Edited by littlesat, 15 September 2018 - 10:56.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Autoinstall file word niet aangemaakt #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,181 posts

+650
Excellent

Posted 15 September 2018 - 12:14

Als dat een bug is dan lijkt me dat dat gefixt moet worden?


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Autoinstall file word niet aangemaakt #4 littlesat

  • PLi® Core member
  • 44,905 posts

+455
Excellent

Posted 15 September 2018 - 12:31

Dat is al lang geleden gefixt.. maar als je er nog een 6.0 op had staan met de ‘fout’ dan heb je er nog (eenmalig) last van...

Edited by littlesat, 15 September 2018 - 12:32.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Autoinstall file word niet aangemaakt #5 johnny0705

  • Senior Member
  • 204 posts

0
Neutral

Posted 15 September 2018 - 12:36

Oké bedankt om te bevestigen dat dit een mogelijke bug is.
Kan ik dit met een work around oplossen?

Met vriendelijke groet,
Jan

Gr. Jan

 

ET-10000 + VU+ Solo2 OpenPLI 4

 


Re: Autoinstall file word niet aangemaakt #6 johnny0705

  • Senior Member
  • 204 posts

0
Neutral

Posted 15 September 2018 - 12:38

Onze antwoorden hebben elkaar overlapt, het word dan eenmalig opnieuw installeren.

Met vriendelijke groet,
Jan

Gr. Jan

 

ET-10000 + VU+ Solo2 OpenPLI 4

 


Re: Autoinstall file word niet aangemaakt #7 littlesat

  • PLi® Core member
  • 44,905 posts

+455
Excellent

Posted 15 September 2018 - 12:46

Nadat je 6.2 geflashed hebt en de plug-ins met de hand hebt nageinstalleerd gebeurt het niet meer... het ligt net aan van welke datum je de 6.0 destijds geflashed had... het was een kip en ei verhaal want het ging destijds mis vlak na het flashen.
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Autoinstall file word niet aangemaakt #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,181 posts

+650
Excellent

Posted 15 September 2018 - 13:00

Een hele botte fix:

 

In je huidige image (aannemende dat je een backup USB stick hebt gemaakt):

opkg list-installed > /media/usb/backup/autoinstall

Daarna 6.2 flashen en na de booten een autorestore doen.

 

Die duurt dan wel een half uur of zo, en levert een berg foutmeldingen op (al geinstalleerd of niet gevonden), maar dan heb je aan het eind wel alles weer geinstalleerd staan. 


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Autoinstall file word niet aangemaakt #9 johnny0705

  • Senior Member
  • 204 posts

0
Neutral

Posted 15 September 2018 - 14:09

Bedankt voor de antwoorden ga eerst voor de botte Fix

Met vriendelijke groet,
Jan

Edited by johnny0705, 15 September 2018 - 14:09.

Gr. Jan

 

ET-10000 + VU+ Solo2 OpenPLI 4

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users