Jump to content


Photo

Black hor. line in non-overscan mode


  • Please log in to reply
14 replies to this topic

#1 jpuigs

  • Senior Member
  • 781 posts

+13
Neutral

Posted 15 September 2018 - 11:28

If I set my TV to full picture display area (overscan OFF), it appears a black line at the top of the video picture.

Bur it only appears when working on IPTV mode  (f.i. 4097)

SAT and DVB-T broadcasts don't produce it.

Is it a bug, or is a normal behaviour ?

 

Attached File  20180915_115524.jpg   278.32KB   0 downloads


Edited by jpuigs, 15 September 2018 - 11:31.

DM 800 HD - DM 500 HD - DM 7020 HD - ET7500 - ET9000 - ET10000 - SF 4008 - Mvision HD 700 L (e2) - Triple Dragon - .......


Re: Black hor. line in non-overscan mode #2 Pr2

  • PLi® Contributor
  • 2,865 posts

+119
Excellent

Posted 15 September 2018 - 13:32

I don't experience this problem, I think that it is probably skin related.

Switch back to default OpenPLi skin and give it a try.


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.

If you think that my answer helps you, you can press the up arrow in bottom right the answer.

 

Octagon SF-4008: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W (+DVB-C)
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Amiko Viper Combo: 1*DVB-S2 + 1*DVB-C

Zgemma H7C: 1*DVB-S2 + 2*DVB-C


Re: Black hor. line in non-overscan mode #3 littlesat

  • PLi® Core member
  • 45,542 posts

+466
Excellent

Posted 15 September 2018 - 13:58

Or it is simply in that IPTV stream...?
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Black hor. line in non-overscan mode #4 jpuigs

  • Senior Member
  • 781 posts

+13
Neutral

Posted 15 September 2018 - 17:34

@Pr2 , I use Pli-FullHD and PLi-FullNightHD.

 

@littlesat, All favourites with service types 4097, 5002...... 

It's not new, it has been happening months or years ago. (ET10k)

Note that if I use an IPTV stream which needs UDPXY (UDP Proxy), it doesn't happen, because it doesn't start with 4097 , like this one.

 

#SERVICE 1:0:1:0:0:0:0:0:0:0:http%3a//127.0.0.1%3a8088/udp/239.0.0.75%3a8208:VH1

 


DM 800 HD - DM 500 HD - DM 7020 HD - ET7500 - ET9000 - ET10000 - SF 4008 - Mvision HD 700 L (e2) - Triple Dragon - .......


Re: Black hor. line in non-overscan mode #5 littlesat

  • PLi® Core member
  • 45,542 posts

+466
Excellent

Posted 15 September 2018 - 17:46

I cannot confirm or verify it.. but I have an idea... you did decrease your osd lay-out with the overscan plugin and you enabled the flikkering dash feature for these channels and what should blank the flikkering lines is now covering something a bit Lower and a bit to the Right... open the overscan wizard and arrange the osd is full size again and/or disable for this/these channels the flikkering line cover feature via the channellisf, then menu

Edited by littlesat, 15 September 2018 - 17:51.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Black hor. line in non-overscan mode #6 jpuigs

  • Senior Member
  • 781 posts

+13
Neutral

Posted 15 September 2018 - 23:42

The "cover dash flickering" option doesn't appear on those IPTV channels, so I cannot enable/disable it.

I've discovered that this line stays on the highest part of the OSD, but only appear using 4097 5001 and 5002 services.

Look at a screenshot of second infobar. Attached File  20180916_002653.jpg   390.88KB   0 downloads

 

But using overscan wizard I can move it to the top and make it dissapear.

 

I think (like Pr2) that is something related to Skin, but.... which part of skin is working when there is nothing selected ? (no infobars, no menus...)


Edited by jpuigs, 15 September 2018 - 23:42.

DM 800 HD - DM 500 HD - DM 7020 HD - ET7500 - ET9000 - ET10000 - SF 4008 - Mvision HD 700 L (e2) - Triple Dragon - .......


Re: Black hor. line in non-overscan mode #7 Pr2

  • PLi® Contributor
  • 2,865 posts

+119
Excellent

Posted 15 September 2018 - 23:50

i had the same idea has Littlesat when mentioning the skin, I was thinking that you were using a skin that add those black line to hide the white dotted lines.

Are you sure that you don't have create a custom skin.xml in your setup to hide those lines long time ago?

 

Don't you have this file:

 

/etc/enigma2/skin_user.xml

 

If so rename it to something else and reboot your box.


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.

If you think that my answer helps you, you can press the up arrow in bottom right the answer.

 

Octagon SF-4008: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W (+DVB-C)
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Amiko Viper Combo: 1*DVB-S2 + 1*DVB-C

Zgemma H7C: 1*DVB-S2 + 2*DVB-C


Re: Black hor. line in non-overscan mode #8 jpuigs

  • Senior Member
  • 781 posts

+13
Neutral

Posted 16 September 2018 - 01:12

No. I have no skin*  files on /etc/enigma2 folder, and I haven't created any custom skin.

I know how to add / remove things, in infobars, channel selection, EPG.... but I don't know how to insert something and make it appear all the time.

 

Besides, in which part of the skin should this suposed line be inserted, to stay visible all the time (only using IPTV, not on DVB-S, DVB.T) ?


DM 800 HD - DM 500 HD - DM 7020 HD - ET7500 - ET9000 - ET10000 - SF 4008 - Mvision HD 700 L (e2) - Triple Dragon - .......


Re: Black hor. line in non-overscan mode #9 littlesat

  • PLi® Core member
  • 45,542 posts

+466
Excellent

Posted 16 September 2018 - 07:55

First arrange that your osd is full size via the overscan wizard....
When in channellisf you should also be capabel of disabling it when pressing menu.

Edited by littlesat, 16 September 2018 - 07:56.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Black hor. line in non-overscan mode #10 Pr2

  • PLi® Contributor
  • 2,865 posts

+119
Excellent

Posted 16 September 2018 - 09:01

Hi,

 

Do you have installed this plugin?

 

enigma2-plugin-extensions-blackout-blind_1.0_all

 

In fact I have it installed and I have no problem with it myself.

 

Since it is IPTV can you give a try to change the  #SERVICE 1:  into #SERVICE 4097:  in your reference and see what happens.

 

Pr2


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.

If you think that my answer helps you, you can press the up arrow in bottom right the answer.

 

Octagon SF-4008: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W (+DVB-C)
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Amiko Viper Combo: 1*DVB-S2 + 1*DVB-C

Zgemma H7C: 1*DVB-S2 + 2*DVB-C


Re: Black hor. line in non-overscan mode #11 littlesat

  • PLi® Core member
  • 45,542 posts

+466
Excellent

Posted 16 September 2018 - 10:11

Confirmed by default the overscan blank line is always shown for ‘iptv’
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Black hor. line in non-overscan mode #12 littlesat

  • PLi® Core member
  • 45,542 posts

+466
Excellent

Posted 16 September 2018 - 10:26

FYI: https://github.com/O...ab9ec1d382576e7

 

But still I recommend you change the OSD position via

 

Menu->Settings->System->Audio/Video->Overscan Wizard->No->No... and change the top en left to totally zero!


Edited by littlesat, 16 September 2018 - 10:28.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Black hor. line in non-overscan mode #13 jpuigs

  • Senior Member
  • 781 posts

+13
Neutral

Posted 16 September 2018 - 12:21

Thanks.

I like the OSD to be windowboxed into picture, so I don't use overscan wizard.

I've manually modified Infobargenerics and line is gone !

 

However, cover option does not appear on channel list when it's IPTV list.

 

Look...   Attached File  options_channellist.jpg   110.6KB   0 downloads


Edited by jpuigs, 16 September 2018 - 12:23.

DM 800 HD - DM 500 HD - DM 7020 HD - ET7500 - ET9000 - ET10000 - SF 4008 - Mvision HD 700 L (e2) - Triple Dragon - .......


Re: Black hor. line in non-overscan mode #14 littlesat

  • PLi® Core member
  • 45,542 posts

+466
Excellent

Posted 16 September 2018 - 13:07

Yes... ik cannot store a flag in lamedb for IPTV streams
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Black hor. line in non-overscan mode #15 Mounir67

  • Senior Member
  • 27 posts

0
Neutral

Posted 16 September 2018 - 16:59

@jpuigs

set  "just scale"  on enigma video settings ..






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users