Jump to content


Photo

Youtube werkt niet (meer) op Vu Uno 4K.


  • Please log in to reply
15 replies to this topic

#1 GvdP

  • Senior Member
  • 274 posts

+3
Neutral

Posted 15 September 2018 - 18:56

Hoi.

Sinds gisteren werkt de youtube app op de vu uno4k niet goed meer.
Hij vindt alles maar bij t downloaden geeft ie aan signature extraction failed.

Heb de app eraf gehaald en opnieuw gedownload maar zonder effect.

Updaten box lukt niet.
Lijn onderin beeld blijft maar lopen.
Image is van 10 september.

Online image van 11 september flashen lukt wel.
Maar blijkt die van 10 sept te zijn.

Doe ik iets fout?

Re: Youtube werkt niet (meer) op Vu Uno 4K. #2 littlesat

  • PLi® Core member
  • 45,542 posts

+466
Excellent

Posted 15 September 2018 - 19:07

Misschien heeft YouTube weer iets aan het protocol veranderd... dus kan men weer opnieuw hacken...
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Youtube werkt niet (meer) op Vu Uno 4K. #3 Erik Slagter

  • PLi® Core member
  • 43,694 posts

+473
Excellent

Posted 18 September 2018 - 18:58

Daar lijkt het sterk op, zeker gezien de melding.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Youtube werkt niet (meer) op Vu Uno 4K. #4 Dimmie

  • Senior Member
  • 1,716 posts

+16
Neutral

Posted 19 September 2018 - 01:27

Werkt hier gewoon.



Re: Youtube werkt niet (meer) op Vu Uno 4K. #5 GvdP

  • Senior Member
  • 274 posts

+3
Neutral

Posted 24 September 2018 - 05:31

Vreemd.
Welke image van welke datum op welke box?

Re: Youtube werkt niet (meer) op Vu Uno 4K. #6 littlesat

  • PLi® Core member
  • 45,542 posts

+466
Excellent

Posted 24 September 2018 - 06:08

Welke YouTube app?
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Youtube werkt niet (meer) op Vu Uno 4K. #7 GvdP

  • Senior Member
  • 274 posts

+3
Neutral

Posted 24 September 2018 - 08:07

Zijn er meerdere dan?
Dacht dat er maar 1 in de feed staat.

Re: Youtube werkt niet (meer) op Vu Uno 4K. #8 littlesat

  • PLi® Core member
  • 45,542 posts

+466
Excellent

Posted 24 September 2018 - 09:08

Die in de feed blijkt het te doen.... dus vandaar de vraag....


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Youtube werkt niet (meer) op Vu Uno 4K. #9 GvdP

  • Senior Member
  • 274 posts

+3
Neutral

Posted 25 September 2018 - 18:45

Hmmm....
Dan ligt t dus ergens anders aan ipv de box

Re: Youtube werkt niet (meer) op Vu Uno 4K. #10 Erik Slagter

  • PLi® Core member
  • 43,694 posts

+473
Excellent

Posted 26 September 2018 - 15:44

Er was er volgens mij ooit een van VU+ zelf, een andere.


Edited by Erik Slagter, 26 September 2018 - 15:44.

* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Youtube werkt niet (meer) op Vu Uno 4K. #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 42,340 posts

+676
Excellent

Posted 26 September 2018 - 15:47

Er was er volgens mij ooit een van VU+ zelf, een andere.

 

Zat die niet mee in de webkit HbbTV extension? 


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Youtube werkt niet (meer) op Vu Uno 4K. #12 Erik Slagter

  • PLi® Core member
  • 43,694 posts

+473
Excellent

Posted 26 September 2018 - 15:51

Zou kunnen, echt geen idee, ik gebruik al die zooi nooit ;)


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Youtube werkt niet (meer) op Vu Uno 4K. #13 WanWizard

  • Forum Moderator
    PLi® Core member
  • 42,340 posts

+676
Excellent

Posted 26 September 2018 - 16:36

Ff gecheckt, die Youtube optie komt inderdaad niet tevoorschijn.

 

Ik zie wel een dependency probleem, er hoort een dependency op "cairo" te zijn voor libcairo2, maar die komt niet mee in de installatie, dus daar moet iemand een recipe checken. Dat lost overigens deze vraag niet op.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Youtube werkt niet (meer) op Vu Uno 4K. #14 GvdP

  • Senior Member
  • 274 posts

+3
Neutral

Posted 2 October 2018 - 07:29

Ben de enige niet.
Op een ander satellietforum lijkt het hetzelfde te zijn.
https://www.sat4all....ruction-failed/

Re: Youtube werkt niet (meer) op Vu Uno 4K. #15 GvdP

  • Senior Member
  • 274 posts

+3
Neutral

Posted 2 October 2018 - 07:29

Er schijnt dus een nieuwere GIT te zijn die t weer doet.

Re: Youtube werkt niet (meer) op Vu Uno 4K. #16 Tech

  • Forum Moderator
    PLi® Core member
  • 10,072 posts

+242
Excellent

Posted 2 October 2018 - 08:30

Het is een nieuwere/andere versie, geen nieuwe git maar ik snap jouw opmerking. ;)

Geen idee welke versie bij ons in de feeds staat maar misschien moet die ook worden vernieuwd, ik zet hem er zo wel bij.

 

Overigens hoort Vu te zorgen dat de plugin werkt, die leveren zij namelijk standaard (in de BSP) mee dus daar is iets stuk, de plugin die hierboven wordt genoemd is niet van toepassing op het probleem van de TS.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users