Jump to content


Photo

Media player A/V configuration


  • Please log in to reply
4 replies to this topic

#1 loopz

  • New Member
  • 2 posts

0
Neutral

Posted 10 October 2018 - 09:41

Hello,

 

New on openpli here... so maybe this is a dumb question but I can't find any configuration menu for the built in media player in Openpli 6.2. I tried almost all keys on remote control (vu+ zero 4k) without success.

I was looking for it because aspect ratio is bad, black bands are missing.

 

Any way to configure it? using GUI or command line?

 

FYI, I'm playing from a Synology NAS. 

 

Thanks a lot for you help.

 

Regards,

L.



Re: Media player A/V configuration #2 ims

  • PLi® Core member
  • 10,173 posts

+161
Excellent

Posted 10 October 2018 - 09:43

Mediaplayer has no setting. All must be set in enigma's A/V setting


Kdo nic nedělá, nic nezkazí!

Re: Media player A/V configuration #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 42,934 posts

+685
Excellent

Posted 10 October 2018 - 09:46

Sounds like the source material has incorrect metadata, so autodetection doesn't work?


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Media player A/V configuration #4 loopz

  • New Member
  • 2 posts

0
Neutral

Posted 10 October 2018 - 10:01

Thank you for the prompt reply. I'l have a deeper look in enigma's A/V settings then.

Vu+ resolution is set to 3840×2160 while media source is 1920x1080 but I don't think that's an issue.

 

By the way, are there any media player you'd recommend? I've tried Kodi but looks like there's a limitation so it can only run in 720p.



Re: Media player A/V configuration #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 42,934 posts

+685
Excellent

Posted 10 October 2018 - 10:07

Vu+ resolution is set to 3840×2160 while media source is 1920x1080 but I don't think that's an issue.

 

No, the SoC will scale up or down to the output resolution defined when needed (unless you use the autoresolution plugin, in which case your TV or Amp will have to do the scaling).


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users