Jump to content


Photo

Sleep timer instead for Standby mode.

Sleep timer Standby

  • Please log in to reply
4 replies to this topic

#1 Belgianviking

  • Senior Member
  • 43 posts

0
Neutral

Posted 21 October 2018 - 16:41

I am running a Mutant HD51 and OpenPLI 6.2 (15 10 2018). Every time i try to set my STB and TV in a Stanby mode the HD51 ends up in a Sleep Timer mode, which by the way is inactivated.

I have another HD51 running on the same image and not behaving in the same fashion.

How can I correct this behaviour of the first HD51 which I do not understand?



Re: Sleep timer instead for Standby mode. #2 betacentauri

  • PLi® Core member
  • 6,447 posts

+282
Excellent

Posted 21 October 2018 - 18:44

Please more informations. Do you use real standby mode or deep standby (=power off)?

What do you mean with "sleep timer mode"? The STB turns off after a time? Or does it turn off immediately?


Edited by betacentauri, 21 October 2018 - 18:44.

Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Sleep timer instead for Standby mode. #3 Belgianviking

  • Senior Member
  • 43 posts

0
Neutral

Posted 23 October 2018 - 15:13

OK, I.ll give it a try.

 

As I mentioned I have 2 Mutants HD51. When I turn off (put in standby with the remote) the one that works, the little screen oif the HD51 dims and shows time and date. Afterwards I power off completely the TV and the box by pressing the switch of the multiple socket adapter (jack plug) and the screen of the box turns black as expected.

 

When I follow the same procedure with the second box and put it in standby using the remote, the screen does not dim and instead of showing the date and time it shows, without pressing the menu botton at all, the text Sleep Timer (which as I mentioned earlier is not even enabled) and it stands there even several hours later until I power off the box by using the swithch of the second multiple socket adapter. At that time of course the screen turns black. When I power the system on again the screen on the HD51 shows again the text Sleep Timer and when the channel (the one I was viewing when putting the box in standby the nigth before) turns on it shows on the TV screen in the left corner the pictures of the channel combined to the OpenPLI Menu set to "Sleep Timer" although again I have not pressed the menu botton at all. When pressing Exit a couple of times I get access to the full picture of the channel and the screen of the HD 51 shows the name of the channel.



Re: Sleep timer instead for Standby mode. #4 betacentauri

  • PLi® Core member
  • 6,447 posts

+282
Excellent

Posted 23 October 2018 - 16:23

Please check hotkey menu (maybe you have to set menu level to expert to see it). In the hotkey menu check which actions are assigned to the power button.

Another test. What happens when you set the box to standby via the WebInterface? Does it work?
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Sleep timer instead for Standby mode. #5 Belgianviking

  • Senior Member
  • 43 posts

0
Neutral

Posted 25 October 2018 - 19:19

No actions assigned to the power button under the Hot Key menu.

However I found the origin of the problem and solved the issue by reprogramming some the parameters of the the Logitech Harmony Universal remote like the Inter Key and Time Delay settings. The default values set by the logitech program were not correct and I had to learn the Harmony the power command from the origianal HD51 remote. Now the values are correct and the problem has disappeared. What confused me is that the problem seemed to appear after I updated the software and I was convinced that the the updated software caused the issue. Sorry for that and thanks for taking time to look into this "problem".







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users