Jump to content


Photo

Raar probleem VU+Duo


  • Please log in to reply
12 replies to this topic

#1 Beasty Boy

  • Senior Member
  • 100 posts

0
Neutral

Posted 10 November 2018 - 16:11

Hoi allemaal,

 

Ik heb VU+ Duo op 19,23,28 met 2 aparte kabels vanaf de LMB.

Het signaal is 100% maar op de 23 zijn alleen de horizontale zender te zien, bij de verticale zenders is het signaal zeer slecht en fluctueert van 0% naar 100%.

Op de 19 en 28 maakt het niet uit welke ik kijk, die zijn allemaal 100%.

Nieuwe Pli er in maakt geen verschil, andere ontvanger aangesloten en die werkt 100%.

 

Wie kan mij hier mee helpen?

 

 


Als je iets niet weet, schroom je niet om te vragen ;)

Re: Raar probleem VU+Duo #2 Dimmie

  • Senior Member
  • 1,844 posts

+17
Neutral

Posted 10 November 2018 - 16:12

Vervang de LNB eens.



Re: Raar probleem VU+Duo #3 Beasty Boy

  • Senior Member
  • 100 posts

0
Neutral

Posted 10 November 2018 - 16:31

Zou het aan de LNB liggen.

Mijn ontvanger beneden (ET10000) met ook 2 kabels van de zelfde LNB doet het perfect en als ik die boven (i.p.v. de VU) aansluit dan werkt het ook 100%?

Dat vind ik juist het rare er van.

 

De LNB is trouwens een originele CD Triple head


Als je iets niet weet, schroom je niet om te vragen ;)

Re: Raar probleem VU+Duo #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,690 posts

+766
Excellent

Posted 10 November 2018 - 16:35

Kan het ook nog een switch poort in the Triple-Quad zijn (onwaarschijnlijk) of een voedingsprobleem in de Duo waardoor de switch onvoldoende spanning krijgt om te schakelen.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Raar probleem VU+Duo #5 Tech

  • Forum Moderator
    PLi® Core member
  • 10,765 posts

+248
Excellent

Posted 10 November 2018 - 16:40

Hoi allemaal,

 

Ik heb VU+ Duo op 19,23,28 met 2 aparte kabels vanaf de LMB.

Het signaal is 100% maar op de 23 zijn alleen de horizontale zender te zien, bij de verticale zenders is het signaal zeer slecht en fluctueert van 0% naar 100%.

Op de 19 en 28 maakt het niet uit welke ik kijk, die zijn allemaal 100%.

Nieuwe Pli er in maakt geen verschil, andere ontvanger aangesloten en die werkt 100%.

 

Wie kan mij hier mee helpen?

Ik heb het idee dat je last van de bekende elco problematiek hebt.

Ik had laatst ook een duo hier staan die exact hetzelfde probleem had, na het vervangen van de elco's was de ontvangst ineens weer vlekkeloos.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Raar probleem VU+Duo #6 Beasty Boy

  • Senior Member
  • 100 posts

0
Neutral

Posted 10 November 2018 - 17:11

 

Hoi allemaal,

 

Ik heb VU+ Duo op 19,23,28 met 2 aparte kabels vanaf de LMB.

Het signaal is 100% maar op de 23 zijn alleen de horizontale zender te zien, bij de verticale zenders is het signaal zeer slecht en fluctueert van 0% naar 100%.

Op de 19 en 28 maakt het niet uit welke ik kijk, die zijn allemaal 100%.

Nieuwe Pli er in maakt geen verschil, andere ontvanger aangesloten en die werkt 100%.

 

Wie kan mij hier mee helpen?

Ik heb het idee dat je last van de bekende elco problematiek hebt.

Ik had laatst ook een duo hier staan die exact hetzelfde probleem had, na het vervangen van de elco's was de ontvangst ineens weer vlekkeloos.

 

Dat zou ook nog kunnen. Deze is een hele tijd geleden al eens vervangen. Toe had ik idd de bekende rode led.

Dat moet zo'n jaar of 5 geleden zijn geweest.

 

Blijft wel vreemd dat op de 19 en 28 zowel H als V en zowel tuner A als B wel doen met een signaal van 100%


Als je iets niet weet, schroom je niet om te vragen ;)

Re: Raar probleem VU+Duo #7 Dimmie

  • Senior Member
  • 1,844 posts

+17
Neutral

Posted 10 November 2018 - 18:11

Wat is bij jou 100% ? Wat zijn de echte waarden ?

 

Wat geeft de meter/analyzer aan als je die erop zet ?


Edited by Dimmie, 10 November 2018 - 18:12.


Re: Raar probleem VU+Duo #8 Beasty Boy

  • Senior Member
  • 100 posts

0
Neutral

Posted 10 November 2018 - 21:08

Wat is bij jou 100% ? Wat zijn de echte waarden ?

 

Wat geeft de meter/analyzer aan als je die erop zet ?

Ik heb tussen de 12dB en de 13dB


Als je iets niet weet, schroom je niet om te vragen ;)

Re: Raar probleem VU+Duo #9 Dimmie

  • Senior Member
  • 1,844 posts

+17
Neutral

Posted 11 November 2018 - 20:20

De klinkt redelijk goed alhoewel het raar is dat het dan 100% aan geeft, dan zou ik eerder denken aan rond de 19db, maar ik vermoed dat je die waardes uit je decoder hebt en niet vanuit de meter/analyzer en dan heb je te maken met drivers die er iets 'van maken'.

 

Wat voor 'quality' meet je ?



Re: Raar probleem VU+Duo #10 Beasty Boy

  • Senior Member
  • 100 posts

0
Neutral

Posted 20 December 2018 - 19:12

Nog even terug komende... Het noodlot heeft toegeslagen en de rode led is gaan branden.

Dus het zijn wel degelijk voor tekenen geweest.


Als je iets niet weet, schroom je niet om te vragen ;)

Re: Raar probleem VU+Duo #11 teo1966

  • Senior Member
  • 719 posts

+8
Neutral

Posted 20 December 2018 - 19:45

Attached File  duduo 5 condensators vervangen.jpg   70.02KB   6 downloads

 

vervang deze maar eens had hezelfde probleem wel beeld op de astra 1 en astra 3 deed het niet


HD2400/HD11/HD530C/HD51 openpli 6.2


Re: Raar probleem VU+Duo #12 teo1966

  • Senior Member
  • 719 posts

+8
Neutral

Posted 20 December 2018 - 20:03

en C812 zit rechts in hoekje op de foto


HD2400/HD11/HD530C/HD51 openpli 6.2


Re: Raar probleem VU+Duo #13 mv1wou

  • Senior Member
  • 219 posts

+2
Neutral

Posted 13 January 2019 - 22:26

Ik heb hier ook al een aantal maal elco's vervangen. Heb voor de woonkamer nu maar een andere Vu gekocht en de duo in de slaapkamer gezet.

Ding doet het nu nog, maar als hij weer de geest geeft dan gooi ik hem gewoon weg.

Ding is nu al te oud om nog meer tijd en geld in te steken.

Ik zou zeggen, probeer het met de elco's.

Werkt het niet, ga da eventueel voor een Vu+ solo2 ofzo.

Die werkt hier in de keuken al tijden naar tevredenheid en een gezeur met elco's.


Box:
VU+ solo 4k woonkamer
VU+ solo 2 keuken
VU+ duo slaapkamer
VU+ solo terras stream only
Triax dish 110cm, 4 quad lnb's + 4 diseqc switches.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users