Jump to content


Photo

openpli 7.0-rc: vuduo2 hbbtv italian Rai Play issues


  • Please log in to reply
3 replies to this topic

#1 A.A.

  • Senior Member
  • 45 posts

0
Neutral

Posted 20 November 2018 - 00:10

Hi,

 

testing the 7.0-rc I see that hbbtv works fine with i.e. ArteHD and french channels.

Here in Italy however I have issues with the hbbtv of RAI channels: all is snappy and fine but the video is not shown 'not available'.

 

https://www.raiplay.it/

 

Restricted to Italian clients, since last year a login is required for pc and mobile devices. The TV app does not require login (apparently).

Unfortunately in the hbbtv app there isn't any login menu as on web or pc...

So I did like on PC and visited the URL with vuplus opera browser. Boys, it is slow as hell and finally the login cookie is not seen by the hbbtv app...

 

I fear this is again an issue that only vuplus can fix :/

Ideas?

 

Cheers

A.A:


Edited by A.A., 20 November 2018 - 00:14.


Re: openpli 7.0-rc: vuduo2 hbbtv italian Rai Play issues #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,201 posts

+729
Excellent

Posted 20 November 2018 - 00:39

I fear this is again an issue that only vuplus can fix :/

 

Yup, afraik so.

 

The HbbTV browser is provided by the manufacturer as a closed-source binary blob, no source code exist we could have a look at.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: openpli 7.0-rc: vuduo2 hbbtv italian Rai Play issues #3 A.A.

  • Senior Member
  • 45 posts

0
Neutral

Posted 20 November 2018 - 00:51

Heh, little consolation....webkit browsers have issues as well.

 

https://www.opena.tv...ai-channel.html

 

And FWIW the hbbtv app opens this 2nd link (no menu):  http://www.replaytvm...Play/index.html

 

 

Cheers

A.A.



Re: openpli 7.0-rc: vuduo2 hbbtv italian Rai Play issues #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,201 posts

+729
Excellent

Posted 20 November 2018 - 01:52

The problem with HbbTV is the same as with HTML in general, no browser implements 100% (achtually, with HbbTV it is a lot worse).

 

And the fact the OpenOpera implementation hasn't been update in a while doesn't really help either.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users