Jump to content


Photo

Oscam AND Pcmcia Viaccess Card

Oscam Viaccess card

  • Please log in to reply
7 replies to this topic

#1 Raybobo

  • Senior Member
  • 62 posts

0
Neutral

Posted 5 December 2018 - 06:25

Hi everybody,

I use Oscam for 19,2 Astra, 13 HotBird and 5.0W, works enough good.

 

But I have some channels on 5.0W that are not managed by Oscam, only by my Viaccess Card for BisTV
(i.e.:
 

Automoto La Chaine France Sport Bis   iaccess 4.0 204 441 442dd51.gif fra 440  441 )

 

And when using Oscam and switching to this channel that IS NOT managed by Oscam, I had once or twice the card that takes hand for the right, but most part of time, the screen remains black.

So, is that a way in OpenPli 6.2 to declare only some channels managed by the Pcmcia or is that a general function that covers all the channels?

 

Thanks for the help.

Ray


Edited by Raybobo, 5 December 2018 - 06:27.


Re: Oscam AND Pcmcia Viaccess Card #2 blzr

  • PLi® Core member
  • 1,977 posts

+99
Good

Posted 5 December 2018 - 08:45

AFAIK you can use use Common Interface assignment plugin for your purpose...


True sarcasm doesn't need green font...

Re: Oscam AND Pcmcia Viaccess Card #3 Pr2

  • PLi® Contributor
  • 2,965 posts

+131
Excellent

Posted 5 December 2018 - 17:55

Indeed install this plugin and configure it to mention which CAID:IDENT to send to the PCMCIA Module.


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.

If you think that my answer helps you, you can press the up arrow in bottom right the answer.

 

Octagon SF-4008: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W (+DVB-C)
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Amiko Viper Combo: 1*DVB-S2 + 1*DVB-C

Zgemma H7C: 1*DVB-S2 + 2*DVB-C


Re: Oscam AND Pcmcia Viaccess Card #4 Raybobo

  • Senior Member
  • 62 posts

0
Neutral

Posted 6 December 2018 - 05:53

So, if I understand well, I have to declare for this channel in the plugin the CAID;IDENT?

I will try it asap, thanks for the help.



Re: Oscam AND Pcmcia Viaccess Card #5 Pr2

  • PLi® Contributor
  • 2,965 posts

+131
Excellent

Posted 6 December 2018 - 09:25

In the plug-in you have to say which caid:ident must be send to the pcmcia all the other one will be ignored by the pcmcia and so they will be sent to oscam. This will solved your current conflict.

NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.

If you think that my answer helps you, you can press the up arrow in bottom right the answer.

 

Octagon SF-4008: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W (+DVB-C)
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Amiko Viper Combo: 1*DVB-S2 + 1*DVB-C

Zgemma H7C: 1*DVB-S2 + 2*DVB-C


Re: Oscam AND Pcmcia Viaccess Card #6 Raybobo

  • Senior Member
  • 62 posts

0
Neutral

Posted 7 December 2018 - 05:30

 

 

In the plug-in you have to say which caid:ident must be send to the pcmcia all the other one will be ignored by the pcmcia and so they will be sent to oscam

I did it so, but nothing change. I only declared the 2 channels I need in the plugin with the Caid 0x500 for Viaccess, but when arriving on these channels, remains black and I always have in the infobar the Oscam info about decoding with it!
Did I make someting wrong?

Thanks



Re: Oscam AND Pcmcia Viaccess Card #7 Pr2

  • PLi® Contributor
  • 2,965 posts

+131
Excellent

Posted 7 December 2018 - 11:01

You can also decide to exclude them from OScam by creating a service list to block access to your card for those channels.

But normally the plugin should work, did you restart your box after configuring it?


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.

If you think that my answer helps you, you can press the up arrow in bottom right the answer.

 

Octagon SF-4008: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W (+DVB-C)
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Amiko Viper Combo: 1*DVB-S2 + 1*DVB-C

Zgemma H7C: 1*DVB-S2 + 2*DVB-C


Re: Oscam AND Pcmcia Viaccess Card #8 Raybobo

  • Senior Member
  • 62 posts

0
Neutral

Posted 7 December 2018 - 16:06

Ok, just discover now that when recording a channel using Oscam, the assignement doesn't work. I have each time the Oscam info in infobar.
If there's no record in progress, my channels using Pcmcia works.





Also tagged with one or more of these keywords: Oscam, Viaccess card

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users