Jump to content


Photo

2 EPG channels missing since a few days, can this be fixed?


  • Please log in to reply
7 replies to this topic

#1 Rob3rt

  • Senior Member
  • 340 posts

+2
Neutral

Posted 8 December 2018 - 17:11

The following EPG are suddenly missing:

 

CBS Reality      ziggo(cable)         1:0:1:4B5B:813:600:FFFF0000:0:0:0:

E4+1                BSkyB (28.2)        1:0:1:206C:808:2:11A0000:0:0:0:

 

Hopefully this can be fixed.

 

Thx.

 



Re: 2 EPG channels missing since a few days, can this be fixed? #2 doglover

  • Rytec EPG Team
  • 12,451 posts

+376
Excellent

Posted 9 December 2018 - 09:26

2 channels, 2 different reasons why they are missing.

 

CBS Reality:  The website from which I collected the data, changed format.  The grabber needed to be rewritten.

E4+1 : The service ref got deleted in the channels file.  Repaired.

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: 2 EPG channels missing since a few days, can this be fixed? #3 theyikes

  • Senior Member
  • 32 posts

0
Neutral

Posted 11 December 2018 - 19:57

History and H2 and RTE Channels are missing the epg in Ireland. Are there any techniques I can use to remedy this?



Re: 2 EPG channels missing since a few days, can this be fixed? #4 doglover

  • Rytec EPG Team
  • 12,451 posts

+376
Excellent

Posted 11 December 2018 - 21:39

The channels have data in the XMLTV file.

The only other reason for not having EPG, is the channel moved or has a new service reference.

 

So can you give the service references pls.

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: 2 EPG channels missing since a few days, can this be fixed? #5 theyikes

  • Senior Member
  • 32 posts

0
Neutral

Posted 12 December 2018 - 21:11

I assume this is what you need?

 

History HD : 1:0:19:F2E:7EC:2:11A0000:0:0:0
H2 : 1:0:1:1659:7E9:2:11A0000:0:0:0
RTE One : 1:0:1:17EC:7D7:2:11A0000:0:0:0
RTE2 : 1:0:1:17EE:7D7:2:11A0000:0:0:0
 
Thanks


Re: 2 EPG channels missing since a few days, can this be fixed? #6 doglover

  • Rytec EPG Team
  • 12,451 posts

+376
Excellent

Posted 12 December 2018 - 22:33

Added.

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: 2 EPG channels missing since a few days, can this be fixed? #7 theyikes

  • Senior Member
  • 32 posts

0
Neutral

Posted 16 December 2018 - 22:21

Thanks doglover, worked a treat. One question do I have to reinstall my OS everytime the epg is updated?



Re: 2 EPG channels missing since a few days, can this be fixed? #8 doglover

  • Rytec EPG Team
  • 12,451 posts

+376
Excellent

Posted 16 December 2018 - 23:36

No. 

The updated channels.xml file is downloaded automatically once a day.

If you want to do a new import on the same day, when you know there is a new channels.xml file then you reboot enigma2.  This forces a new download of the channels.xml file.
You can also wait until the next day, when the new file comes automatically.

 

One remark though:  It happened that the new channels refuses to download each day.  We have never found out why.  It does not happen very often, but there are cases were it happened.

The solution here is to do a cold reboot of the receiver.  Shut down the receiver, switch off the power, with a couple of minutes (to have all capacitors to loose it charge) and restart.

 

When a new sources.xml file is published, then you have to update EPGimport-rytec.  (or update the image)

However the last update has been on 2018/09/13

If you updated after this, you will have the latest sources.

 

Willy


Edited by doglover, 17 December 2018 - 00:38.

~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users