Jump to content


Photo

Openpli 7 error trying to install autobouquetsmaker


  • Please log in to reply
8 replies to this topic

#1 cargen

  • Senior Member
  • 93 posts

0
Neutral

Posted 11 December 2018 - 16:31

Hi

I am getting error below when I try to install autobouquetsmaker.
Any idea how to fix it?


Collected errors:
* Solver encountered 1 problem(s):
* Problem 1/1:
* - nothing provides zgemma-libs-3798mv200 >= 1.0 needed by enigma2-plugin-systemplugins-autobouquetsmaker-3.1+git536+8d67cea-r0.50.cortexa15hf-neon-vfpv4
*
* Solution 1:
* - do not ask to install a package providing enigma2-plugin-systemplugins-autobouquetsmaker

root@hd51:~#

Sent from my Nokia 6.1 using Tapatalk

Re: Openpli 7 error trying to install autobouquetsmaker #2 littlesat

  • PLi® Core member
  • 48,345 posts

+508
Excellent

Posted 11 December 2018 - 16:43

Need a zgemma library on a hd51?????????????????????????????????????


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Openpli 7 error trying to install autobouquetsmaker #3 Erik Slagter

  • PLi® Core member
  • 45,235 posts

+496
Excellent

Posted 11 December 2018 - 16:45

Hmmm, something very strange going on here, in the build process. This should not occur.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Openpli 7 error trying to install autobouquetsmaker #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,223 posts

+784
Excellent

Posted 11 December 2018 - 16:49

The control file does have that dependency. which is very wrong for a shared package.

 

Cause:

DEBUG: enigma2-plugin-systemplugins-autobouquetsmaker: Dependency libc.so.6 requires package zgemma-libs-3798mv200

this is not ok.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Openpli 7 error trying to install autobouquetsmaker #5 Erik Slagter

  • PLi® Core member
  • 45,235 posts

+496
Excellent

Posted 11 December 2018 - 17:34

control:
  drwxr-xr-x root/root         0 2018-12-06 17:33 ./
  -rw-r--r-- root/root       446 2018-12-06 17:33 ./control
  -rwxr-xr-x root/root       354 2018-12-06 17:33 ./preinst
  ./control
  Package: enigma2-plugin-systemplugins-autobouquetsmaker
  Version: 3.1+git536+8d67cea-r0.50
  Description: systemplugins-autobouquetsmaker
   systemplugins-autobouquetsmaker
  Section: base
  Priority: optional
  Maintainer: oe-alliance team
  License: Proprietary
  Architecture: cortexa15hf-neon-vfpv4
  OE: enigma2-plugin-systemplugins-autobouquetsmaker
  Depends: enigma2, zgemma-libs-3798mv200 (>= 1.0)
  Source: enigma2-plugin-systemplugins-autobouquetsmaker.bb

Depends: enigma2, zgemma-libs-3798mv200 (>= 1.0)

 
There we have it.

* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Openpli 7 error trying to install autobouquetsmaker #6 Erik Slagter

  • PLi® Core member
  • 45,235 posts

+496
Excellent

Posted 11 December 2018 - 17:36

On other build environments the bogus dependency isn't there.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Openpli 7 error trying to install autobouquetsmaker #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,223 posts

+784
Excellent

Posted 11 December 2018 - 17:37

And that is because of the libc dependency. But the question remains why Bitbake finds it necessary to replace the dependency.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Openpli 7 error trying to install autobouquetsmaker #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,223 posts

+784
Excellent

Posted 11 December 2018 - 17:38

On other build environments the bogus dependency isn't there.

 

So it's specific to the release-7.0 branch of meta-zgemma?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Openpli 7 error trying to install autobouquetsmaker #9 Erik Slagter

  • PLi® Core member
  • 45,235 posts

+496
Excellent

Posted 12 December 2018 - 17:07

Apparently. It seems to be fixed now after some work by WanWizard and me but we're not exactly sure how.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users