Jump to content


Photo

somme missing epg's


  • Please log in to reply
11 replies to this topic

#1 jeanclaude

  • Senior Member
  • 753 posts

+24
Neutral

Posted 16 December 2018 - 12:58

hello,

 

I've been checking my EPG data and I see I'm missing EPG for the following channels :

* AMC from BT (BskyB, 28.2E  1:0:1:D7A7:840:2:11A0000:0:0:0)

* AXN Central Europe (ESS, 0.8W  1:0:1:2AFC:B:111:E082F3C:0:0:0)

* CBS Reality (DigiTV, 0.8W  1:0:1:408:2:1:E0831B3:0:0:0)  

* Epic Drama (Slovak Telecom, 0.8W  1:0:19:1B63:AF7:BB:E080000:0:0:0)

* RTL Spike (UPC, 0.8W  1:0:1:77AB:2C2:600:E080000:0:0:0)

* Smithsonian (BskyB, 28.2E  1:0:1:CB9E:83C:2:11A0000:0:0:0)

* fashion One (RRsat, 13.0E  1:0:1:43A3:2CEC:13E:820000:0:0:0)

* Channel4+1 (BskyB, 28.2E  1:0:1:2077:808:2:11A0000:0:0:0)

 

hope you can find some of these sources.

 

btw, I also see that the wrong EPG is loaded for Playboy TV (9.0E 1:0:19:1F6:2134:9C:5A0000:0:0:0) - I seem to be getting the EPG of C-Music

 

thanks a lot - JC.


DreamBox 7000S+8000HD (eindelijk), openPLi, CCcam, 85 cm schotel, draaibare opstelling en VEEL te weinig slaap.

Re: somme missing epg's #2 doglover

  • Rytec EPG Team
  • 12,620 posts

+382
Excellent

Posted 16 December 2018 - 16:47

OK.  Channels added to the channels file.

 

Except:  Smithsonian

Can only find an American schedule.

https://www.smithson...com/tv-schedule

 

Willy


Edited by doglover, 16 December 2018 - 16:47.

~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: somme missing epg's #3 jeanclaude

  • Senior Member
  • 753 posts

+24
Neutral

Posted 16 December 2018 - 17:19

thanx - I'll verify tomorrow.

as for Smithsonian, I have the impression that they're looping the same programmes over & over again. Could be that regular transmissions haven't started yet (in the UK).


DreamBox 7000S+8000HD (eindelijk), openPLi, CCcam, 85 cm schotel, draaibare opstelling en VEEL te weinig slaap.

Re: somme missing epg's #4 Robertooo

  • Senior Member
  • 70 posts

0
Neutral

Posted 24 December 2018 - 07:49

Hi

 

Is it possible to add EPG data for Motorvision Tv on 0.8° W?

11341 V 3/4 27500

1_0_19_1B5C_2B_46_E080000_0_0_0

 

Thanks



Re: somme missing epg's #5 doglover

  • Rytec EPG Team
  • 12,620 posts

+382
Excellent

Posted 24 December 2018 - 10:20

The service ref was already present, but it was linked to a grab which returned an empty schedule.

The webpage it referred too did not exist anymore.

 

Found a new schedule, and wrote a grabber for it:  http://en.motorvisio...date=2018-12-24

Hope this is correct.

 

Willy

 

PS:  Import the Misc XMLTV file pls.


Edited by doglover, 24 December 2018 - 10:21.

~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: somme missing epg's #6 Robertooo

  • Senior Member
  • 70 posts

0
Neutral

Posted 24 December 2018 - 10:50

Thanks, I've imported rytec general XMLTV - miscellaeneous (xz) but unfortunately it's not working, it's only two EPG events for this channel.



Re: somme missing epg's #7 doglover

  • Rytec EPG Team
  • 12,620 posts

+382
Excellent

Posted 24 December 2018 - 11:39

I think you have to wait a bit longer.

Try this afteroon.  And restart enigma first pls.  (The channels.xml file has to be redownloaded)

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: somme missing epg's #8 fabiandaniel

  • Senior Member
  • 28 posts

0
Neutral

Posted 24 December 2018 - 16:56

Hi!

 

Unfortunately, the rytecHU_Basic file doesn't contain epg. Could you take a look at the Hungarian EPG, please? 



Re: somme missing epg's #9 doglover

  • Rytec EPG Team
  • 12,620 posts

+382
Excellent

Posted 24 December 2018 - 17:05

Hi!

 

Unfortunately, the rytecHU_Basic file doesn't contain epg. Could you take a look at the Hungarian EPG, please? 

 

 

It is indeed 0 bytes long.

Bummer.

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: somme missing epg's #10 doglover

  • Rytec EPG Team
  • 12,620 posts

+382
Excellent

Posted 24 December 2018 - 17:13

Checked.  And there has been something wrong with the final compilation of the of the .xz file.

The grabs ran normally.

Build the final file manually and uploaded it.

Will keep an eye on it, if it is tomorrow normally build

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: somme missing epg's #11 Robertooo

  • Senior Member
  • 70 posts

0
Neutral

Posted 25 December 2018 - 09:15

Hi!

 

Unfortunately, the rytecHU_Basic file doesn't contain epg. Could you take a look at the Hungarian EPG, please? 

 

Use Celeburdi"s version, first post.

http://www.mytvpro.n...efb2627bab2fe66



Re: somme missing epg's #12 Robertooo

  • Senior Member
  • 70 posts

0
Neutral

Posted 25 December 2018 - 09:27

I think you have to wait a bit longer.

Try this afteroon.  And restart enigma first pls.  (The channels.xml file has to be redownloaded)

 

 

Willy

 

Thanks, it's working now :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users