Jump to content


Photo

Remote Timer laat sinds RC7 geen timertekst regels zien


  • Please log in to reply
57 replies to this topic

#1 HPPli

  • Senior Member
  • 1,290 posts

+26
Good

Posted 2 January 2019 - 12:29

Vooropgesteld, de remote timer werkt wel, d.w.z. kan gewoon naar de (remote) STB de timer programmeren/instellen.

Maar wil ik op de STB waarop ik de remote timer heb staan kijken naar de timers op de remote STB zie ik geen enkel regel.

Zie wel staan "finish" fetching remte data.." en kan scrollen door alle timer regels maar de regel teksten zelf zijn niet zichtbaar.

 

Waar moet ik zoeken ? Ik gebruik de skin Pli-FullNightHD !



Re: Remote Timer laat sinds RC7 geen timertekst regels zien #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,221 posts

+730
Excellent

Posted 2 January 2019 - 12:50

Wat bedoel je met "remote timer"? De plugin? De fallback functionaliteit? 


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Remote Timer laat sinds RC7 geen timertekst regels zien #3 littlesat

  • PLi® Core member
  • 46,852 posts

+490
Excellent

Posted 2 January 2019 - 13:18

De plugin niet meee gebruiken! Dat is een functie ‘jat’ plugin en dan kunnen dingen inderdaad mis gaan.. gebruik in de plaats de fallback timer (aan zetten via de fallback tuner instellingen).

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Remote Timer laat sinds RC7 geen timertekst regels zien #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,221 posts

+730
Excellent

Posted 2 January 2019 - 13:29

Als die plugin niet meer werkt moeten we hem verwijderen.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Remote Timer laat sinds RC7 geen timertekst regels zien #5 littlesat

  • PLi® Core member
  • 46,852 posts

+490
Excellent

Posted 2 January 2019 - 13:54

Als het 3rd partie is dan is dat lastiger.... ;)

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Remote Timer laat sinds RC7 geen timertekst regels zien #6 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,221 posts

+730
Excellent

Posted 2 January 2019 - 14:30

Hoezo? Ook die feed beheren we echt zelf?


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Remote Timer laat sinds RC7 geen timertekst regels zien #7 HPPli

  • Senior Member
  • 1,290 posts

+26
Good

Posted 2 January 2019 - 14:34

Attached File  fallback fout.png   396.25KB   3 downloads

 

Jullie hebben gelijk, ik gebruik dus de remote timer plugin. Altijd gewerkt tot versie 6.2, en nam voetstoots aan dat dit ook wel verder zou functioneren bij 7.0RC.
 
Inmiddels de fallback functie ook geactiveerd voor de Fallbacktimer (remotetimer plugin verwijderd) 
Toch gaat deze functie niet werken, zie de volgende mededeling hierboven;



Re: Remote Timer laat sinds RC7 geen timertekst regels zien #8 littlesat

  • PLi® Core member
  • 46,852 posts

+490
Excellent

Posted 2 January 2019 - 14:56

Heb je een wachtwoord staan op de server box? Zet die dan maar uit... fallbacktuner met een server box met wachtwoord op de openwebif doet het (nog) niet (omdat een wachtwoord op de owif ‘fake’ veiligheid is - als je je openwebif op het www wilt hebben gebruik dan (open)VPN of SSH...)

Edited by littlesat, 2 January 2019 - 14:59.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Remote Timer laat sinds RC7 geen timertekst regels zien #9 HPPli

  • Senior Member
  • 1,290 posts

+26
Good

Posted 2 January 2019 - 15:20

De betreffende serverbox heb ik niet nodig op het www. Heb er wel een wachtwoord op staan overeenkomstig het advies in het begin na release van RC7.0 en problemen rondom het bereiken van de mediafiles/content. 

 

Hoe verwijder ik dat simpel ? of moet ik de serverbox opnieuw flashen c.q inrichten met RC7.0 ?



Re: Remote Timer laat sinds RC7 geen timertekst regels zien #10 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,221 posts

+730
Excellent

Posted 2 January 2019 - 15:53

Heb je een wachtwoord staan op de server box? Zet die dan maar uit... fallbacktuner met een server box met wachtwoord op de openwebif doet het (nog) niet (omdat een wachtwoord op de owif ‘fake’ veiligheid is - als je je openwebif op het www wilt hebben gebruik dan (open)VPN of SSH...)

 

Sorry, maar dat is een onzin argument.

 

Je kunt ook een wachtwoord er op hebben voor algemene veiligheidsredenen, of omdat je kinderen in huis hebt en en je die van de webif wilt afschermen. Redenen zat dus.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Remote Timer laat sinds RC7 geen timertekst regels zien #11 HPPli

  • Senior Member
  • 1,290 posts

+26
Good

Posted 2 January 2019 - 15:59

Inmiddels het password verwijderd met het commando ""passwd -d root" , Kan inloggen (Putty) met enkel de regel (username) root.

Mediafiles zijn weer prima bereikbaar met enkel de username "root".

 

Alleen ik hou nog steeds dezelfde foutmelding bij de fallbacktimer functie !

 

Attached File  fallback fout.png   396.25KB   2 downloads

 



Re: Remote Timer laat sinds RC7 geen timertekst regels zien #12 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,221 posts

+730
Excellent

Posted 2 January 2019 - 16:03

De boodschap was ook niet "verwijder je password", maar "zet de authenticatie op de web interface af".

 

Ik denk overigens dat je hier wel omheen kunt werken door Enigma te stoppen met "init 4", dan in /etc/enigma2/settings de URL aanpassen naar iets als

config.usage.remote_fallback=http://<user>:<pass>@<box>:8001

en dan enigma weer starten met "init 3".


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Remote Timer laat sinds RC7 geen timertekst regels zien #13 HPPli

  • Senior Member
  • 1,290 posts

+26
Good

Posted 2 January 2019 - 17:56

Samenvattend, de fallbacktimer functie is nog steeds niet werkend te krijgen !

 

De ingevulde regel "config.usage.remote_fallback=http://<user>:<pass>@<box>:8001" blokkeert als extra ook de fallbackstream zelf.

Password "eraf" halen (beiden zijde) werkt niet, ofwel krijg nog steeds een foutmelding !

Zelfs enkel de fallback timer functie aanzetten naast het aanzetten van de Fallback-tuner zelf geeft al dezelfde foutmelding !

Heb nimmer de Webif(s) voorzien van authenticatie/password, webif poort is gewoon 8088 zonder toeters of bellen!

 

Laatste vraag, is er iemand waarbij de fallback-timer wel werkt ? 



Re: Remote Timer laat sinds RC7 geen timertekst regels zien #14 cobus

  • Senior Member
  • 3,673 posts

+46
Good

Posted 2 January 2019 - 18:03

hier krijg ik hem ook niet aan de praat misschien wat voor de wiki


Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: Remote Timer laat sinds RC7 geen timertekst regels zien #15 HPPli

  • Senior Member
  • 1,290 posts

+26
Good

Posted 2 January 2019 - 18:18

@cobus  ===> Enerzijds ben ik opgelucht dat jij hem ook niet aan de praat krijgt, anderzijds wel jammer dat een goed werkende plugin "RemoteTimer" is ge-killed en bij de nieuwste 7.0RC is "binnengehaald" als eigen Fallbacktimer functie/optie welke vooralsnog niet werkt.  

 

Om nu al te spreken om een (nog) niet werkend onderdeel/functie/optie op te nemen in de WiKi lijkt mij wel erg voorbarig.


Edited by HPPli, 2 January 2019 - 18:19.


Re: Remote Timer laat sinds RC7 geen timertekst regels zien #16 cobus

  • Senior Member
  • 3,673 posts

+46
Good

Posted 2 January 2019 - 18:52

Nou dacht dat ik iets verkeerd zou doen daarom in de wiki zetten over hoe en wat.

Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: Remote Timer laat sinds RC7 geen timertekst regels zien #17 littlesat

  • PLi® Core member
  • 46,852 posts

+490
Excellent

Posted 2 January 2019 - 18:56

De fallbacktimer werkt gewoon... alleen niet met een wachtwoord op de openwebif... omdat ik dat onzin vind/vond en ik dacht rest van het pliteam ook ivm fake security.... maar het is toe te voegen.... gelieve dan wel 1 user Id en w8woord voor alle ‘accounts’. De oude remote timer kan minder (is geen repeated timers en nog meer) en is daarmee volledige overbodig... bovendien is het een function stealing plugin.. dus zeer gevoelig voor ‘omvallen’.

Wanwizard heeft al uitgelegd hoe je user id en w8woord kunt work-a-rounden.

Edited by littlesat, 2 January 2019 - 19:12.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Remote Timer laat sinds RC7 geen timertekst regels zien #18 cobus

  • Senior Member
  • 3,673 posts

+46
Good

Posted 2 January 2019 - 19:03

Hoe werkt die dan en hoe in te stellen welke box ?


Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: Remote Timer laat sinds RC7 geen timertekst regels zien #19 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,221 posts

+730
Excellent

Posted 2 January 2019 - 19:03

Ik zou wel eens willen weten waarom credentials in de URL niet werken, voor zover ik weet doet de OWIF gewoon aan basic authentication, en dus moet dat gewoon (op HTTP niveau) werken.

 

En ik zou ook wel willen weten waarom de remote timer plugin het niet meer doet, dant die gebruikt toch ook gewon de OWIF API, en ik mag niet hopen dat die gesloopt is?


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Remote Timer laat sinds RC7 geen timertekst regels zien #20 littlesat

  • PLi® Core member
  • 46,852 posts

+490
Excellent

Posted 2 January 2019 - 19:05

De oude remote timer is een function stealing plugin... van daar die Valt om zodat je wat Aan timers omprogged. Remote timer kan ook minder (oa repeated timers niet...) waarmee je ook repeated timers op de remote box kunt ‘slopen’.

Edited by littlesat, 2 January 2019 - 19:12.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users