Jump to content


Photo

HDMI-CEC


  • Please log in to reply
7 replies to this topic

#1 40H3X

  • Senior Member
  • 2,817 posts

+102
Excellent

Posted 4 January 2019 - 13:20

Ik ervaar sinds kort dat als ik de de box uitzet m.b.v. AB deze en de TV uitgaan, alleen nadat de TV en Box uit zijn, schakelt de box weer aan? (PLi 6.2)

root@vuuno4kse:/media/hdd# cat hdmicec.log
Rx: 13:15:22  <Device Vendor ID>          <  87 00 E0 91
Rx: 13:15:25  <Device Vendor ID>          <  87 00 E0 91
Rx: 13:15:25  <Device Vendor ID>          <  87 00 E0 91
Rx: 13:15:25  <Device Vendor ID>          <  87 00 E0 91
Tx: 13:15:26  <Standby>                   >  36                                                 [0x00]
Rx: 13:15:26  <Standby>                   <  36
Rx: 13:15:26  <Standby>                   <  36
Rx: 13:15:27  <Standby>                   <  36
Rx: 13:15:27  <Standby>                   <  36
Rx: 13:15:36  <Device Vendor ID>          <  87 00 E0 91
Rx: 13:15:36  <Device Vendor ID>          <  87 00 E0 91
Rx: 13:15:36  <Device Vendor ID>          <  87 00 E0 91
Rx: 13:15:36  <Give Device Vendor ID>     <  8C
Tx: 13:15:36  <Device Vendor ID>          >  87 00 00 00                                        [0x00]
Rx: 13:15:37  <Give Device Vendor ID>     <  8C
Tx: 13:15:37  <Device Vendor ID>          >  87 00 00 00                                        [0x00]
Rx: 13:15:37  <Device Vendor ID>          <  87 00 E0 91
Rx: 13:15:39  <Set Stream Path>           <  86 10 00
Tx: 13:15:39  <Active Source>             >  82 10 00                                           [0x0F]
Tx: 13:15:39  <Menu Status>               >  8E 00                                              [0x00]
Tx: 13:15:42  <Image View On>             >  04                                                 [0x00]
Tx: 13:15:42  <Active Source>             >  82 10 00                                           [0x0F]
Tx: 13:15:42  <Menu Status>               >  8E 00                                              [0x00]
Rx: 13:15:42  <Device Vendor ID>          <  87 00 E0 91
Rx: 13:15:42  <Device Vendor ID>          <  87 00 E0 91
Rx: 13:15:42  <Give Physical Address>     <  83
Tx: 13:15:42  <Report Physical Address>   >  84 10 00 03                                        [0x0F]
Rx: 13:15:43  <Device Vendor ID>          <  87 00 E0 91
Rx: 13:15:43  <Device Vendor ID>          <  87 00 E0 91
Rx: 13:15:43  <Give Device Vendor ID>     <  8C
Tx: 13:15:43  <Device Vendor ID>          >  87 00 00 00                                        [0x00]
Rx: 13:15:44  <Give Device Vendor ID>     <  8C
Tx: 13:15:44  <Device Vendor ID>          >  87 00 00 00                                        [0x00]
Rx: 13:15:45  <Request Active Source>     <  85
Tx: 13:15:45  <Active Source>             >  82 10 00                                           [0x0F]
Rx: 13:15:46  <Set Stream Path>           <  86 10 00
Tx: 13:15:46  <Active Source>             >  82 10 00                                           [0x0F]
Rx: 13:15:46  <Device Vendor ID>          <  87 00 E0 91
Rx: 13:15:46  <Give Device Vendor ID>     <  8C
Tx: 13:15:46  <Device Vendor ID>          >  87 00 00 00                                        [0x00]
Tx: 13:15:48  <Standby>                   >  36                                                 [0x00]
Rx: 13:15:48  <Standby>                   <  36
Rx: 13:15:49  <Standby>                   <  36
Rx: 13:15:49  <Standby>                   <  36
Rx: 13:15:49  <Standby>                   <  36
Rx: 13:15:56  <Standby>                   <  36
Rx: 13:15:57  <Standby>                   <  36
Rx: 13:15:59  <Device Vendor ID>          <  87 00 E0 91
Rx: 13:16:09  <Device Vendor ID>          <  87 00 E0 91
Rx: 13:16:19  <Device Vendor ID>          <  87 00 E0 91
Rx: 13:16:29  <Device Vendor ID>          <  87 00 E0 91
Rx: 13:16:39  <Device Vendor ID>          <  87 00 E0 91
Rx: 13:16:49  <Device Vendor ID>          <  87 00 E0 91
Rx: 13:16:59  <Device Vendor ID>          <  87 00 E0 91
root@vuuno4kse:/media/hdd# 

Edited by 40H3X, 4 January 2019 - 13:22.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 3TB RAID 1
Software : OpenPLi 6.x - OSCam r11xxx - Settings van Hans


Re: HDMI-CEC #2 felixvos

  • Member
  • 17 posts

0
Neutral

Posted 4 January 2019 - 15:18

HDMI-CEC staat de instelling wel op streamverzoek?



Re: HDMI-CEC #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 43,912 posts

+708
Excellent

Posted 4 January 2019 - 15:22

Dat kan inderdaad gebeuren als die instelling op "any request" staat.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: HDMI-CEC #4 40H3X

  • Senior Member
  • 2,817 posts

+102
Excellent

Posted 4 January 2019 - 15:32

Helaas, maar dank voor het meedenken mannen. Hierbij de config (had ik direct ff moeten doen ^_^, was bezig met heel iets anders, een multicast routing daemon)

Attached Files


Edited by 40H3X, 4 January 2019 - 15:35.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 3TB RAID 1
Software : OpenPLi 6.x - OSCam r11xxx - Settings van Hans


Re: HDMI-CEC #5 Jork

  • Senior Member
  • 348 posts

+4
Neutral

Posted 4 January 2019 - 19:29

Ik ervaar dit ook sinds ik een maand geleden de tv vervangen heb.

Een Sony 4ktv. Op de vorige Sony Bravia geen punt.

Hdmi cec instelling van de STB niet gewijzigd.



Re: HDMI-CEC #6 Jork

  • Senior Member
  • 348 posts

+4
Neutral

Posted 6 January 2019 - 01:58

Helaas, maar dank voor het meedenken mannen. Hierbij de config (had ik direct ff moeten doen ^_^, was bezig met heel iets anders, een multicast routing daemon)

 

 

In mijn geval is het nu opgelost door de HDMI-CEC configuratie van de STB op een punt te wijzigen: "wake up signal from tv"  van " streamverzoek"  in  "TV fysiek adres overzicht"



Re: HDMI-CEC #7 40H3X

  • Senior Member
  • 2,817 posts

+102
Excellent

Posted 6 January 2019 - 14:25

@Jork dank voor het delen van de voor jou gebuikte oplossing. Ik had vanaf het begin niet het idee dat het aan OpenPLi 6.2 lag, omdat hier volgens mij al een tijd niets meer aan gebeurd. Mijn oplossing (en die werkt voorlopig lijkt het) is TV specifiek nl. voor LG OLED65C7V. Het probleem m.b.t. HDMI-CEC (=SIMPLINK bij LG) is vermoedelijk ontstaan na de firmware update 05-80.15, die ik recent hebt gedaan.

Als ik de optie Auto Power Sync in de LG  uitzet, gaan de TV en box na het uitzetten cq. standby zetten niet meer aan.


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 3TB RAID 1
Software : OpenPLi 6.x - OSCam r11xxx - Settings van Hans


Re: HDMI-CEC #8 Jork

  • Senior Member
  • 348 posts

+4
Neutral

Posted 6 January 2019 - 20:27

Dank. Klinkt logisch.

Zo zullen de HDMI-CEC upgrade/wijzigingen van onze tv's de aanleiding zijn geweest in deze.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users