Jump to content


Photo

EPG France (and more) does not charge anything for 3 days


  • Please log in to reply
7 replies to this topic

#1 chafpa

  • Senior Member
  • 111 posts

+4
Neutral

Posted 6 January 2019 - 11:43

Hello,

Since Wednesday, the French TNT channels are no longer updated on the two satellites (5 ° W and 19 ° 2E).

I uninstalled "EPG Import" and "EPG Rytec", stopped the decoder, reinstalled the 2 and restart after controlling the sources ... nothing works!

An idea ?

Thank you in advance.



Re: EPG France (and more) does not charge anything for 3 days #2 Pr2

  • PLi® Contributor
  • 3,365 posts

+146
Excellent

Posted 6 January 2019 - 12:10

Hi,

 

You need to search for a file called epg.dat and delete it. Then restart you box and try the import again.

 

Pr2


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 


Re: EPG France (and more) does not charge anything for 3 days #3 doglover

  • Rytec EPG Team
  • 12,568 posts

+380
Excellent

Posted 6 January 2019 - 13:34

Approx. half of the channels is grabbed from:  https://www.programme-television.org

This website does not give a schedule today (and I presume yesterday as well)

 

Hopefully it will be fixed tomorrow.

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: EPG France (and more) does not charge anything for 3 days #4 clweb

  • Senior Member
  • 54 posts

+1
Neutral

Posted 6 January 2019 - 14:40

On my DM920 I have only an epg.db

Erased it, restart and EPG Import only imports up to 9th january.



Re: EPG France (and more) does not charge anything for 3 days #5 doglover

  • Rytec EPG Team
  • 12,568 posts

+380
Excellent

Posted 6 January 2019 - 14:51

On my DM920 I have only an epg.db

Erased it, restart and EPG Import only imports up to 9th january.

 

See the posting just above yours, pls. for the reason why.

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: EPG France (and more) does not charge anything for 3 days #6 clweb

  • Senior Member
  • 54 posts

+1
Neutral

Posted 6 January 2019 - 17:28

Yes. Sorry, I made some more tests before sending the post and did see your post after that.



Re: EPG France (and more) does not charge anything for 3 days #7 doglover

  • Rytec EPG Team
  • 12,568 posts

+380
Excellent

Posted 7 January 2019 - 09:16

It looks like the website has data again.

New grab is running.

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: EPG France (and more) does not charge anything for 3 days #8 chafpa

  • Senior Member
  • 111 posts

+4
Neutral

Posted 8 January 2019 - 16:49

All is OK now  :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users