Jump to content


Photo

oudere oscam bij VU ultimo 4k


  • Please log in to reply
23 replies to this topic

#1 Dimmie

  • Senior Member
  • 1,752 posts

+17
Neutral

Posted 7 January 2019 - 04:57

Heeft het een reden waarom de VU+ Ultimo 4k een oudere oscam versie in de feed heeft staan als bijvoorbeeld de antieke Dreambox DM8000 ?



Re: oudere oscam bij VU ultimo 4k #2 littlesat

  • PLi® Core member
  • 46,082 posts

+475
Excellent

Posted 7 January 2019 - 08:13

Neen...
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: oudere oscam bij VU ultimo 4k #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 43,860 posts

+706
Excellent

Posted 7 January 2019 - 13:23

6.2-release:

./mips32el-nf/enigma2-plugin-softcams-oscam_svn11444-r0.0_mips32el-nf.ipk
./cortexa15hf-neon-vfpv4/enigma2-plugin-softcams-oscam_svn11444-r0.0_cortexa15hf-neon-vfpv4.ipk
./armv7ahf-neon/enigma2-plugin-softcams-oscam_svn11444-r0.0_armv7ahf-neon.ipk
./mips32el/enigma2-plugin-softcams-oscam_svn11444-r0.0_mips32el.ipk

7.0-rc:

./mips32el/enigma2-plugin-softcams-oscam_git10347+536f896-r0.3_mips32el.ipk
./cortexa15hf-neon-vfpv4/enigma2-plugin-softcams-oscam_git10347+536f896-r0.3_cortexa15hf-neon-vfpv4.ipk
./armv7ahf-neon/enigma2-plugin-softcams-oscam_git10347+536f896-r0.3_armv7ahf-neon.ipk
./mips32el-nf/enigma2-plugin-softcams-oscam_git10347+536f896-r0.3_mips32el-nf.ipk
./aarch64/enigma2-plugin-softcams-oscam_git10347+536f896-r0.3_aarch64.ipk

dus nee, allemaal dezelfde.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: oudere oscam bij VU ultimo 4k #4 cobus

  • Senior Member
  • 3,546 posts

+42
Good

Posted 7 January 2019 - 13:27

Op mijn VU+Uno 4k is het svn11439 en niet svn11444 ?


Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: oudere oscam bij VU ultimo 4k #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 43,860 posts

+706
Excellent

Posted 7 January 2019 - 13:35

De build loopt nog, het kan best zijn dat nog niet alles is bijgewerkt. ;) Ik heb maar even gekeken wat er op de distributie server staat op dit moment.

 

edit:

-rwxrwsr--. 1 root openpli 813992 Dec 31 05:10 openpli-6-release/armv7ahf-neon/enigma2-plugin-softcams-oscam-emu_svn11444-r782.0_armv7ahf-neon.ipk
-rwxrwsr--. 1 root openpli 756192 Dec 31 05:10 openpli-6-release/armv7ahf-neon/enigma2-plugin-softcams-oscam_svn11444-r0.0_armv7ahf-neon.ipk

die zijn dus vorige week al bebouwd.

 

Doe eens een

opkg update
opkg info enigma2-plugin-softcams-oscam

?

 

edit: nog even gekeken maar ik zie geen fouten in de cache index van de download servers, de package index in de cache is van 31/12/2018 19:30, dus daar moeten bovenstaande in staan.


Edited by WanWizard, 7 January 2019 - 13:48.

Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: oudere oscam bij VU ultimo 4k #6 cobus

  • Senior Member
  • 3,546 posts

+42
Good

Posted 7 January 2019 - 14:06

Ben nu niet thuis daar ik gisteren opnieuw geflashed had zag ik dat het oudere was.

Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: oudere oscam bij VU ultimo 4k #7 Dimmie

  • Senior Member
  • 1,752 posts

+17
Neutral

Posted 9 January 2019 - 01:48

Ja dat had ik dus ook. Nu is het ineens bij de VU+ Ultimo 4K na updaten 11446 geworden.

Bij de DM8000 is het nog 11444...

 

Maargoed, als er verder geen specifieke reden voor is maakt het verder ook niet uit.



Re: oudere oscam bij VU ultimo 4k #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 43,860 posts

+706
Excellent

Posted 9 January 2019 - 13:11

Ook dat is raar, de build (en dus de versie) is voor alle boxen dezelfde. Dus staat mijn vraag van hierboven nog open...


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: oudere oscam bij VU ultimo 4k #9 cobus

  • Senior Member
  • 3,546 posts

+42
Good

Posted 9 January 2019 - 17:01

Hier heb ik sinds vandaag de nieuwe versie binnen 11446  kwam mee met de update wie ik uitgevoerd heb net.


Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: oudere oscam bij VU ultimo 4k #10 WanWizard

  • Forum Moderator
    PLi® Core member
  • 43,860 posts

+706
Excellent

Posted 9 January 2019 - 17:04

Dat had ik inderdaad verwacht, ja. 

 

Voor de rest: let wel op dat je niet "scheef" kijkt.

 

Er zijn er hier die oscam-emu gebruiken ipv oscam, en die versies lopen NIET gelijk, de emu patch versie dicteert welke oscam versie gebruikt moet worden, zie https://github.com/o...atched/releases (momenteel 11444-783). 


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: oudere oscam bij VU ultimo 4k #11 cobus

  • Senior Member
  • 3,546 posts

+42
Good

Posted 9 January 2019 - 17:30

ik maak maar af toe gebruik van de oscam met een irdeto kaart van een kennis normaal gebruik ik hem niet en kijk ik fta maar het viel gewoon op dat hij niet was bijgewerkt maar dat is weer helemaal tiptop in orde dank daarvoor.


Groetjes Cobus R

 

VU+ UNO 4K FBC DVB C  LCD4linux met Samsung SPF 75H

XTREND ET10K 1x DVB C/T2

 

Ziggo (digitaal) Kabel TV (FTV) op alle decoders met oa fallback tuner

 


Re: oudere oscam bij VU ultimo 4k #12 Erik Slagter

  • PLi® Core member
  • 44,375 posts

+483
Excellent

Posted 10 January 2019 - 19:50

Maar waarom moeten we altijd de allerlaatste versie van oscam hebben? Er verandert al heel lang zo goed als niks aan de support voor de Nagravision kaartjes van M7.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: oudere oscam bij VU ultimo 4k #13 satspock

  • Senior Member
  • 40 posts

0
Neutral

Posted 10 January 2019 - 22:52

11438 geeft die bij mij aan vu ultimo 4k met pli rc7.



Re: oudere oscam bij VU ultimo 4k #14 WanWizard

  • Forum Moderator
    PLi® Core member
  • 43,860 posts

+706
Excellent

Posted 10 January 2019 - 22:56

11438 geeft die bij mij aan vu ultimo 4k met pli rc7.

 

Dat kan correct zijn afhankelijk van wanneer je het laatst een update hebt gedaan. De versie die vandaag in de feeds staat is 11446.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: oudere oscam bij VU ultimo 4k #15 satspock

  • Senior Member
  • 40 posts

0
Neutral

Posted 10 January 2019 - 22:57

gisteren de laatste update gedaan, nu staat alleen pli bootlogo bij de update.



Re: oudere oscam bij VU ultimo 4k #16 satspock

  • Senior Member
  • 40 posts

0
Neutral

Posted 10 January 2019 - 23:01

bij de online update.



Re: oudere oscam bij VU ultimo 4k #17 WanWizard

  • Forum Moderator
    PLi® Core member
  • 43,860 posts

+706
Excellent

Posted 10 January 2019 - 23:02

Log eens in met telnet, en post de output van

opkg update
opkg upgrade
opkg info enigma2-plugin-softcams-oscam

Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: oudere oscam bij VU ultimo 4k #18 satspock

  • Senior Member
  • 40 posts

0
Neutral

Posted 10 January 2019 - 23:05

                                                                               
Package: enigma2-plugin-softcams-oscam                                         
Version: svn11438-r0.0                                                         
Depends: libc6 (>= 2.25), libcrypto1.0.2 (>= 1.0.2k), libssl1.0.2 (>= 1.0.2k), 
oftcam-support                                                                 
Status: install ok installed                                                   
Architecture: armv7ahf-ne


Re: oudere oscam bij VU ultimo 4k #19 satspock

  • Senior Member
  • 40 posts

0
Neutral

Posted 10 January 2019 - 23:10

root@vuultimo4k:~# opkg upgrade                                                
No packages installed or removed.                                              
Configuring vuplus-wifi-util-vuultimo4k.                                       
update-rc.d: /etc/init.d/vuplus-wifi-init.sh: file does not exist              
Collected errors:                                                              
 * pkg_run_script: package "vuplus-wifi-util-vuultimo4k" postinst script return
d status 1.              


Re: oudere oscam bij VU ultimo 4k #20 WanWizard

  • Forum Moderator
    PLi® Core member
  • 43,860 posts

+706
Excellent

Posted 10 January 2019 - 23:22

Merci.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users