Jump to content


Photo

Wrong color of subtitles in TV


  • Please log in to reply
11 replies to this topic

#1 kkm

  • Senior Member
  • 25 posts

0
Neutral

Posted 10 January 2019 - 02:49

https://github.com/O...ma2/issues/1958

I hope someone can fix that.

 

The red color should show white color.

 

ztlv7dSraMeM.png

usually this color(red) shoulds show white color. 



Re: Wrong color of subtitles in TV #2 littlesat

  • PLi® Core member
  • 46,091 posts

+475
Excellent

Posted 10 January 2019 - 07:52

Looks like dvb subs... and then the color is usually in the picture. So I’m afraid not a real openpli issue...
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Wrong color of subtitles in TV #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 43,912 posts

+708
Excellent

Posted 10 January 2019 - 13:06

Which channel is this?


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Wrong color of subtitles in TV #4 kkm

  • Senior Member
  • 25 posts

0
Neutral

Posted 10 January 2019 - 13:33

German - ORF, ORF2, SF (Schweizer Fernsehen), MDR, WDR,...

Works well BBC only

 

That is normally subtitles like tuxtxt and I dont think that is DVB

 

EDIT: I use Vu+ Solo SE


Edited by kkm, 10 January 2019 - 13:37.


Re: Wrong color of subtitles in TV #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 43,912 posts

+708
Excellent

Posted 10 January 2019 - 13:44

The screenshot looks like txt subtitles with original colour enabled, and with a background enabled.

 

On ORF 1 HD there are only txt subtitles, and they are multicolour. WDR HD has both dvb and txt subtitles, and are multicolour as well. I don't see any issue? 

 

If you problem is that you don't want to see the multicolour that is broadcasted, disable it in the settings? Menu - Setup - System - A/V - Subtitles, first option, change from "original" to "white"?


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Wrong color of subtitles in TV #6 kkm

  • Senior Member
  • 25 posts

0
Neutral

Posted 10 January 2019 - 14:06

Yes I need this original color with different color. We are full disabled family.

How can I fix this red color to white while with multicolor?

 

This bug is very old and I have finally reported here more than 3 years ago.

Thank you.

 

 

The screenshot looks like txt subtitles with original colour enabled, and with a background enabled.

That is correct with original color.

 

 

On ORF 1 HD there are only txt subtitles, and they are multicolour. WDR HD has both dvb and txt subtitles, and are multicolour as well. I don't see any issue? 

 

Just patience and wait. It often shows in movie and it only shows in multi-color in the movie.



Re: Wrong color of subtitles in TV #7 kkm

  • Senior Member
  • 25 posts

0
Neutral

Posted 10 January 2019 - 14:11

ORF2 just shows in full red subtitles now.

 

It shows first red subtitles because that is white color then green is correct.

https://photos.app.g...XW7Wb6xynPqx7A9



Re: Wrong color of subtitles in TV #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 43,912 posts

+708
Excellent

Posted 10 January 2019 - 14:17

Have ORF2 HD on now, some chef baking, subtitles are white. Same on ORF 2 (SD). The voice-over is in green.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Wrong color of subtitles in TV #9 ims

  • PLi® Core member
  • 10,422 posts

+162
Excellent

Posted 10 January 2019 - 15:17

ORF2 - TXT subtites - white, yellow, green ... no red

MDS - DVB subtitles yelllow with black background rectangle (can be make transparent)

 

Image ? Skin ?


Kdo nic nedělá, nic nezkazí!

Re: Wrong color of subtitles in TV #10 betacentauri

  • PLi® Core member
  • 4,701 posts

+226
Excellent

Posted 10 January 2019 - 15:45

To make it easier for all of us, please make a short recording. I guess 2-3 minutes is enough. Then upload it somewhere and give us the download link. Then please also show us your subtitle configuration.

By the way: How do you know that the red subtitles should be white?

Edited by betacentauri, 10 January 2019 - 15:45.

Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Wrong color of subtitles in TV #11 kkm

  • Senior Member
  • 25 posts

0
Neutral

Posted 12 January 2019 - 05:34

okay, that is my mistake. firmware was problem. thanks again.



Re: Wrong color of subtitles in TV #12 littlesat

  • PLi® Core member
  • 46,091 posts

+475
Excellent

Posted 12 January 2019 - 09:59

On which box do you have it (to exclude it might be driver related).


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users