Jump to content


Photo

Welke openpli versie voor de VU+ duo 4K


  • Please log in to reply
4 replies to this topic

#1 Wolfje

  • New Member
  • 3 posts

0
Neutral

Posted 10 January 2019 - 15:24

Geacht Forum,

Ik ben een leek op sattelietontvangers.Heb een VU+Duo4k gekocht omdat er positieve reacties over waren. Ik dacht  een modern toestel, even aansluiten en kijken maar. Dat was dus een vergissing :D . Blijkt dat er nog van alles mee moet gebeuren voor ik kan kijken. omdat ik vergissingen zoveel mogelijk wil vermijden :Is er al een stabiele versie die ik voor dit toestel kan gebruiken? Of terug de doos in en wachten ?

 



Re: Welke openpli versie voor de VU+ duo 4K #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,221 posts

+730
Excellent

Posted 10 January 2019 - 15:29

Ik ga er even van uit dat de box met werkende software geleverd is, dus waarom zou aansluiten en gebruiken niet werken?

 

Uiteraard moet je nog wel, net als met elke andere generieke sat/kabel box, een zender scan doen en eventueel een favorieten lijst maken, maar dat is onafhankelijk van welke software er op staat.

 

Bij OpenPLi komt de ondesteuning van de VU+ Duo 4K met 7.0-release, die binnenkort uit komt. Momenteel is er een release candidate beschikbaar, die zou je kunnen flashen, die gebruik ik ook en is stabiel genoeg. Je zult dan alleen even opnieuw moeten flashen zodra de release uit komt (dat kan zonder verlies van instellingen).


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Welke openpli versie voor de VU+ duo 4K #3 Wolfje

  • New Member
  • 3 posts

0
Neutral

Posted 10 January 2019 - 15:43

Bij navragen bij de verkoper kreeg ik als antwoord dat ik eerst openpli moest flachen. Maar de meegeleverde link was voor amiko. Kreeg vandaag ook nog een berichtje van de winkel dat ik ook nog een softcam moet installeren voor ik naar TV Vlaanderen kan kijken. Deze matterie is totaal nieuw voor mij, heb dus nog veel te leren.

Zal het nu al proberen met de7.0 release



Re: Welke openpli versie voor de VU+ duo 4K #4 mimisiku

  • Senior Member
  • 1,930 posts

+24
Neutral

Posted 10 January 2019 - 15:54

De VU+ apparaten worden met fabriekssoftware uitgeleverd. Daarmee kun je uitsluitend FTA zenders bekijken omdat hier geen softcam support inzit. Uiteraard kun je wel i.c.m. een CI en losse kaart kijken naar gecodeerde zenders. Wil je (veel) meer mogelijkheden dan moet je alternatieve software laden...
VTi is de Duitse huissoftwarware met softcam ondersteuning
OpenPli is ook populair met softcam ondersteuning
VU+ Solo SE v2 Optus NZ

Re: Welke openpli versie voor de VU+ duo 4K #5 Wolfje

  • New Member
  • 3 posts

0
Neutral

Posted 10 January 2019 - 17:49

Ik heb ondertussen al de Vlaamse zender één kunnen ontvangen. Heb zo het vermoeden dat er nog wel wat te ontdekken valt voor ik de mogelijkheden ken van deze ontvanger. Heb eerst een week aangemodderd enna een bezoekje aan dit forum had ik snel beeld. Hartelijk bedankt :)voor de hulp






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users