Jump to content


Photo

Following my problems, back to OpenPli, NEED HELP


  • Please log in to reply
18 replies to this topic

#1 Raybobo

  • Senior Member
  • 86 posts

0
Neutral

Posted 13 January 2019 - 06:26

Hello,

 

My config; Vu+ Duo2, 2x Twin Dvb-S2 tuner, HotBird, Astra 19.2, Eutelsat 5.0W, HDD 1Tb

 

Following my problems with Op 6.X and tested 7, (see  https://forums.openp...-questionsop62/ ), and after having send my Duo2 for "repair" in service center in Germany. They have not seen something wrong. So, when back, I flashed again with OP 6.2, and again, after a while, a crash and freeze with the spinner. :angry:

 

So, I decided to test another image: flash Vu 3.0 (original image) and then test 1 week with BH 3.0.8. No crash, no freeze! :o

 

I really need help to find whats wrong, because I repeat, OP is the only "user friendly" and intelligent image upon my advice. Really good functions and nice look.

So, today, I will flash again with 7.0, that with my config works as good as 6.2, but I know that I will again have some crash. 

 

So, devellopment team, help me to find the problem please, and tell me what I have to do to help to find this.

 

Thanks for considering, best regards, :)

 

Raymond


Edited by Raybobo, 13 January 2019 - 06:27.


Re: Following my problems, back to OpenPli, NEED HELP #2 Erik Slagter

  • PLi® Core member
  • 44,821 posts

+489
Excellent

Posted 13 January 2019 - 13:11

The only thing that can help is that you find out which drivers (date..., + kernel version) work for you, so we can inform VU+.


Edited by Erik Slagter, 13 January 2019 - 13:12.

* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Following my problems, back to OpenPli, NEED HELP #3 Raybobo

  • Senior Member
  • 86 posts

0
Neutral

Posted 14 January 2019 - 05:23

Ok, but how can I do this?

I already tried all the driver versions that are in the Archive repository, in 3.13.5, but the result was the same.

 

brcmfb.ko

dvb-bcm7424.ko

fpga_directc.ko

procmk.ko

these files were tested in all 3.13.5 version.

 

Did I have to try with the Vu 3.0 drivers that I have saved and that were installed from service when I had back my Duo2, or did I have to try the BH drivers as I had no crash?

But if so, how can I extract only the drivers?

 

Thanks again



Re: Following my problems, back to OpenPli, NEED HELP #4 Erik Slagter

  • PLi® Core member
  • 44,821 posts

+489
Excellent

Posted 14 January 2019 - 20:16

I mean, what driver versions (+ kernel) are used in the images that work better in your case.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Following my problems, back to OpenPli, NEED HELP #5 Raybobo

  • Senior Member
  • 86 posts

0
Neutral

Posted 15 January 2019 - 15:46

 

 

I mean, what driver versions (+ kernel) are used in the images that work better in your case.

Sorry, but I don't know where and how to get this information... I always used OP 6.1 and 6.2, and now RC 7.

 

But let me explain the situation now:

Since my Duo2 came back from service (in which I remind, they have nothing found, only updated with an experimental version of Vu+) I don't have had any crash!

 

Now I'm back with OpenPli 7 for a few days, no crash, no spinner!

The only difference with before is that I only insert 1 Viaccess Pcmcia module (BisTv) and not Srg. Before, I had 2 modules inserted.

 

I hope that it will continue without crash, but I really would like to understand what was the problem and give the information, as I know that it maybe important for your devellopment.



Re: Following my problems, back to OpenPli, NEED HELP #6 Erik Slagter

  • PLi® Core member
  • 44,821 posts

+489
Excellent

Posted 15 January 2019 - 19:05

You said you tried other images and had no problems there. So that's why I suggested you note which kernel and drivers versions they're using. Easiest to tell is when they're installed.


Edited by Erik Slagter, 15 January 2019 - 19:07.

* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Following my problems, back to OpenPli, NEED HELP #7 Raybobo

  • Senior Member
  • 86 posts

0
Neutral

Posted 22 January 2019 - 05:24

Ok, let me tell you what the situation is now. I hope that it may give an indication on what happened and maybe useful for the development team:

 

- When my Duo2 returns from "repair" with nothing found, I flashed it with Vu+ 3.0. Then, as it contains no Oscam, I flashed with BH 3.0.8 in order to see if the same crash appears. Both installation where made from scratch, WITHOUT restauring parameters.

- Then, as I had no problem, I flashed again with Pli 7.0, RC and then now with 7.0 final version.

All my last flashing where made without restauring parameters, and until now, I had no crash.

 

When I had flashed each time restauring the parameters, I HAVE HAD crash, at least 3 or 4 times a day!

 

So, I really think that there is a way to follow in order to find what can be the problem, I'm not convinced that there was a driver problem in my case. Maybe it cause a driver crash but the origin is not this?

 

I hope it may helps, and I hope too to continue not having crash!

 

Thanks for reading.



Re: Following my problems, back to OpenPli, NEED HELP #8 mimisiku

  • Senior Member
  • 1,930 posts

+24
Neutral

Posted 22 January 2019 - 06:34

Yes, there is. Download the crashlogs here. Without them it is impossible to see what is going wrong! As you suffer NO crashes with the original image and/or BlackHole it is safe to assume that something you use in OpenPli causes a crash. Most likely a plugin that causes it..
VU+ Solo SE v2 Optus NZ

Re: Following my problems, back to OpenPli, NEED HELP #9 Raybobo

  • Senior Member
  • 86 posts

0
Neutral

Posted 22 January 2019 - 07:12

Ok, next time (I hope no!) I'll send again the crashlog. As plugin, I only installed Oscam and Pcmcia assignation.



Re: Following my problems, back to OpenPli, NEED HELP #10 Erik Slagter

  • PLi® Core member
  • 44,821 posts

+489
Excellent

Posted 22 January 2019 - 19:26

Yes, there is. Download the crashlogs here. Without them it is impossible to see what is going wrong! As you suffer NO crashes with the original image and/or BlackHole it is safe to assume that something you use in OpenPli causes a crash. Most likely a plugin that causes it..

B****s. It's a driver crash. And that's why I want to know what drivers are in the "other" images.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Following my problems, back to OpenPli, NEED HELP #11 Raybobo

  • Senior Member
  • 86 posts

0
Neutral

Posted 23 January 2019 - 05:40

 

Erik Slagter says: 

B****s. It's a driver crash. And that's why I want to know what drivers are in the "other" images.

Ok, but let me some days without crash... I would like to enjoy my Duo2 without having to power off for a few days.

Then I need to find the will to flash it again and starting from crash with another image...

But for sure, I will do it and send you the info.



Re: Following my problems, back to OpenPli, NEED HELP #12 Erik Slagter

  • PLi® Core member
  • 44,821 posts

+489
Excellent

Posted 23 January 2019 - 19:41

I'd start with a scheduled restart every day (or night).


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Following my problems, back to OpenPli, NEED HELP #13 Raybobo

  • Senior Member
  • 86 posts

0
Neutral

Posted 25 January 2019 - 06:20

 

 

I'd start with a scheduled restart every day (or night).

How do you do this?

I have a power off each night after the last recording event.



Re: Following my problems, back to OpenPli, NEED HELP #14 Raybobo

  • Senior Member
  • 86 posts

0
Neutral

Posted 13 February 2019 - 08:44

So, as always having sometimes dvb driver crash problem, having tried Vuplus 3.0 (but there's no Oscam so.... bye) and BH 3.0.8 (impossible to start the Oscam....!) I am back with Pli 7 wich is really the best one.

But, as I have a test version of Vuplus 3.0 Dvb driver (3.13.5), I would like to know if I may simply replace the Pli 7 drivers with this one or if not working, I can brick the Duo2?

Thanks for your answer.


Edited by Raybobo, 13 February 2019 - 08:45.


Re: Following my problems, back to OpenPli, NEED HELP #15 Erik Slagter

  • PLi® Core member
  • 44,821 posts

+489
Excellent

Posted 15 February 2019 - 11:41

It's impossible to brick a receiver by replacing the drivers.

 

It is very possible that it will render the receiver unbootable though and a flash is required.


Edited by Erik Slagter, 15 February 2019 - 11:42.

* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Following my problems, back to OpenPli, NEED HELP #16 littlesat

  • PLi® Core member
  • 46,809 posts

+488
Excellent

Posted 15 February 2019 - 14:01

Maybe it should be considered to arrange an old driver ipk package (on the 3rd party feed) for these boxes?


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Following my problems, back to OpenPli, NEED HELP #17 Pr2

  • PLi® Contributor
  • 3,197 posts

+140
Excellent

Posted 15 February 2019 - 15:44

Hijack of this topic sorry but:  please do the same for the Xtrend ET9x00 also then (driver with the security check active which are the last usable one for this STB)


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
Octagon SF4008 / Amiko Viper Combo / Zgemma H7C

Re: Following my problems, back to OpenPli, NEED HELP #18 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,200 posts

+729
Excellent

Posted 15 February 2019 - 16:06

That is a lot more difficult than it sounds, packages have versions, and don't like to be downgraded. Also, you can't make bitbake build two identical packages but with a different version, it will always build the latest one.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Following my problems, back to OpenPli, NEED HELP #19 Raybobo

  • Senior Member
  • 86 posts

0
Neutral

Posted 16 February 2019 - 05:15

 

Maybe it should be considered to arrange an old driver ipk package (on the 3rd party feed) for these boxes?

 

That's a really good and clever idea.

 

 

 

That is a lot more difficult than it sounds, packages have versions, and don't like to be downgraded. Also, you can't make bitbake build two identical packages but with a different version, it will always build the latest one.

But, this I can understand. So, the way is roughy to a solution for this kind of problems....






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users