Jump to content


Photo

Some channels keep showing "tune failed"


  • Please log in to reply
9 replies to this topic

#1 Tamin981

  • Member
  • 7 posts

0
Neutral

Posted 13 January 2019 - 23:36

BBC one hd and BBC 2 hd aren't working. Keeps saying "tune failed"
Any suggestions?

Re: Some channels keep showing "tune failed" #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,221 posts

+730
Excellent

Posted 14 January 2019 - 00:09

Fix your reception?


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Some channels keep showing "tune failed" #3 Tamin981

  • Member
  • 7 posts

0
Neutral

Posted 14 January 2019 - 00:32

How could I do this?

Re: Some channels keep showing "tune failed" #4 Frenske

  • Forum Moderator
    PLi® Core member
  • 20,703 posts

+162
Excellent

Posted 14 January 2019 - 08:57

By having your dish being adjusted by a professional.
Did you perform a scan on that specific missing frequency? I just did and found 10 channels.
10847 V 23000 3/4 8psk.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Some channels keep showing "tune failed" #5 Tamin981

  • Member
  • 7 posts

0
Neutral

Posted 14 January 2019 - 18:48

My problem is, only BBC One hd and BBC 2 Hd aren't working but was before, the normal bbc one works fine



Re: Some channels keep showing "tune failed" #6 Pr2

  • PLi® Contributor
  • 3,220 posts

+140
Excellent

Posted 14 January 2019 - 19:18

HD means that you need to have a better antenna pointing.


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
Octagon SF4008 / Amiko Viper Combo / Zgemma H7C

Re: Some channels keep showing "tune failed" #7 Erik Slagter

  • PLi® Core member
  • 44,821 posts

+489
Excellent

Posted 14 January 2019 - 19:46

No not per sé. But a transponder that carries one or more HD services may be using more modern/efficient modulations and higher FEC values for more efficiency and for that you might need a better reception.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Some channels keep showing "tune failed" #8 littlesat

  • PLi® Core member
  • 46,853 posts

+490
Excellent

Posted 14 January 2019 - 23:37

It is a few weeks ago the BBC changes the fec parameters on their transponders... must likely they Will work again after new settings or a retune with the new fec settings...

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Some channels keep showing "tune failed" #9 Tamin981

  • Member
  • 7 posts

0
Neutral

Posted 19 January 2019 - 22:01

Sorry for the persistence, but my reception is fine, ITV HD and every other channel is working, It's just BBC one HD

Would you recommend me to call up the person who installed it the first place to help sort it out?



Re: Some channels keep showing "tune failed" #10 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,221 posts

+730
Excellent

Posted 19 January 2019 - 22:12

ITV HD is on a different transponder, so it could well be that one is correct, and your BBC transponder isn't. As littlesat wrote, the transponder parameters have changed recently.

 

In the menu, go to manual scan, enter this:

Attached File  1_0_19_1B1D_802_2_11A0000_0_0_0_20190119211044.jpg   68.13KB   2 downloads

and press the green button to scan the transponder. After this, if it was a parameter issue, it should work again.

 

It should find tese channels:

Attached File  screenshot_20190119211301.jpg   51.36KB   1 downloads


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users