Jump to content


Photo

ServiceApp: translation missing Italian local?


  • Please log in to reply
5 replies to this topic

#1 pzanone

  • Senior Member
  • 168 posts

+9
Neutral

Posted 14 January 2019 - 13:50

maybe I'm wrong or in the serviceapp plugin is missing the translation in Italian?
Where can I find this to translate it?

 

regards



Re: ServiceApp: translation missing Italian local? #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,712 posts

+766
Excellent

Posted 14 January 2019 - 14:20

serviceapp is being built from https://github.com/mx3L/serviceapp


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: ServiceApp: translation missing Italian local? #3 pzanone

  • Senior Member
  • 168 posts

+9
Neutral

Posted 14 January 2019 - 14:43

Thank's WW

 

regards

Attached Files



Re: ServiceApp: translation missing Italian local? #4 pzanone

  • Senior Member
  • 168 posts

+9
Neutral

Posted 14 January 2019 - 14:51

OOOO sorry

 i have confuse file.. this is Ok

 

delete preview attachment

Attached Files



Re: ServiceApp: translation missing Italian local? #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,712 posts

+766
Excellent

Posted 14 January 2019 - 14:54

We can't do anything with that, we don't have access to that git repo. You'll have to send the author a pull request, of create an issue on that repo.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: ServiceApp: translation missing Italian local? #6 Pr2

  • PLi® Contributor
  • 3,414 posts

+147
Excellent

Posted 14 January 2019 - 17:30

Small tip: you will need also to change the Makefile to include the it translation in your PR since it is a new language added.


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users