Jump to content


Photo

wiffi probleem vu ultimo

wifi

  • Please log in to reply
5 replies to this topic

#1 Supra

  • Member
  • 12 posts

0
Neutral

Posted 15 January 2019 - 20:58

Hallo

 

Ik zit namelijk met het probleem waarbij ik niet kan verbinden met mijn Vu+ Ultimo 4k naar mijn router over wifi(Fritz!box router).

 

Openpli ziet alle netwerken wel en probeert te verbinden met het netwerk zonder success.

Als ik probeer te verbinden met een hotspot via mijn mobiel, verbind het wel succesvol en heb ik wel gewoon internet.

 

heeft iemand hier een oplossing voor?

 

Bedankt alvast! 



Re: wiffi probleem vu ultimo #2 Baadd

  • Member
  • 24 posts

0
Neutral

Posted 20 February 2019 - 14:03

Ik heb ook iets vreemds met een VU+ Zero (OpenPLi 6.2) met USB WiFi dongle. Gelijk bij het begin had ik problemen: de dongle werd herkend, ik kon wifi-netwerken scannen maar niet verbinden. Alle instellingen zijn juist, de SSID key/wachtwoord klopt en toch lukte het niet. Regelmatig herstart netwerk interface, hard uit-/aanzetten etc en uiteindelijk deed hij het spontaan....

 

Nu, ben ik noodgedwongen tijdelijk over op een andere wifi-router waar EXACT dezelfde settings zijn als bij de andere (alle clients, zoals smartphones, Nest, Netatmo, etc weten hem feilloos te vinden zonder enige hulp) maar de Zero heeft weer hetzelfde probleem... hij ziet het netwerk bij een scan wel maar wil er GEEN verbinding mee maken... ook niet na reset etc etc

 

Het enige dat ik nog niet gedaan heb is de dongle gebruik laten maken van DHCP voor een IP-adres (hij staat nu vast ingesteld t.b.v. de eRemotePro-app). Wellicht dat de instellingen dan "een schop" krijgen en het spul weer gaat werken. Ik geloof dat ik het de eerste keer ook gedaan heb. Natuurlijk kun je in je router verzorgen dat een DHCP-adres "vast" uitgedeeld wordt aan een client dus dat zou op zich geen probleem hoeven te zijn.

 

Deze week proberen maar heeft iemand anders ook dit vreemde gedrag gezien (niet iedereen wisselt vaak van router natuurlijk  :) ) en beter, weet wat er aan gedaan kan worden?



Re: wiffi probleem vu ultimo #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,441 posts

+823
Excellent

Posted 20 February 2019 - 14:06

USB wifi support is verre van gegarandeerd, zeker voor boxen met een stokoude kernel, zoals de meeste VU boxen. Het is geen PC waar je maar willekeurig iets in kunt steken en verwachten dat het magisch allemaal werkt. ;)

 

Het enige dat echt werkt is geen USB wifi stick gebruiken, maar een wifi bridge, als je echt niet met een kabel werken kan.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: wiffi probleem vu ultimo #4 Baadd

  • Member
  • 24 posts

0
Neutral

Posted 20 February 2019 - 14:20

Ja, bekend dat de USB-drivers in diverse Linux-achtige distributies "niet perfect" zijn/waren. Ik heb een mogelijkheid (wat boren in de muren, maar goed) om redelijk eenvoudig een UTP-kabel bij de Zero te krijgen maar liever niet... en het rare is, hij heeft het zo'n twee maanden prima gedaan (na de eerste hobbel).



Re: wiffi probleem vu ultimo #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,441 posts

+823
Excellent

Posted 20 February 2019 - 14:41

Geen idee verder, alleen dat de ervaring is dat hoe nieuwer de stick is ( = hoe nieuwer de ondersteunde standaard is ). hoe groter de ellende vaak is.

 

Ik heb hier een oude Belkin (een 150mbps 11n stick) met een rtl8192cu chipset, en die doet het eigenlijk overal in, die gebruik ik in mijn Zero als ik "on the road" ben. Met 3 meter aan USB verleng kabel, zodat ik de stick optimaal kan positioneren.

 

Thuis heb ik alles met Powerline opgelost, veel stabieler, en transparant voor de box.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: wiffi probleem vu ultimo #6 Baadd

  • Member
  • 24 posts

0
Neutral

Posted 20 February 2019 - 14:54

Hmm, goede tip; heb hier vast ook nog wel ergens een "oude" USB-stick rondzwerven.

Powerline werkt niet echt lekker in dit huis - is een oud jaren-50 deel met een nieuw 2001-deel en ergens zijn de e-koppelingen ertussen waarschijnlijk te verstorend daarvoor...







Also tagged with one or more of these keywords: wifi

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users