Jump to content


Photo

Not start kodi on duo4k.


  • Please log in to reply
1 reply to this topic

#1 foxbob

  • Senior Member
  • 255 posts

+9
Neutral

Posted 18 January 2019 - 17:54

I collected openpli-homebuild for duo4k.I also collected kodi 17.6, but the plugin does not start.On the other 4k receivers kodi is built and working.For some reason it works only on VTI.

 
When starting on openATV in the log:
 
 10: 31: 43.232 T: 3021934784 NOTICE: InitWindowSystem: Using EGL Implementation: V3D
 10: 31: 43.233 T: 3021934784 ERROR: InitWindowSystem: Could not get native window
 
When starting on my build in the log:
 07: 18: 31.934 T: 3012690560 NOTICE: InitWindowSystem: Using EGL Implementation: vuplus
 07: 18: 32.636 T: 3012690560 NOTICE: Found resolution 1280 x 720 for display 0 with 1280 x 720 @ 50.000000 Hz
 07: 18: 32.636 T: 3012690560 NOTICE: Previous line repeats 2 times.
 07: 18: 32.636 T: 3012690560 NOTICE: Found (hidden) at 16, setting to RES_DESKTOP at 16
 07: 18: 32.636 T: 3012690560 NOTICE: Checking resolution 16
 07: 18: 32.637 T: 3012690560 NOTICE: GL_VENDOR = Broadcom
 07: 18: 32.637 T: 3012690560 NOTICE: GL_RENDERER = VideoCore VI HW (V3D-630)
 07: 18: 32.637 T: 3012690560 NOTICE: GL_VERSION = OpenGL ES 3.1
 07: 18: 32.637 T: 3012690560 NOTICE: GL_SHADING_LANGUAGE_VERSION = OpenGL ES GLSL ES 3.10
 
Collected and with recipes from VTI still does not start.
This can be solved or a problem with the drivers.

 



Re: Not start kodi on duo4k. #2 foxbob

  • Senior Member
  • 255 posts

+9
Neutral

Posted 26 January 2019 - 20:54

VU + updated kodiegl and the kodi works on vuduo4k.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users