Jump to content


Photo

OpenVPN Version in OpenPLI 7.0


  • Please log in to reply
7 replies to this topic

#1 Tekzen

  • Senior Member
  • 260 posts

+3
Neutral

Posted 19 January 2019 - 20:06

Hallo,

 

hab das Plugin VPN Changer auf dem OpenPli Image am laufen gehabt,

leider sehr häufig mir Unterbrechungen.

Anschließend ein anderes Image genommen und dort lief es Problemlos.

Was sofort auffält ist das OpenPli die Version veraltet ist

 

OpenPLI

root@formuler1:~# opkg list-installed |grep vpn      
openvpn - 2.3.9-r0.0                               

 

Das andere Image
root@formuler1:~# opkg list-installed |grep vpn  
openvpn - 2.4.3-r0                     

 

Seid ihr so lieb und aktualisiert die Version bitte, das Image gefällt mir schon nur das Plugin         



Re: OpenVPN Version in OpenPLI 7.0 #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 44,639 posts

+715
Excellent

Posted 19 January 2019 - 21:55

Wir verwenden die Version, die Teil der Open-Embedded-Version ist, auf der die OpenPLi-Version basiert. OpenPLi 8 basiert auf OE "sumo" und wird v2.4.4 haben.

 

( google translate )


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenVPN Version in OpenPLI 7.0 #3 Tekzen

  • Senior Member
  • 260 posts

+3
Neutral

Posted 19 January 2019 - 22:19

wo finde ich die OpenPLI 8.0 ?



Re: OpenVPN Version in OpenPLI 7.0 #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 44,639 posts

+715
Excellent

Posted 19 January 2019 - 22:22

In den Downloads, später in diesem Jahr.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenVPN Version in OpenPLI 7.0 #5 littlesat

  • PLi® Core member
  • 46,416 posts

+481
Excellent

Posted 19 January 2019 - 22:32

Einen moderneres openatv auf heutigem build environment (Oe) = einen hack... also warten. Wozu brachten Sie Dieser erwas modernerer openvpn?
Hir keine unterbrechungen mit openvpn???

Edited by littlesat, 19 January 2019 - 22:33.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OpenVPN Version in OpenPLI 7.0 #6 Tekzen

  • Senior Member
  • 260 posts

+3
Neutral

Posted 19 January 2019 - 22:44

openvpn bricht seht häufig ab ich möchte dass es permanent läuft



Re: OpenVPN Version in OpenPLI 7.0 #7 littlesat

  • PLi® Core member
  • 46,416 posts

+481
Excellent

Posted 20 January 2019 - 09:10

Hiir kein problem mit openvpn?

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OpenVPN Version in OpenPLI 7.0 #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 44,639 posts

+715
Excellent

Posted 20 January 2019 - 14:15

Auch hier kein Problem.

 

Ich habe eine Verbindung zu meinen Eltern, damit ich ihre Box verwalten kann, das VPN ist immer eingeschaltet.

 

( google translate )


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users