Jump to content


Photo

Edision Os mini+ EPG Issues


  • Please log in to reply
7 replies to this topic

#1 Wizard1

  • Senior Member
  • 91 posts

0
Neutral

Posted 4 February 2019 - 17:08

Hi

 

I've just updated an  Edision Os mini+ (Combo) from Openpli 6.2 to 7.0.  Everything seems Ok except for a problem with EPG on UK Cable channels.  There is EPG on all Satellite Channels, but none at all on UK Cable channels.  I prefer to use Epgimporter as opposed to Crossepg as I've had problems in the past using Crossepg.

 

I have re-flashed back to Openpli 6.2 (Clean Image) & all EPG is working fine.  Is there a specific file that I can check & compare between the 2 versions of these images ?

 

Regards

 

Wizard



Re: Edision Os mini+ EPG Issues #2 Pr2

  • PLi® Contributor
  • 3,123 posts

+136
Excellent

Posted 4 February 2019 - 17:12

Hi,

 

You should have asked this in the XMLTV section of this forum, I am sure that Doglover could give you the right file to use.

And may be interesting to provide the service reference and channel names so he can check if they are already defined or not.

 

Or you can create your own custom.channels.xml

 

https://forums.openp...es-explanation/

 

Pr2


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
Octagon SF4008 / Amiko Viper Combo / Zgemma H7C

Re: Edision Os mini+ EPG Issues #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 44,613 posts

+715
Excellent

Posted 4 February 2019 - 17:13

Having said that, there is afaik no difference in both the EPGimport plugin and the Rytec XML files. So what works in 6.2 should also work in 7.0 (unless maybe if you have made something custom).


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Edision Os mini+ EPG Issues #4 Wizard1

  • Senior Member
  • 91 posts

0
Neutral

Posted 4 February 2019 - 17:43

Hi

 

No, nothing is custom.  I just have All UK services ticked as I've always done as this receiver is on a Fixed dish.  I will try it again in a few days as I made a complete backup.  Thanks for your help.

 

Regards

 

Wizard



Re: Edision Os mini+ EPG Issues #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 44,613 posts

+715
Excellent

Posted 4 February 2019 - 21:54

How do you have "UK Cable channels" on a "Fixed Dish"?

 

As a SKY subscriber, I have them active to, and they work fine on my boxes.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Edision Os mini+ EPG Issues #6 Wizard1

  • Senior Member
  • 91 posts

0
Neutral

Posted 7 February 2019 - 01:23

How do you have "UK Cable channels" on a "Fixed Dish"?

 

As a SKY subscriber, I have them active to, and they work fine on my boxes.

 

I have both Tuners active,  Astra 28.2 (Freesat) The other is a UK Cable feed.

 

Regards



Re: Edision Os mini+ EPG Issues #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 44,613 posts

+715
Excellent

Posted 7 February 2019 - 14:41

Ah, ok.

 

Was just busy setting up a box for Freeview & Freesat, so I installed EPGimport on the box to test, selected the UK/Ireland Freesat and FTA sources, saved it, ran a manual import, and I have EPG?

 

I can't test cable, no Virgin here, but afaik the service refs for Virgin are in the existing sources files.

 

Anyway, they are maintained by Rytec (see their forum here), independent of OpenPLi or OpenPLi versions.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Edision Os mini+ EPG Issues #8 Pr2

  • PLi® Contributor
  • 3,123 posts

+136
Excellent

Posted 7 February 2019 - 20:34

In Menu -> Parameters -> System -> Customize

 

There are new option:  Ignore sub-network of namespace for DVB-C

Try to enable it and download EPG data again.


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
Octagon SF4008 / Amiko Viper Combo / Zgemma H7C




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users