Jump to content


Photo

OpenPLi 7.0 tuxbox-common not updated


  • Please log in to reply
2 replies to this topic

#1 David85

  • Member
  • 12 posts

0
Neutral

Posted 5 February 2019 - 00:18

Looks like on OpenPLi 7.0 tuxbox-common package does not update.
Files /etc/tuxbox/cables.xml , /etc/tuxbox/satellites.xml and /etc/tuxbox/terrestrial.xml are dated January 10 2019.
 



Re: OpenPLi 7.0 tuxbox-common not updated #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,720 posts

+737
Excellent

Posted 5 February 2019 - 01:02

Grumpfff.. It looks like it's pinned on SRCREV, so it slipped through the checks when we prepared the release (the SRCREV list is generated).

 

I've run a rebuild. a new tuxbox-common should be downloadable now.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.2TC ©, Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: OpenPLi 7.0 tuxbox-common not updated #3 David85

  • Member
  • 12 posts

0
Neutral

Posted 8 February 2019 - 22:55

Grumpfff.. It looks like it's pinned on SRCREV, so it slipped through the checks when we prepared the release (the SRCREV list is generated).

 

I've run a rebuild. a new tuxbox-common should be downloadable now.

 

Thank you very much! Updated tuxbox-common is available. :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users