Jump to content


Photo

Safe Mode Boot


  • Please log in to reply
5 replies to this topic

#1 bendecko

  • New Member
  • 1 posts

0
Neutral

Posted 9 February 2019 - 23:01

I have a DM800 with OpenPLI.

 

The "pause" button was not working on remote (red), so I looked in Plugins download and found "permanent timeshift" so installed this.

 

There must be something wrong with the plugin.  It crashes the Open PLI.  Green Screen with diagnostic output.

 

However now it just keep rebooting without giving me chance delete the plugin.

 

Is there a Safe Mode or something so i get in and delete the plugin.

 

Thanks



Re: Safe Mode Boot #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,361 posts

+750
Excellent

Posted 10 February 2019 - 01:16

We haven't made an OpenPLi for the DM800 for many years, 2.1 was the last supported version.

 

If you have the skills, you can telnet into the box, issue the command

init 4

lookup the correct name of the plugin using

opkg list | grep "permanent"

and the remove it with

opkg remove enigma-plugin-extensions-<whatever-the-name-is>

it may have overwritten system files, so reinstall them with

opkg install enigma2 --force-reinstall

and when done, reboot the box

reboot

Note: ONLY do a reinstall of enigma if you use a valid OpenPLi version with a working package feed.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Safe Mode Boot #3 littlesat

  • PLi® Core member
  • 47,561 posts

+496
Excellent

Posted 10 February 2019 - 08:03

Are the feeds still online? When not opkg install might not work.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Safe Mode Boot #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,361 posts

+750
Excellent

Posted 10 February 2019 - 12:23

For 2.1? Yes, we keep the feeds online for all official images (that can still be downloaded).


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Safe Mode Boot #5 littlesat

  • PLi® Core member
  • 47,561 posts

+496
Excellent

Posted 10 February 2019 - 18:20

Mmm I thought we did abandon this 2.1 feed...

Edited by littlesat, 10 February 2019 - 18:20.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Safe Mode Boot #6 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,361 posts

+750
Excellent

Posted 11 February 2019 - 13:22

We even have an OpenPLi-1.0 feed still online, for the very old DMM's.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users