Jump to content


Photo

Probleem met hdmi cec


  • Please log in to reply
19 replies to this topic

#1 mv1wou

  • Senior Member
  • 219 posts

+2
Neutral

Posted 10 February 2019 - 20:13

Ik heb een probleem met hdmi cec op mijn vu solo 4k. Hij draait nu pli 7, maar op 6.2 was het ook al.
Als ik mijn tv uitzet, dan gaat de ontvanger netjes mee uit. Echter paar seconden later gaat de ontvanger doodleuk weer aan. De tv blijft verder gewoon uit.
Het enigste wat aan staat in de vu bij hdmi cec is:

Reageer als de tv naar standby gaat.
Reageer als de tv aangezet wordt.

Als ik onderstaande er ook bij aanzet, blijft het probleem ook:

Schakel de ontvanger naar stand-by
Activeer de ontvanger vanuit stand-by

Iemand een idee, het is best irritant.

Box:
VU+ solo 4k woonkamer
VU+ solo 2 keuken
VU+ duo slaapkamer
VU+ solo terras stream only
Triax dish 110cm, 4 quad lnb's + 4 diseqc switches.


Re: Probleem met hdmi cec #2 S_Hopper

  • Senior Member
  • 227 posts

+4
Neutral

Posted 10 February 2019 - 21:29

Ik had dat ook. Heb 'Activeer het signaal van de TV met' op 'Stream verzoek' gezet. Daarna was het over.




Verstuurd vanaf mijn Galaxy Note 9

Re: Probleem met hdmi cec #3 mv1wou

  • Senior Member
  • 219 posts

+2
Neutral

Posted 10 February 2019 - 21:38

Dat staat er bij mij ook.
Geen idee wat de andere opties doen.
Dat gaat hier niet de oplossing zijn..

Box:
VU+ solo 4k woonkamer
VU+ solo 2 keuken
VU+ duo slaapkamer
VU+ solo terras stream only
Triax dish 110cm, 4 quad lnb's + 4 diseqc switches.


Re: Probleem met hdmi cec #4 Jork

  • Senior Member
  • 381 posts

+5
Neutral

Posted 10 February 2019 - 22:45

Een beetje tv afhankelijk is het wel.

Wat bij mij hielp was> Activeer het signaal van Tv met: > : TV fysiek adres overzicht



Re: Probleem met hdmi cec #5 mv1wou

  • Senior Member
  • 219 posts

+2
Neutral

Posted 10 February 2019 - 22:56

Dat zal ik eens proberen.
De tv is een Samsung uit de ks8000 serie met een one connect box.

Box:
VU+ solo 4k woonkamer
VU+ solo 2 keuken
VU+ duo slaapkamer
VU+ solo terras stream only
Triax dish 110cm, 4 quad lnb's + 4 diseqc switches.


Re: Probleem met hdmi cec #6 mv1wou

  • Senior Member
  • 219 posts

+2
Neutral

Posted 12 February 2019 - 23:45

Dat werkt ook niet.

Nu gaat de ontvanger niet meer aan als ik de TV aanzet

Hij gaat wel uit als ik nu de TV uitzet en lijkt nu niet meer vanzelf aan te gaan.

Iemand nog een idee, ik krijg het niet goed werkend.

Dat is vreemd, want het heeft eerst wel gewoon gewerkt, is iets van de laatste  paar weken.


Box:
VU+ solo 4k woonkamer
VU+ solo 2 keuken
VU+ duo slaapkamer
VU+ solo terras stream only
Triax dish 110cm, 4 quad lnb's + 4 diseqc switches.


Re: Probleem met hdmi cec #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,256 posts

+730
Excellent

Posted 13 February 2019 - 11:59

Dat is vreemd, want het heeft eerst wel gewoon gewerkt, is iets van de laatste  paar weken.

 

Ik heb een probleem met hdmi cec op mijn vu solo 4k. Hij draait nu pli 7, maar op 6.2 was het ook al.

 

Dan is het onwaarschijnlijk dat het een software issue is. Kabel probleem? Recent een ander HMDI device geintroduceerd? 

 

HDMI-CEC is een bus structuur waar alle devices op zitten, eentje die niet (helemaal) compliant is kan de boel voor alle andere om zeep helpen. Sluit maar eens een ET10000 aan, dan werkt CEC op geen enkel toestel meer...


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Probleem met hdmi cec #8 40H3X

  • PLi® Contributor
  • 2,883 posts

+104
Excellent

Posted 13 February 2019 - 15:34

Dat werkt ook niet.

Nu gaat de ontvanger niet meer aan als ik de TV aanzet

Hij gaat wel uit als ik nu de TV uitzet en lijkt nu niet meer vanzelf aan te gaan.

Iemand nog een idee, ik krijg het niet goed werkend.

Dat is vreemd, want het heeft eerst wel gewoon gewerkt, is iets van de laatste  paar weken.

Misschien is er een update van de firmware van je TV geweest?


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 3TB RAID 1
Software : OpenPLi 7 - OSCam r11xxx - Settings van Hans

Re: Probleem met hdmi cec #9 zeeteefje

  • Senior Member
  • 1,398 posts

+22
Neutral

Posted 13 February 2019 - 16:32

 

Dat is vreemd, want het heeft eerst wel gewoon gewerkt, is iets van de laatste  paar weken.

 

Ik heb een probleem met hdmi cec op mijn vu solo 4k. Hij draait nu pli 7, maar op 6.2 was het ook al.

 

Dan is het onwaarschijnlijk dat het een software issue is. Kabel probleem? Recent een ander HMDI device geintroduceerd? 

 

HDMI-CEC is een bus structuur waar alle devices op zitten, eentje die niet (helemaal) compliant is kan de boel voor alle andere om zeep helpen. Sluit maar eens een ET10000 aan, dan werkt CEC op geen enkel toestel meer...

 

 

Mijn ET10000 doet dit uitstekend. De 10k schakelt de LG TV aan die op zijn beurt de philips soundbar aanzet. Uitschakelen gaat ook prima. Audio van de ET10k wordt geforward naar de LG TV die het weer doorstuurt naar de soundbar. Probleemloos.



Re: Probleem met hdmi cec #10 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,256 posts

+730
Excellent

Posted 13 February 2019 - 17:20

Wat maar weer aangeeft wat een "crap-shoot" die CEC is. Moet je die 10K maar eens aan een Panasonic hangen...


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Probleem met hdmi cec #11 Sagitarius

  • Senior Member
  • 1,562 posts

+16
Neutral

Posted 13 February 2019 - 21:35

 

Dat is vreemd, want het heeft eerst wel gewoon gewerkt, is iets van de laatste  paar weken.

 

Ik heb een probleem met hdmi cec op mijn vu solo 4k. Hij draait nu pli 7, maar op 6.2 was het ook al.

 

Dan is het onwaarschijnlijk dat het een software issue is. Kabel probleem? Recent een ander HMDI device geintroduceerd? 

 

HDMI-CEC is een bus structuur waar alle devices op zitten, eentje die niet (helemaal) compliant is kan de boel voor alle andere om zeep helpen. Sluit maar eens een ET10000 aan, dan werkt CEC op geen enkel toestel meer...

 

Sorry hoor maar nu klets je onzin, ik heb diverse apparaten aan mijn Philips smart uhd tv hangen, waaronder een ET10000, allemaal gebruiken ze hdmi cec en alle apparaten kiezen de goede hdmi ingang en alle functies werken op de diverse apparaten. Samsung is een onding wat hdmi cec betreft lees de diverse forums er maar eens op na, het gebruikte Anynet+ is erg kritich wat hdmi cec compatibiliteit betreft, Samsung geeft zelf aan Let op: Sommige HDMI-kabels bieden mogelijk geen ondersteuning voor Anynet+ (HDMI-CEC). Ook moeten aangesloten apparaten op stand-by staan of zijn ingeschakeld om de functionaliteit van Anynet+ te garanderen. https://www.samsung....kt-anynet-plus/

Raar merk hoor dat Samsung maar dat terzijde. :rolleyes:



Re: Probleem met hdmi cec #12 mv1wou

  • Senior Member
  • 219 posts

+2
Neutral

Posted 14 February 2019 - 01:49

Er is helemaal niets hardware matig gewijzigd. Ook als ik de andere apparaten eruit trek werkt het niet. Als ik het andersom instel, dus met sat aan en uit, dan werkt het wel goed.
Maar dat wil ik niet, iets met scènes en Google home.
Vreemde is dat het wel eerst gewerkt heeft.
Nog iemand ideeën?

Box:
VU+ solo 4k woonkamer
VU+ solo 2 keuken
VU+ duo slaapkamer
VU+ solo terras stream only
Triax dish 110cm, 4 quad lnb's + 4 diseqc switches.


Re: Probleem met hdmi cec #13 40H3X

  • PLi® Contributor
  • 2,883 posts

+104
Excellent

Posted 14 February 2019 - 09:15

Mijn LG heeft onlangs een firmware update gehad (ik doe dat handmatig, maar vaak staat deze op auto), misschien dit even lezen

 

https://forums.openp...ec/#entry993237


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 3TB RAID 1
Software : OpenPLi 7 - OSCam r11xxx - Settings van Hans

Re: Probleem met hdmi cec #14 Sagitarius

  • Senior Member
  • 1,562 posts

+16
Neutral

Posted 14 February 2019 - 09:51

 

 

Mijn ET10000 doet dit uitstekend. De 10k schakelt de LG TV aan die op zijn beurt de philips soundbar aanzet. Uitschakelen gaat ook prima. Audio van de ET10k wordt geforward naar de LG TV die het weer doorstuurt naar de soundbar. Probleemloos.

 

Dat inschakelen van je soundbar gaat hoogstwaarschijnlijk (weet het bijna zeker) via ARC dat heeft niets met hdmi-cec te maken, ik heb hier iets soortgelijks mijn ET10000 schakeld de tv in, en het inschakelen van mijn Philips soundbar HTL 7140/B gebeurt via ARC (Audio Return Channel).en als er 15 minuten geen audio is schakelt de soundbar uit, maar de tv blijft gewoon aan staan.


Edited by Sagitarius, 14 February 2019 - 09:52.


Re: Probleem met hdmi cec #15 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,256 posts

+730
Excellent

Posted 14 February 2019 - 16:15

Sorry hoor maar nu klets je onzin.

 

Weet je het weer beter?

 

Het feit dat het bij jou, in jou specifieke situatie, met jou specifieke hardware, wel werkt, zegt HELEMAAL NIETS over andere situaties.

 

Hang een ET10000 aan een Panasonic Vierra, en niet alleen werkt die CEC niet, alle andere aangesloten toestellen (die tot op dat punt een werkende CEC hadden) werken dat ook niet meer.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Probleem met hdmi cec #16 HJS

  • Senior Member
  • 29 posts

0
Neutral

Posted 14 February 2019 - 17:14

Hang een ET10000 aan een Panasonic Vierra, en niet alleen werkt die CEC niet, alle andere aangesloten toestellen (die tot op dat punt een werkende CEC hadden) werken dat ook niet meer.


En dat kan ik beamen; hier is de HDMI CEC functie van de Samsung tv en de daarop aangesloten apparatuur volledig om zeep geholpen door de et10000.
Xtrend et10000 cccs, dreambox 8000 pvr sscc, dreambox 500c, wave frontier 28,5 - 23,5 - 19,2 - 16 - 13 - 10/9 - 4 - 0,8 - 7 - 12,5

Re: Probleem met hdmi cec #17 Sagitarius

  • Senior Member
  • 1,562 posts

+16
Neutral

Posted 14 February 2019 - 17:46

 

Sorry hoor maar nu klets je onzin.

 

Weet je het weer beter?

 

Het feit dat het bij jou, in jou specifieke situatie, met jou specifieke hardware, wel werkt, zegt HELEMAAL NIETS over andere situaties.

 

Hang een ET10000 aan een Panasonic Vierra, en niet alleen werkt die CEC niet, alle andere aangesloten toestellen (die tot op dat punt een werkende CEC hadden) werken dat ook niet meer.

 

Weet jij het wel beter dan? je bewering kan je ook op jezelf betrekken, het wil nl niet zeggen dat als jij problemen met een Panasonic en een ET10000 hebt iedereen er problemen mee zou hebben, ik lever je het tegendeel.. Trek dus niet zo gauw je conclussie dat ik gelijk wil hebben, maar ga eerst eens te rade bij jezelf.

En zoals ik eerder schreef Samsung is een rampen doos wat hdmi cec compatibiliteit betreft.


Edited by Sagitarius, 14 February 2019 - 17:49.


Re: Probleem met hdmi cec #18 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,256 posts

+730
Excellent

Posted 14 February 2019 - 18:11

Ik heb nergens gezegd dat iedereen er problemen mee heeft, dat maak jij er van. Ik geef het alleen als voorbeeld dat er ook andere oorzaken kunnen zijn van het door de TS geschetste probleem.

 

Het feit dat de ET10000 er, als enige box in mijn voorraad, een zooitje van maakt ligt hem toch echt aan de box, en niet aan de TV.

 

Wellicht is jou Philips gewoon wat meer tolerant t.a.v. fouten in de implementatie.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Probleem met hdmi cec #19 Sagitarius

  • Senior Member
  • 1,562 posts

+16
Neutral

Posted 14 February 2019 - 19:06

Ik heb nergens gezegd dat iedereen er problemen mee heeft, dat maak jij er van. Ik geef het alleen als voorbeeld dat er ook andere oorzaken kunnen zijn van het door de TS geschetste probleem.

 

Het feit dat de ET10000 er, als enige box in mijn voorraad, een zooitje van maakt ligt hem toch echt aan de box, en niet aan de TV.

 

Wellicht is jou Philips gewoon wat meer tolerant t.a.v. fouten in de implementatie.

Dat laatste denk ik ook dat Philips zich kennelijk meer aan de HDMI-CEC normen houd dan andere merken, iedereen heeft er weer een andere naam voor verzonnen, maar Samsung spant wel de kroon als het om hdmi cec in-comtibeliteit gaat. Lees hier de conclusie op een gerenommeerd Homecinema forum.

 

Zo kunnen fabrikanten zelf aanpassingen doen aan de standaard waardoor bijvoorbeeld Anynet niet 100 procent samenwerkt met SimpLink. In de meeste gevallen werken de standaard functies als het in- en uitschakelen van apparatuur zonder problemen maar zijn het de extra functies die problemen opleveren.

 

  • Samsung – AnyNet+
  • Sharp – Aquos Link
  • Sony – BRAVIA Link en BRAVIA Sync
  • Toshiba – CE-Link en Regza Link
  • LG – SimpLink
  • Panasonic – HDAVI Control, EZ-Sync en VIERA Link
  • Phillips – EasyLink


Re: Probleem met hdmi cec #20 Erik Slagter

  • PLi® Core member
  • 44,821 posts

+489
Excellent

Posted 14 February 2019 - 19:49

En als er nou nog een digitale versterker (of "media center", hoe je het ook noemt) tussen zit, die kan het allemaal net zo goed verpesten!


Edited by Erik Slagter, 14 February 2019 - 19:49.

* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users