Jump to content


Photo

OpenPli and NeoBoot2 plugin - any solutions?


  • Please log in to reply
No replies to this topic

#1 balkanac

  • Senior Member
  • 29 posts

0
Neutral

Posted 13 February 2019 - 14:06

I have the Zgemma H7S and I want to use it with a multiboot in which I would install 5 or more pictures.
I know I can install 4 images, however, I want more. The reason is that I need the ability to install a Kodi plugin with different builds on different images.
Is this possible and how can I do it?

I tried NeoBoot2.01 plugin. I installed OpenATV 6.3 in the flesh, and I installed PurE2, OpenVix, OpenSPA in NeoBoot. All images work well. I then installed OpenPLi-multiboot, but the installation lasts a long, specifically boot process. Plugin's entry to me also takes a very long time, and during this time the images of the active satellite channel trump and crash. Audio is ok. The plugin installation process also takes a very long time. Example: The code plugin, its installation lasted for 8 minutes.

also tried the variant that OpenPLi is in the flesh, but it is not possible to install PurE2 (problem booting). I also tried OpenHDF in flesh. Impressions are similar ...
I did not try the variant that PurE2 should be in the flesh, but I believe the impressions would be similar ...

Can you find a solution that will enable OpenPLi to run smoothly in the NeoBoot plugin. The other images are working well, it's just that the OpenPLi solution is found. I'm sure you will solve this problem. I'm ready to test it. Thank you in advance !!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users